SP2 vs. the plug-ins

CNET News.com |  Security

Since Microsoft's XP SP2 has blocked ActiveX controls, which enable users to load plug-ins in Internet Explorer, from running by default, some companies are worried about their ability to distribute legitimate software via the Web.

continue -->

Join us:
Facebook

Twitter

Pinterest

Tumblr

LinkedIn

Google+

Answers - Powered by ITworld

ITworld Answers helps you solve problems and share expertise. Ask a question or take a crack at answering the new questions below.

Join us:
Facebook

Twitter

Pinterest

Tumblr

LinkedIn

Google+

Ask a Question
randomness