New Jailbreaking Tool Available for Some iPhone Users

The iPhone hacking faithful can now unlock and jailbreak their original iPhone, iPhone 3G, and iPod Touch 1G devices with the much-awaited PwnageTool 3.1. Unfortunately, the hacking tool does not yet support the iPhone 3GS or the new iPod Touch, but an update is expected soon.

Arriving only a week after Apple released the 3.1 software update for the iPhone and iPod Touch, DevTeam has set free Pwnage Tool 3.1. The software allows you to create and install custom firmware packages to jailbreak your Apple device and also use SIM cards from carriers other than AT&T (or the original carrier you purchased your iPhone from).

Pwnage Tool 3.1 is only available to users of the original iPhone , the iPhone 3G, the first-generation iPod Touch. The DevTeam says on their page that Apple is making it increasingly difficult to hack the iPhone 3GS and the second-gen iPod Touch with each new firmware update the company is launching.

The DevTeam advises those who SIM unlocked their 3.0 software on the iPhone 3GS not to upgrade to Apple's official 3.1 firmware but to wait until they come up with a solution, which is expected in the coming weeks. The same applies for iPod Touch 2nd generation users.

As usual, a kind reminder that jailbreaking your iPhone or iPod touch is not something that Apple likes you to do and it will void your warranty. But if you know what you are doing (and follow the instructions closely) Pwnage Tool will give you access to the Cydia app store, a place full of apps that allow you to further customize your iPhone and also use many of the apps that Apple rejected from their own app store.

This story, "New Jailbreaking Tool Available for Some iPhone Users" was originally published by PCWorld.

Insider: How the basic tech behind the Internet works
Join the discussion
Be the first to comment on this article. Our Commenting Policies