Adobe warns of security flaw to software

RELATED TOPICS

SecurityPipeline.com – Adobe has warned that certain Unix-based versions of its Acrobat Reader software contain flaws that could allow a hacker to seize control of a user's computer.

continue -->

RELATED TOPICS
What’s wrong? The new clean desk test
View Comments
You Might Like
Join the discussion
Be the first to comment on this article. Our Commenting Policies