












	
	
		
	
		
	
	
	
	


<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	
	










<head>
	
	<!-- metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />		
	<title>Experts split on how soon quantum computing is coming, but say we should start preparing now | ITworld</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
		
				
		
		
		
	

	<link rel="canonical" href="http://www.csoonline.com/article/3152874/security/experts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html" />
	
	
		
	

	<meta itemprop="url" content="http://www.itworld.com/article/3152874/security/experts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html" />
	<meta name="description" content="Whether quantum computing is 10 years away -- or is already here -- it promises to make current encryption methods obsolete, so enterprises need to start laying the groundwork for new encryption methods." />
	
	
		
			<meta name="DC.date.issued" content="2016-12-22T04:00-05:00" />
			<meta name="date" content="2016-12-22" />
		
		
		
	
	
	
	
	
		
		
			<meta property="og:title" content="Experts split on how soon quantum computing is coming, but say we should start preparing now">
		
	
	
	
	
	
		
			<meta property="og:image" content="http://images.techhive.com/images/article/2016/11/16662697764_e82d4da3b5_b-100695620-large.3x2.jpg" />
			<meta property="og:image:width" content="700" />
			<meta property="og:image:height" content="467" />
			<meta itemprop="image" content="http://images.techhive.com/images/article/2016/11/16662697764_e82d4da3b5_b-100695620-large.3x2.jpg">
			<meta itemprop="thumbnailURl" content="http://images.techhive.com/images/article/2016/11/16662697764_e82d4da3b5_b-100695620-large.3x2.jpg" />
			<link rel="image_src" href="http://images.techhive.com/images/article/2016/11/16662697764_e82d4da3b5_b-100695620-large.3x2.jpg" />
			<meta name="twitter:image" content="http://images.techhive.com/images/article/2016/11/16662697764_e82d4da3b5_b-100695620-large.3x2.jpg" />
		
		
	
	
		
			<meta property="og:type" content="article" />
			
			
			
			
			
			
			
			
			
			<meta name="author" content="Maria Korolov">
			
			
			
			
			
		
		
		
	<meta property="og:site_name" content="ITworld" />
	<meta property="fb:app_id" content="123026274413041" />
	
		
			<meta property="og:url" content="http://www.itworld.com/article/3152874/security/experts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html">
			<meta name="twitter:url" content="http://www.itworld.com/article/3152874/security/experts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html">
			
			
			
		
		
		
	

	

	
		<!-- Add to article pages only -->
			<meta name="twitter:card" content="summary_large_image">
	

	<meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="@itworld">
	
		<meta property="og:description" content="Whether quantum computing is 10 years away -- or is already here -- it promises to make current encryption methods obsolete, so enterprises need to start laying the groundwork for new encryption methods.">
		<meta name="twitter:description" content="Whether quantum computing is 10 years away -- or is already here -- it promises to make current encryption methods obsolete, so enterprises need to start laying the groundwork for new encryption methods.">
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<meta name="rating" content="General">
	
	<meta name="robots" content="NOODP,NOYDIR" />
	
	

	













	<!-- Sailthru -->
	
		<meta name="sailthru.tags" content="security,data-protection,virtualization,maria-korolov,feature,medium"/>
	
		<meta name="sailthru.image.thumb" content="http://core2.staticworld.net/images/article/2016/11/16662697764_e82d4da3b5_b-100695620-small.jpg"/>
	
		<meta name="sailthru.image.full" content="http://core5.staticworld.net/images/article/2016/11/16662697764_e82d4da3b5_b-100695620-large.3x2.jpg"/>
	


	
	<meta name="displaytype" content="article" />
	
	<meta name="source" content="cso" />
	
	<meta name="category" content="security,business continuity,data security,cloud security,virtualization" />
	
	<meta name="storytype" content="feature" />
	
		
	<!-- pagination -->
	
	
	
	
	
	
	
	
	<!-- css -->
	<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20161221121639" />
	<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20161221121639" />
	
		<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css" />
	
	
	
		<link rel="stylesheet" href="/www.idge/css/sitewrapper.css?v=20161221121639" />
		
			
			
			
				<link rel="stylesheet" href="/www.idge/css/article.css?v=20161221121639" />		
			
				
		
		<link rel="stylesheet" href="/www.idge/css/print.css?v=20161221121639" media="print" />
		
	
	
		<link rel="stylesheet" href="/www.idge.itw/css/sitewrapper.css?v=20161221121639" />
		
		<link rel="stylesheet" href="/www.idge.itw/css/article.css?v=20161221121639" />
		
	
	
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20161221121639" />
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20161221121639" />
	<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]--> 
	
	
	
		<link href="/www/css/ecom.css?v=20161221121639" rel="stylesheet" >	
	
	
		
	
		<script type="text/javascript" src="http://fonts.staticworld.net/ylv4wjj.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="http://idge.staticworld.net/itw/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://idge.staticworld.net/itw/ITworld-logo144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://idge.staticworld.net/itw/ITworld-logo114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://idge.staticworld.net/itw/ITworld-logo72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://idge.staticworld.net/itw/ITworld-logo57x57.png" />
	<link rel="apple-touch-icon" href="http://idge.staticworld.net/itw/ITworld-logo300x300.png" />

	<!-- js -->
	<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script src="/www/js/init_device.js?v=20161221121639"></script>
	
	<!-- google_dfp needs jquery defined first -->
	
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20161221121639"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>


	
		<script src="/www/js/ads/narf_prebid.js?v=20161221121639"></script>
	
	


<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_E_ITworld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	
	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "security_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article/security');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("articleId", '3152874');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'feature');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '6');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'ibm');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [2206,3315,3678,3298,3074]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['security','data-protection','virtualization']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Maria Korolov');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
</script>


<script type="text/javascript" src="/www/js/ads/proximic.js?v=20161221121639"></script>  
<script type="text/javascript">
	 var currentUrl = encodeURIComponent(window.location.href);
	 (function (u) {
		var f = "scr";
		var e = (u ? ("url=" + u) : "");
		document.write("<"+f+"ipt type='text/javascript' src='http://t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g, "")+"'></"+f+"ipt>");
	  })((typeof (currentUrl) === "undefined") ? "" : currentUrl);
</script>


<script type="text/javascript">
	
	
	
	
</script>
  
<script src="/www.idge/js/thm_pre.js?v=20161221121639"></script>


	
		<script>
			var isMobile = (typeof IDG.DEVICE !== 'undefined') ? IDG.DEVICE.isMobile() : false;
			
			
			
			
			
			
	
			
			try {
				IDG.GPT.addBiddingParams("yieldbotPsn", (isMobile ? "7df3" : "f509"));
				IDG.GPT.addBiddingParams("appnexusPlacementId", (isMobile ? "6451438" : "6353139"));
			}
			catch(e) {
				console.log("Error in adding bidding params: "+e);
			}
		</script>
		<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20161221121639"></script>
	
	


	
	
	
		<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
	
	
	
	
	
	
		<script>
		   $(document).ready(function() { 
			   $("select#country").select2({
			    	placeholder: "country",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			    $("#jobPosition").select2({
			    	placeholder: "position",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    }); 
			   	$("#jobFunction").select2({
			   		placeholder: "function",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
			   	$("#companySize").select2({
			   		placeholder: "company size",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	});
			   	$("#industry").select2({
			   		placeholder: "industry",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
		   });
	   </script>
   	    
   	     











<script>

var brandCode = "itw";
var brandName="ITworld";
var regDebugLog=false;
var regApiUrl=" http://regdev.idge.int/api/ ";
var tokenPrefix='www';
var tokenSuffix='.com/insider/token?';
var brandDomain=".itworld.com";
var insiderContentType="article";
var notEmptyArticle=false;
var notEmptyMediaResource=false;
var isInsiderPremium=false;
var isResourceInsiderPremium=false;


	regApiUrl="http://reg.idgenterprise.com/api/";



	regDebugLog=false;



	tokenPrefix="http://www";



	tokenSuffix="/insider/token";





	notEmptyArticle=true;


	





</script>


<script src="/www/js/utils/alc_hashes.js?v=20161221121639"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20161221121639"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>

<script>
$(document).ready(function(){
	if(typeof(IDG.insiderReg.readCookie('nsdr')) !== 'undefined'){
		$('#welcome-message').show();			
		IDG.insiderReg.personalize();
	}else{
		$('.signin-register').show();	
	}
});

</script>


	
	
	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
	 <script src="/www.idge/js/mule/modernizr.js?v=20161221121639"></script>
	
	










<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>



	
		
			
			
			
		
		
			
			
		
	
	

	
	

<script type="text/javascript">
	IDG = window.IDG || {};
	IDG.PageInfo = IDG.PageInfo || {};
	IDG.PageInfo = function() {
		return {
			eloqua_type: "article", 
			eloqua_topic: "security"
		};
	}();
	var elqCustomerGUID = "";
	if (this.GetElqCustomerGUID && typeof GetElqCustomerGUID === "function") {
	        elqCustomerGUID = GetElqCustomerGUID();
	}
	IDG.Eloqua.invoke_flash();
</script>
<!-- End Eloqua Tracking -->
	
		
	<script type="text/javascript">
		var g_arrModules = new Array();
	</script>





	
	
	
	

















	
	
	
	
	
	
	
	
	
	
		
		
		
		
		
		
					
			
		
		
		
			
			
				
				
				
				
				
				
				
			
				
				
				
						
				
				
				
					
				
					
			
			
			
			
			
			
						
			
			
		
	
	
		
		<meta name="parsely-title" content="Experts split on how soon quantum computing is coming, but say we should start preparing now" />
		<meta name="parsely-link" content="http://www.itworld.com/article/3152874/security/experts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html" />
		<meta name="parsely-type" content="NewsArticle" />
		<meta name="parsely-image-url" content="http://images.techhive.com/images/article/2016/11/16662697764_e82d4da3b5_b-100695620-large.jpg" />
		<meta name="parsely-pub-date" content="2016-12-22T12:00:00Z" />
		<meta name="parsely-section" content="Security" />
		<meta name="parsely-author" content="Maria Korolov" />
		<meta name="parsely-tags" content="type: feature,source: cso,imported" />		



	
	
	<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
	
	
	
	
		
			
		
		
			
		
		
		
	
	
	
	

	<script>
	dataLayer=[{
			   'primaryCategory': 'Security',
			   
				   'articleType': 'Feature',
				   'articleId': '3152874',
				   'articleTitle': 'Experts split on how soon quantum computing is coming, but say we should start preparing now',
			   
			   'blogName':'',
			   
			   
			   	'parselyEnabled':'true',
			   	'parselyDomain':'itworld.com',
				'ga_enabled':'true',
			   
				'viglinksId':'633d6a967658f9951e260a5805d9f349'
	}];
	</script>
	
	












	
<script type="text/javascript">
	var _sf_async_config={};

	_sf_async_config.uid = 29363;

	_sf_async_config.path = "/article/3152874/security/experts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html";
	_sf_async_config.title = "Experts split on how soon quantum computing is coming, but say we should start preparing now | ITworld";
	_sf_async_config.domain = "itworld.com";
	if(window.location.href.indexOf("video")&&true) {
		_sf_async_config.playerdomain= _sf_async_config.domain.replace("www.","");
	}
	
	_sf_async_config.useCanonical = true;
	
		
			
			_sf_async_config.sections = "security";
			_sf_async_config.authors="Maria Korolov";
			
		
	
</script>



	
	
	













	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-TP6NS4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TP6NS4');</script>
	<!-- End Google Tag Manager -->

	
</head>


	<body id="article3152874" class="article itworld">

		













<!-- BEGIN PAGE HEADER -->
<header id="banner" >
	
	
    	
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('.main-header').insertBefore($('#banner .ad'));
    	}
		</script>
		
		
		<div class="topics-wrap">
		    <section class="topics">
		        <nav id="scrollable">
					
						
						
					











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
		<!-- blx4 #1147 blox4.raw_link_list  -->
			
		
		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		












	
		
		
			
		
	
	
	<ul>
		
		<li class="header">Trending<span class="colon">:</span></li>
		
		
			
				<li><a href="/news/" >News</a></li>
			
		
			
				<li><a href="/about/sitemap.html" >All topics</a></li>
			
		
			
				<li><a href="/video/" >Video</a></li>
			
		
			
				<li><a href="/slideshows/" >Slideshows</a></li>
			
		
			
				<li><a href="/dealpost/" >DealPost</a></li>
			
		
			
				<li><a href="/newsletters/signup.html" >Newsletter</a></li>
			
		
			
				<li><a href="/resources/" >Resources/White Papers</a></li>
			
		
	</ul>

		
	


		        </nav>
		        
		        <div class="fading-gradient"></div>
		        
		        
		        <nav class="tools">
		        	<ul class="user">
	                     
	                     	<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
	                     
	                 </ul>
	                 <ul class="social">
						














	<li><a href="https://twitter.com/itworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>



	<li><a href="http://www.linkedin.com/company/659366" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>



	<li><a href="https://www.facebook.com/itworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				



	<li><a href="https://plus.google.com/+ITworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>                	







	<li><a href="/about/rss/" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>




	<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>

	                 </ul>
	             </nav>
	             
		    </section>
	    </div>
	    
	    
        	 <div id="sticky-anchor"></div>
        
	    <section id="sticky-head" class="main">
	        <div class="wrapper">
	            <div class="masthead">
	                
	                <button><i class="ss-icon ss-rows"></i></button>
	                
	                <a href="/"><span class="ir logo">itworld</span></a>
	            	<!--
	            	<img class="print-only" src="/www.idge.itw/images/itworld-logo-print.png">
	            	-->
	            	
	            	<img class="print-only" src="http://idge.staticworld.net/itw/itworld-logo-print.png">
	            	
	            </div>
	            <div id="reading-tools-wrapper">

	                
	                <nav class="tools">
	                    
	                    <ul class="user">
	                    	
	                    	
	                    	
	                    	
	                    	
	                        
	                    </ul>
	                </nav>
	            </div>
	            
	            
	            
	        </div>
	    </section>
	    <section class="tools-expand  ">
	        
	        
	        
	        
	        	
	        	
	        		
			        <form class="search" id="search-form" action="/search">
			            <label for="search-box">Search for</label>
						<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
			            <input type="submit" id="banner-search-submit" value="Go" />
			            <input type="hidden" name="contentType" value="article,resource" />
			            <div class="search-suggest">Suggestions for you</div>
			        </form>
			    
			
	        <div class="user">
	            <form>
	                <label for="login-email">Insider email</label> <input id="login-email" type="text" />
	            </form>
	        </div>
	        
	    </section>
	    
	    
	    
		
		
    		<div id="sticky-anchor-nav"></div>
    	
    	
	    <nav id="sticky-nav" class="main">
	    	<ul class="topnav">
				
					
	        		
	        		
	        			
	        				<li><a href="/category/big-data/">Big Data</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/cloud-computing/">Cloud Computing</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/mobile/">Mobile</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/security/">Security</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/virtualization/">Virtualization</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
			</ul>
	
	    	<ul class="secondary">
           		
           		











<li><a href="/about/sitemap.html">All topics</a></li>

<li>
	<a href="#" class="hasChildren">Browse by section <span class="ss-icon ss-navigatedown"></span></a>
	<ul class="subnav">
		<li><a href="/news/">News</a></li>
		<li><a href="/reviews/">Reviews</a></li>
		<li><a href="/videos/">Videos</a></li>
		<li><a href="/dealpost/">DealPost</a></li>
		<li><a href="/resources/">Resources/White papers</a></li>
	</ul>
</li>

<li>
	<a href="#" class="hasChildren">Stay connected <span class="ss-icon ss-navigatedown"></span></a>
	<ul class="subnav">
		<li><a href="/newsletters/signup.html">Newsletters</a></li>
		<li><a href="/about/rss/">RSS</a></li>
	</ul>
</li>
           		
	    	</ul>
		</nav>
		
	
	
		<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('div.insider-signin').prependTo('section.topics nav.tools');
    	}
		</script>
	
    
		<script>
		$(document).ready(function(){
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$("nav ul li a.hasChildren").attr("href", "#").addClass('notMobile');
				$('nav#sticky-nav ul.secondary').addClass('topnav');
			}
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$("nav#sticky-nav > ul").switchClass("topnav", "primary");
			}
		});
		</script>
	
	
		
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));
			$(document).ready(function(){
				$('#banner section.tools-expand').addClass('top-margin');
			});
    	}
		</script>
		
	
	
	
</header>



<script>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</script>



	<div id="insider-popup" class="modal-box ">
	
		<div class="insider-modal-wrapper">
	  
			<div class="modal-header-title">
				<div class="modal-banner-insider"><span class="insider"></span></div>
		    	<div class="modal-close close">×</div>
		  	</div>
		  	
		  	<div class="modal-body">
		  		
		  			
						<script>
$(document).ready(function(){
	$('a[data-link]').click(function() {
		
		  //get this link's dataLink value
		  var dataLink = $(this).attr('data-link');

		  //select the div with the same value
		  var toKeep = 'div[data-link="'+dataLink+'"]';
	
		  //select data-link divs that are not the above div
		  $('div[data-link]').not(toKeep).hide();
		  
		  if($(this).hasClass('link-transition')){
			  $(toKeep).fadeIn(800);
		  } else {
			  $(toKeep).show();
		  }
	
		  //prevent location change
		  return false;
	});
	

});
</script>

					
					
				
		  	</div>
		  	
		  	<div class="modal-footer">
		    	<div class="modal-close close-btn">Close</div>
		  	</div>
		</div>
	  	
	</div>

	<script>
		$(document).ready(function(){

			var appendthis =  ("<div class='modal-overlay modal-close'></div>");
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').css({
					//top: ($(window).height() - $(".modal-box").outerHeight()) / 2,
					top: 10,
					left: 0
				});
			}
			
			
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').height($(document).height());
				$('.modal-box').css('top','0');
			}
			
			var userAg = navigator.userAgent;

			$('a[data-modal-id]').click(function(e) {
				e.preventDefault();
				$('body').append(appendthis);
				$('.modal-overlay').fadeTo(500, 0.9);
				$('.modal-overlay').height($(document).height());
				var modalBox = $(this).attr('data-modal-id');
				
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$('#'+modalBox).fadeIn($(this).data()); // triggered by something other than onclick of link such as scroll to point in window
				} else {
					if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('#'+modalBox).toggle('slide', {direction: 'up'}, 800);
					} else {
				    	$('#'+modalBox).toggle('slide', {direction: 'left'}, 600);
					}
				}

				if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$("html, body").animate({
			            scrollTop: 0
			        }, 700);
			        
			        
			        $('a.btn.continue-on').click(function() {
			        	$('html, body').animate({
			        		scrollTop: 0
			        	}, 500);
			        });
			        
			        return false;
			        
				}
				if (navigator.userAgent.match(/(iPad)/)) {
					$("html, body").animate({
			            scrollTop: 0
			        }, 500);
				}
			});
		  
		  
			$(".modal-close, .modal-overlay").click(function() {
				$('.select2-drop').css('display','none');
				$(".modal-overlay").fadeOut(500, function() {
					$(".modal-overlay").remove();
				});
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$(".modal-box").fadeOut(500);
				} else {
					if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('.modal-box').toggle('slide', {direction: 'up'}, 800);
					} else {
						$('.modal-box').toggle('slide', {direction: 'left'}, 600);
					}
				}
			});
		
		});
	</script>


<!-- END PAGE HEADER -->



		
		











<div id="page-wrapper" class="page-wrapper">
	
	













<div id="skinAdTarget"></div>


			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	





	
	
 	







	
	<section role="main">

		<article itemscope itemtype="http://schema.org/Article"  >

		















	
	
		
		
			<div class="ticker-ad ad">
				
					
				




















	

		
			
			
			
			
			
				<div id="ticker" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				
					IDG.GPT.addDisplayedAd("ticker", "true");
					$('#ticker').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
				</script>
			
		
	
 	
 
			</div>
		
	
	



<!-- Events Header -->

 
 
	
		
		
		
		
		
					    			
		
	
	
	
	
	

 
 
 
 
  
  
 
 












	
	
	
	
	
	
	
	
	
	
	
	
	
	


<!-- //end Events Header -->


	
	
	
	
	
	
		
	



	
		
	
	
	
		

















	
			















<header  class='cat'>
	
	
	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
					<li><a href="/category/security/" itemprop="url"><span itemprop="title">Security</span></a></li>
				
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
		
			<div class="category">Today's top stories</div>
		
		
	
	

	<h1 itemprop="headline">Experts split on how soon quantum computing is coming, but say we should start preparing now</h1>
	
	
	
		<section class="deck viewability">
			<h2 itemprop="description">Whether quantum computing promises to make current encryption methods obsolete</h2>
		</section>
	
	
		
		    <div class="ad viewability">
		  		
					
				




















	

		
			
			
			
			
			
				<div id="topleaderboard" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				
					IDG.GPT.addDisplayedAd("topleaderboard", "true");
					$('#topleaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
				</script>
			
		
	
 	
  
		    </div>
		
	
	
	
	
</header>



	
	
		
		<div class="cat byline vcard author with-image">		
			<div class="byline-wrapper">
				<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
						
						
							
							
							
							
						
















<a href="/author/Maria-Korolov/" rel="author" title="Maria Korolov"><img  class="bylineImage  imgId100532712 " src="http://core5.staticworld.net/images/article/2014/11/maria-trombly-headshot-closeup-100532712-byline.jpg" width="34" width="34" alt="Maria Korolov" itemprop="image" /></a>

					
					
						
					
















By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Maria-Korolov/"><span itemprop="name">Maria Korolov</span></a></span>
				</p>
				
					<span class="pipe"> | </span><a class="sponsored-follow" href="/author/Maria-Korolov/">Follow</a>
				
				<p class="dateline">
					
					
						Contributing Writer, 
						
							
						












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.csoonline.com/" rel="nofollow" target="new">CSO</a></span></span> <span class="divider break">|</span>
					
					
					<span class="pub-date" class='break-date' itemprop="datePublished" content="2016-12-22T04:00-0800">December 22, 2016
						
					</span>
	
				</p>
			</div>
		</div>
	
	
	

	
	
		<div class="cat-social">
			
				
			


















	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">


	<li class="sosh">
		<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.itworld.com%2Farticle%2F3152874%2Fsecurity%2Fexperts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html&via=itworld&text=Experts+split+on+how+soon+quantum+computing+is+coming%2C+but+say+we+should+start" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.itworld.com%2Farticle%2F3152874%2Fsecurity%2Fexperts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.itworld.com%2Farticle%2F3152874%2Fsecurity%2Fexperts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html&title=Experts+split+on+how+soon+quantum+computing+is+coming%2C+but+say+we+should+start" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.itworld.com%2Farticle%2F3152874%2Fsecurity%2Fexperts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.itworld.com%2Farticle%2F3152874%2Fsecurity%2Fexperts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html&title=Experts+split+on+how+soon+quantum+computing+is+coming%2C+but+say+we+should+start" target="_blank" onclick="sharingTrack('Reddit-vert')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.itworld.com%2Farticle%2F3152874%2Fsecurity%2Fexperts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/stumbleupon.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg" />
		</a>
	</li>
	<li class="more">
		<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
	</li>




</ul>
</div>











<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>



	
		
			
			
			
		
		
			
			
		
	
	

	
	

<script type="text/javascript">
	IDG = window.IDG || {};
	IDG.PageInfo = IDG.PageInfo || {};
	IDG.PageInfo = function() {
		return {
			eloqua_type: "article", 
			eloqua_topic: "security"
		};
	}();
	var elqCustomerGUID = "";
	if (this.GetElqCustomerGUID && typeof GetElqCustomerGUID === "function") {
	        elqCustomerGUID = GetElqCustomerGUID();
	}
	IDG.Eloqua.invoke_flash();
</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#recaptcha_response_field').val()
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			var eloquaParam = {
				AssetCountforCurrentCampaign : "1",
				AssetName : "",
				AssetTopic : "",
				AssetType : "",
				BuyingCycle : "",
				C_Address1 : "",
				C_Address2 : "",
				C_BusPhone : "",
				C_City : "",
				C_Company_Size1 : "",
				C_Country : "",
				C_EmailAddress : "",
				C_FirstName : "",
				C_Industry1 : "",
				C_Job_Role1 : "",
				C_LastName : "",
				C_State_Prov : "",
				C_Zip_Postal : "",
				ClientName : "",
				ProgramName : "",
				brand : "",
				elqFormName : "CentralRegistrationMasterForm",
				formId : "3062313",
				elqSiteId : 1856,
				elqCustomerGUID : elqCustomerGUID,
				elqCookieWrite : 0,
				friend_email : emailFrom,
				friend_article_title : "Experts split on how soon quantum computing is coming, but say we should start preparing now",
				friend_taxo : "Security",
				friend_source : "CSO",
				friend_article_url : "http://www.itworld.com/article/3152874/security/experts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html", 
				device_platform : navigator.userAgent
			};
			$.ajax("http://now.eloqua.com/e/f2.aspx", {
				type: 'GET',
				data: eloquaParam,
				success: function(data, textStatus, xhr) {
				},
				error: function(xhr, textStatus, errorThrown) {
				}
			});
			// eloqua
			var eloquaParamMini = {
				elqCustomerGUID : elqCustomerGUID,
				friend_taxo : "Security",
				friend_source : "CSO",
				device_platform : navigator.userAgent
			};
			formData += "&" +encodeQueryData(eloquaParamMini);

			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					if(data=='no-match') {
						Recaptcha.reload();
						$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");
					}
					else {
						$("#emailModal .eml-friend").hide();
						$(".eml-friend-success").fadeIn(800);	
					}
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please type the text below.");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		if (typeof Recaptcha == 'undefined') {
			$.ajax({
				url: "//www.google.com/recaptcha/api/js/recaptcha_ajax.js",
				dataType: 'script',
				cache: true,
				success: function() {
					Recaptcha.create("6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF",
						"recaptcha_widget_div", { 
							theme: "clean",
							callback: Recaptcha.focus_response_field
					});
					bindEmailModal();
					sharingTrack('Email-vert');
					$('#emailModal').fadeIn(800);
				}
			});
		} else {
			Recaptcha.reload();
			sharingTrack('Email-vert');
			$('#emailModal').fadeIn(800);
		}
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3152874">
		<input type="hidden" name="title" value="Experts split on how soon quantum computing is coming, but say we should start preparing now" />
		<input type="hidden" name="url" value="http://www.itworld.com/article/3152874/security/experts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on ITworld." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		</div>
		<div id="recaptcha_widget_div"></div>
		<noscript>
			<iframe src="http://www.google.com/recaptcha/api/noscript?k=6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF"
		         height="300" width="500" frameborder="0"></iframe><br>
		     <textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
		     <input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field"
		         value="manual_challenge">
 		</noscript>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

		</div>
	
	
	






	
		
		
			
                
                
				
				
				
			
			
			
			
			<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
			<meta itemprop="representativeOfPage" content="1">
	    		
	    		<img src="http://images.techhive.com/images/article/2016/11/16662697764_e82d4da3b5_b-100695620-large.jpg" alt="quantum computing" itemprop="contentUrl" />
	    		<figcaption>
	    			<span itemprop="caption"><p>IBM Four Qubit Square Circuit.</p></span>
	    			
	    				Credit:<span itemprop="copyrightHolder">
			    				
			    					<a href="https://www.flickr.com/photos/ibm_research_zurich/16662697764" target="_blank" rel="nofollow">IBM Research</a>
			    				
			    				
		    				</span>
	    			
	    		</figcaption>
			</figure>
			

		
		
	










	
		
	
	



<section class="epo cat-narrow" id="drr-top-ad">

	
	
		
   	
   	
   	
   		
   			
   		











<!-- Related -->









	<div class="related-promo-wrapper">
		<div class="promo apart">
			<div class="hed">More good reads</div>
	    	<ul class="">
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3123144/emerging-technology/teleporting-a-photon-leads-researchers-to-quantum-security.html"><img  class="carousel.idgeImage  imgId100683513 " src="http://core0.staticworld.net/images/article/2016/09/quantum-100683513-carousel.idge.jpg" alt="quantum" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3123144/emerging-technology/teleporting-a-photon-leads-researchers-to-quantum-security.html">Teleporting a photon leads researchers to quantum security</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix ">
	
	<div class="item">
		
		<div class="title"><a  href="/article/2744377/enterprise-software/the-clock-is-ticking-for-encryption.html">The clock is ticking for encryption</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3112312/cloud-computing/experts-challenge-skyhighs-patent-for-cloud-based-encryption-gateway.html"><img  class="carousel.idgeImage  imgId100677629 " src="http://core3.staticworld.net/images/article/2016/08/thinkstockphotos-459994091-100677629-carousel.idge.jpg" alt="pixelated clouds reflecting on building windows" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3112312/cloud-computing/experts-challenge-skyhighs-patent-for-cloud-based-encryption-gateway.html">Experts challenge Skyhigh&#039;s patent for cloud-based encryption gateway</a></div>
	</div>
</li>
		    	
		    	
					
						
							
							
							
							
							
							
							
							
							
						



























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3151182/consumer-electronics/49-off-cyberpower-surge-protector-3-ac-outlet-with-2-usb-2-1a-charging-ports-deal-alert.html"><img  class="small.3x2Image  imgId100699462 " src="http://core0.staticworld.net/images/article/2016/12/3_outlet_plug-100699462-small.3x2.jpg" alt="3 outlet plug" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">DealPosts</div>
		<div class="title"><a  href="/article/3151182/consumer-electronics/49-off-cyberpower-surge-protector-3-ac-outlet-with-2-usb-2-1a-charging-ports-deal-alert.html">49% off CyberPower Surge Protector 3-AC Outlet with 2 USB (2.1A) Charging...</a></div>
	</div>
</li>
				
				
			
		
	


					
					
				
		    </ul>
		</div>
	</div>

   	


		
<div class="ad">
	
		
		
			
				
				
				
			




















	

		
			
			
			
			
			
				<div id="topimu" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("topimu", "true");
					$('#topimu').responsiveAd({screenSize:'971 1115', scriptTags: []});
				}
				</script>
			
		
	
 	
 
		
	
</div>

	
   
</section>














		
		



		<section class="bodee">

			
				
				
					












	
		


















	







	<div class="ad placement">
		
			
		




















	

		
			
			
				<!--  Begin gpt-skin/gpt-pin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				</script>
				<!--  End gpt-skin/gpt-pin/inread -->	
			
			
			
			
		
	
 	
 
	</div>








	
	
		
		
			<div id="collection-module-top" class="some-toc">
				
				
				<h3>Today's top stories</h3>
				<ul>
				
					
				
					
						<li class="1 12 collection-item current">
							
							<a  href="/article/3152874/security/experts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html">Experts split on how soon quantum...</a>
						</li>
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				</ul>
				
					<span class="collection-show-all btn" onclick="showAllCollectionItems()">Show More</span>
					<script type="text/javascript">
					function showAllCollectionItems() {
						$('#collection-module-top .collection-item').show();
						$('#collection-module-top .collection-show-all').hide();
					}
					</script>
				
			</div>
			
			
		
		
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		















	
	


<script type="text/javascript">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</script>





	
	
		
	





	
		
			
			
			
				
			
			
		
	
	

<div id="drr-container" class='cat ' itemprop="articleBody">

	
	
		
		
	




















	
 	
 		
		<div class="lazyload_ad">
		<code type="text/javascript">
			<!--
			document.write('<div id="gpt-pin" class=" ad-container">');
			IDG.GPT.addDisplayedAd("gpt-pin", "true");
			IDG.GPT.addLazyloadedAd("gpt-pin", "true");
			document.write('</div>');
			
				
					IDG.GPT.displayGoogleTagSlot('gpt-pin');
				
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('gpt-pin');
			}
			//-->
		</code>
		</div>
 	
 

	
	<p>
Whether quantum computing is 10 years away -- or is already here -- it promises to make current encryption methods obsolete, so enterprises need to start laying the groundwork for new encryption methods.
</p><p>
A quantum computer uses qubits instead of bits. A bit can be a zero or a one, but a qubit can be both simultaneously, which is weird and hard to program but once folks get it working, it has the potential to be significantly more powerful than any of today's computers.
</p><p>
And it will make many of today's public key algorithms obsolete, said Kevin Curran, IEEE senior member and a professor at the University of Ulster, where he heads up the Ambient Intelligence Research Group.
</p><p>
That includes today's most popular algorithms, he said. For example, one common encryption method is based on the fact that it is extremely difficult to find the factors of very large numbers.
</p><aside class="nativo-promo smartphone" id=""> </aside><p>
<strong>[ ALSO ON CSO:<a href="http://csoonline.com/article/3117730/security/why-quantum-computing-has-the-cybersecurity-world-white-knuckled.html"> Why quantum computing has the cybersecurity world white-knuckled</a> ]</strong>
</p><p>
"All of these problems can be solved on a powerful quantum computer," he said.
</p><p>
He added that the problems are mostly like with public key systems, where the information is encoded and decoded by different people. Symmetric algorithms, commonly used to encrypt local files and databases, don't have the same weaknesses and will survive a bit longer. And increasing the length of the encryption keys will make those algorithms more secure.
</p><p>
For public key encryption, such as that used for online communications and financial transactions, possible post-quantum alternatives include lattice-based, hash-based, and multivariate cryptographic algorithms as well as those that update today's Diffie-Hellman algorithm with supersingular elliptic curves.
</p><aside class="nativo-promo tablet desktop" id=""> </aside><p>
Google is already experimenting with some of these, Curran said.
</p><p>
"Google is working with the Lattice-based public-key New Hope algorithm," he said. "They are deploying it in Chrome where a small fraction of connections between desktop Chrome and Google's servers will use a post-quantum key-exchange algorithm. By adding a post-quantum algorithm on top of the existing one, they are able to experiment without affecting user security."
</p><h3><strong>Flexibility is key</strong></h3><p>
Some future-proof encryption algorithms have already been developed and are now being tested, but enterprises need to start checking now whether their systems, both those that they have developed themselves and those provided by vendors, are flexible enough to allow old, obsolete algorithms to be early replaced by new ones.
</p><p>
Fortunately, according to Curran, there are already algorithms out there that seem to be workable replacements, and that can run on existing computers.
</p><p>
One company that is paying very close attention to this is Echoworx, which provides on-premises and cloud-based enterprise encryption software.
</p><p>
Quantum computing will break all of today's commonly used encryption algorithms, said Sam Elsharif, vice president of software development at <a href="https://www.echoworx.com/" target="_blank">Echoworx</a>. Encryption that today's most sophisticated computer can break only after thousands of years of work will be beaten by a quantum computer in minutes.
</p><p>
<strong>[ RELATED: <a href="http://csoonline.com/article/2982002/data-protection/does-quantum-cryptology-offer-hack-proof-security.html">Does quantum cryptology offer hack-proof security?</a> ]</strong>
</p><p>
"This is obviously very troubling, since it's the core of our business," he said. "Echoworx will be in trouble -- but so will all of today's infrastructure."
</p><p>
Since longer keys won't work for public key encryption and companies will need to replace their algorithms, the encryption technology needs to be modular.
</p><p>
"It's called cryptographic agility," he said. "It means that you don't hard-wire encryption algorithms into your software, but make them more like pluggable modules. This is how software should be designed, and this is what we do at Echoworx ."
</p><p>
Once post-quantum algorithms have been tested and become standards, Echoworx will be able swap out the old ones with the new ones, he said.
</p><p>
"You will still have a problem with old data," he said. "That data will either have to be destroyed or re-encrypted."
</p><p>
Hardware-based encryption appliances will also need to be replaced if they can't be upgraded, he said.
</p><h3><strong>Don't worry, it's still a long way off</strong></h3><p>
How soon is this going to be needed? Not right away, some experts say.
</p><p>
"The threat is real," said Elsharif. "The theory is proven, it's just a matter of engineering."
</p><p>
But that engineering could take 10, 15 or 20 years, he said.
</p><p>
Ulster University's Curran says that quantum computers need to have at least 500 qubits before they can start breaking current encryption, and the biggest current quantum computer has less than 15 qubits.
</p><p>
"So there is no immediate worry," said Curran.
</p><p>
However, research organizations should be working on the problem now, he said. "We may very well find that we do not actually need post-quantum cryptography but that risk is perhaps too large to take and if we do not conduct the research now, then we may lose years of critical research in this area."
</p><p>
Meanwhile, there's no reason for an attacker to try to break encryption by brute force if they can simply hack into users' email accounts or use stolen credentials to access databases and key files.
</p><aside class="fakesidebar"><a href="http://www.csoonline.com/article/2126050/identity-access/the-illustrated-guide-to-security.html#tk.cso-fsb">ALSO ON CSO: The Illustrated Guide to Security</a></aside><p>
Companies still have lots of work to do on improving authentication, fixing bugs, and patching outdated, vulnerable software.
</p><p>
"Many steps need to be taken to tighten up a company’s vulnerability footprint before even discussing encryption," said Justin Fier, director of cyber intelligence and analysis at <a href="https://www.darktrace.com" target="_blank">Darktrace</a>.
</p><p>
In addition, when attackers are able to bypass encryption, they usually do it because the technology is not implemented correctly, or uses weak algorithms.
</p><p>
"We still have not employed proper protection of our data using current cryptography, let alone a future form," he said.
</p><p>
"Quantum computing is still very much theoretical," he added. "Additionally, even if a prototype had been designed, the sheer cost required to build and operate the device within the extreme temperature constraints would make it difficult to immediately enter the mainstream marketplace."
</p><h3><strong>No, go right ahead and panic</strong></h3><p>
Sure, the typical criminal gang might not have a quantum computer right now with which to do encryption.
</p><p>
But that's not necessarily true for all attackers, Mike Stute, chief scientist at security firm <a href="https://www.masergy.com/" target="_blank">Masergy Communications.</a>
</p><p>
There have already been public announcements from China about breakthroughs in both quantum computing and in unbreakable quantum communications.
</p><p>
"It's probably safe to say that nation states are not on the first generation of the technology but are probably on the second," he said.
</p><p>
There are even some signs that nation states are able to break encryption, Stute added. It might not be a fast process, but it's usable.
</p><p>
"They have to focus on what they really want," he said. "And bigger quantum computer will do more."
</p><p>
That means that companies with particularly sensitive data might want to start looking at upgrading their encryption algorithms sooner rather than later.
</p><p>
Plus, there are already some quantum computers already on the market, he added.
</p><p>
The first commercial quantum computer was released by <a href="http://www.dwavesys.com/quantum-computing" target="_blank">D-Wave Systems</a> more than a year ago, and Google was one of its first customers.
</p><p>
"Most everyone was skeptical, but they seem to have passed the test," said Stute.
</p><p>
The D-Wave computer claims to have 1,000 qubits -- and the company has announced a 2,000-qubit computer that will be coming out in 2017.
</p><p>
But they're talking about a different kind of qubit, Stute said. It has a very limited set of uses, he said, unlike a general-purpose quantum computer like IBM's which would be well suited for cracking encryption.
</p><p>
IBM's quantum computer has five qubits, and is commercially available.
</p><p>
"You can pay them to do your calculations," he said. "I was able to do some testing, and it all seems on the up and up. It's coming faster than we think."
</p><h3>
  Related video:
</h3><figure class="large"><div class="embed-wrapper"><div class="embed-container"><video id="vid60263" width="562" height="326" controls="controls" class="embeddedVideo" poster="http://images.techhive.com/images/article/2015/12/151208-nasa-100632605-poster.jpg"> </video></div></div></figure>

	
	
		
	
	
	
	
		
			<p class="orig">This story, "Experts split on how soon quantum computing is coming, but say we should start preparing now" was originally published by 












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.csoonline.com/" rel="nofollow" target="new">CSO</a></span></span>.</p>
		
		
		
		










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	


</div>
	
	
</div>







    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a href="/category/security">Security</a></li>
		
			<li><a href="/category/data-protection">Data Protection</a></li>
		
			<li><a href="/category/virtualization">Virtualization</a></li>
		 
		
			
			
				 
					 
			    				
				
			
				
		
    </ul>
   
	</div>









		
   		











	
	
	
		<div class="byline vcard author end-byline">	
			<div class="author-info">
					<p class="bio">Maria Korolov has been covering emerging technology and emerging markets for the past 20 years.</p>
			</div><!-- end .author-info -->
		</div>
	



   		
   		
		








	
	



















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
		<!-- blx4 #1233 blox4.html  -->
			
		
		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		













	
	<div class="article-intercept">
	 <a href="http://www.itworld.com/dealpost/">
   <i class="ss-icon ss-navigateright"></i><em>ITWorld DealPost: </em>  
The best in tech deals and discounts.
</a>        
	</div>
	

		
	




<div id="collection-module-bottom" class="six-column item-carousel clearfix">
	<div class="collection-header no-pages">
		
		
		<h3>Today's top stories</h3>
		<div class="carousel-nav">	
			<a class="prev browse left"><i class="ss-icon ss-navigateleft"></i> Previous</a>
			<div class="carousel-nav-nums"></div>
			<a class="next browse right">Next <i class="ss-icon ss-navigateright"></i></a>
		</div>
	</div>
	<div class="carousel-inside-crop">
		<div class="items carousel-items clearfix">
		
			
		
			
			
			<div class="collection-item excerpt with-img">									
				<div class="figure-wrapper">
					
					
					
					
					
					
					
























	




	
		



 

	
	
	
		
				
				<figure class="well-img">
					
						
						
							<a  href="/article/3152874/security/experts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html"><img  class="lazy small.3x2Image  imgId100695620 " data-original="http://core1.staticworld.net/images/article/2016/11/16662697764_e82d4da3b5_b-100695620-small.3x2.jpg" alt="quantum computing" /></a>
						
					
					
					
				</figure>
				
		
		
	

					<div class="item-current">Currently reading</div>
				</div>
				<div class="post-cont">
					<div class="title">
					
					
					
					













	
		
    	
    		<a  href="/article/3152874/security/experts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html">Experts split on how soon quantum computing is coming, but say we should start preparing now</a>
    	
	

					</div>
					
				</div>
			</div>
			
		
			
		
			
		
			
		
			
		
			
		
			
		
			
		
			
		
			
		
			
		
		</div>
	</div>
</div>




	<div id="amazon-bottom-widget">
		<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
		<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=b63968b5-f403-435c-9b86-6293250236bb"></script>
	</div>


<script src="/www/js/video/embedder.js?v=20161221121639"></script>
 	 
	
	
	
	




					










				
			
		
		</section><!-- /.bodee -->

		











	
		
			
				
					











<div id="content-recommender" class="nolinks norewrite">
	<div class="head">You Might Like</div>
	<div id="rcjsload_66dde9"></div>
</div>

<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 30207;
if (is_blocked === true) {
widget_id = 30283;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_66dde9"); rcds.appendChild(rcel);
});
})();
</script>
				
				
			

		
		
		
		

		
		
		
			














<section id="funnel">
    <section class="popular-brand-cols">




	
	
	




































































<section class="popular-col">


   


    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    




























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					

















 





	
	
			

	
	 	<div class="promo with-eyebrow with-image">
    		<div class="eyebrow">The hit list</div>
    		
	  			<div class="sized-img"><a  href="/article/2998898/security-cameras/best-home-security-camera-we-test-10-new-models-to-find-out.html"><img  class="lazy medium.3x2Image  imgId100694753 " data-original="http://core0.staticworld.net/images/article/2016/11/security-camera-hero-100694753-medium.3x2.jpg" alt="best home security cameras" itemprop="image" /></a></div>
	 		
	 		
			
			
	 		
	 		<div class="hed featured"><a  href="/article/2998898/security-cameras/best-home-security-camera-we-test-10-new-models-to-find-out.html">Best home security camera: Our favorite tools for keeping an eye on the home</a></div>
	 		
				<p>A boom in wireless security cameras is inspiring a movement in DIY home surveillance. Follow our buying...</p>
			
	
	
	
	
	




				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					

















 





	
	
			

	
	
		<ul>
			<li class="clearfix">
				
	  				<a  href="/article/3123762/speakers/best-bluetooth-speakers.html"><img  class="lazy carousel.idgeImage  imgId100684652 " data-original="http://core4.staticworld.net/images/article/2016/09/best-bluetooth-speaker-hub-image-2-100684652-carousel.idge.jpg" alt="Best Bluetooth speaker" itemprop="image" /></a>
	 			
	 			
				
				
	 			
	    		<div class="hed"><a  href="/article/3123762/speakers/best-bluetooth-speakers.html">Best Bluetooth speakers</a></div>
	 		</li>
	
	
	
	




				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					

















 





	
	
			

	
	
	
			<li class="clearfix">
				
	  				<a  href="/article/3151451/sustainable-it/solar-power-is-becoming-the-cheapest-form-of-new-electricity.html"><img  class="lazy small.3x2Image  imgId100694053 " data-original="http://core4.staticworld.net/images/article/2016/11/san-francisco-clean-energy-100694053-small.3x2.jpg" alt="san francisco clean energy solar power" itemprop="image" /></a>
	 			
	 			
				
				
	 			
	    		<div class="hed"><a  href="/article/3151451/sustainable-it/solar-power-is-becoming-the-cheapest-form-of-new-electricity.html">Solar power is becoming the cheapest form of new electricity</a></div>
	 		</li>
	 	</ul>
	 	</div><!-- /.promo -->	
	 	<div class="promo newsletter with-eyebrow">
     		
				
				
			











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
		<!-- blx4 #1159 blox4.html  -->
			
		
		
			
				
					
					
					
						
							
					
						
					
					
					
						
					
					
					
				
				
			
		
















	
		
			<i class="ss-icon ss-mail"></i>
<div class="hed"><div class="hed-title">Newsletters</div></div> 
<div class="desc">Sign up and receive the latest news, reviews and trends on your favorite technology topics.</div> 
<p>Get our Daily News newsletter</p> 
<form action="/newsletters/signup.html" method="post"> 
  <input type="email" name="email" placeholder="Enter your email address" /> 
  <button class="btn" type="submit">Go</button> 
</form> 
		
		
	

		
	


		</div><!--  ./promo newsletter -->
	
	
	




				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					

















 





	
	
			

	
	
	
	
		<div class="promo with-image">
    		
	  			<div class="sized-img"><a  href="/article/3138486/macbook-accessories/best-laptop-bags.html"><img  class="lazy carousel.idgeImage  imgId100676851 " data-original="http://core2.staticworld.net/images/article/2016/08/img_3080-100676851-carousel.idge.jpg" alt="img 3080" itemprop="image" /></a></div>
	 		
	 		
			
			
	 		
	 		<div class="hed"><a  href="/article/3138486/macbook-accessories/best-laptop-bags.html">Best laptop bags: Our favorites for commuting, traveling, and charging your</a></div>
			
			   <p>We found some of the best laptop bags for every situation, whether you're commuting everyday to work,...</p>
			
		</div>
	
	




				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					

















 





	
	
			

	
	
	
	
		<div class="promo with-image">
    		
	  			<div class="sized-img"><a  href="/article/3129887/lighting/best-color-led-smart-bulbs.html"><img  class="lazy carousel.idgeImage  imgId100687218 " data-original="http://core1.staticworld.net/images/article/2016/10/color-led-smart-bulb-opening-art-100687218-carousel.idge.jpg" alt="Color LED smart bulbs" itemprop="image" /></a></div>
	 		
	 		
			
			
	 		
	 		<div class="hed"><a  href="/article/3129887/lighting/best-color-led-smart-bulbs.html">Best color LED smart bulbs</a></div>
			
			   <p>Today’s color-tunable bulbs are brighter and easier to control than ever, but choosing the right one...</p>
			
		</div>
	
	




				
				
			
		
	





</section>


        <section class="brand-col">

	
	
			
			
				
				
				
				
				
				
				
				
			














	
	
	

































	
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	































	

		
	
		
	  		
 		






















<div class="ad">


	
		<div class="lazyload_ad">
			<code type="text/javascript">
			<!--
				IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
				document.write('<div class="ad-container" id="' + IDG.GPT.getIMUSlotName() + '">'); 
				IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["topimu"], false);
				document.write('</div>');
				$('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
				if (Object.keys(IDG.GPT.companions).length > 0) {
					IDG.GPT.refreshAd(IDG.GPT.getIMUSlotName());
				}
			//-->
			</code>
		</div>
	
	
	



</div>

	
		
 		
 			
 			
 		













	
	






































	
		
		
			
		
	





             
<div class="promo list" data-placement-id="">
    <div class="eyebrow">
    
    
    Resources
    
    </div>
    
    
    	
    	
    		
			
				
			
			
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	



























































	<ul>
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					














<li class="with-image">
	
		
		
		
		
		
		
	
























	




	
		



 

	
	
	
		
		
			
			<figure class="well-img">
				  <div class="sized-img-teaser">
					
					  
					    
					    <a href="http://resources.itworld.com/ccd/assets/125517/detail"><img  class="lazy smallImage  imgId100664845 " data-original="http://core3.staticworld.net/images/idge/imported/imageapi/2016/06/06/15/ast-0167590_keeper-white-paper-password-management-evaluation-guide-for-businesses-100664845-small.png" /></a>
					  
					  
					
				  </div>
				</figure>
			
		
	


	
		<div class="item-eyebrow">White Paper</div>
	
	<div class="title">
		
			
			
				<a  href="http://resources.itworld.com/ccd/assets/125517/detail">Password Management Evaluation Guide for Businesses</a>
			
		
	</div>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					














<li class="with-image">
	
		
		
		
		
		
		
	
























	




	
		



 

	
	
	
		
		
			
			<figure class="well-img">
				  <div class="sized-img-teaser">
					
					  
					    
					    <a href="http://resources.itworld.com/ccd/assets/125516/detail"><img  class="lazy smallImage  imgId100689126 " data-original="http://core5.staticworld.net/images/idge/imported/imageapi/2016/10/24/14/ast-0174240_keeper_white_paper_why_your_business_needs_enterprise_strength_password_management-100689126-small.png" /></a>
					  
					  
					
				  </div>
				</figure>
			
		
	


	
		<div class="item-eyebrow">White Paper</div>
	
	<div class="title">
		
			
			
				<a  href="http://resources.itworld.com/ccd/assets/125516/detail">Why Your Business Needs Enterprise-Strength Password Management</a>
			
		
	</div>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					














<li class="with-image">
	
		
		
		
		
		
		
	
























	




	
		



 

	
	
	
		
		
			
			<figure class="well-img">
				  <div class="sized-img-teaser">
					
					  
					    
					    <a href="http://resources.itworld.com/ccd/assets/125258/detail"><img  class="lazy smallImage  imgId100697208 " data-original="http://core0.staticworld.net/images/idge/imported/imageapi/2016/12/05/19/ast-0175174_cissp-candidate-planning-kit-100697208-small.png" /></a>
					  
					  
					
				  </div>
				</figure>
			
		
	


	
		<div class="item-eyebrow">White Paper</div>
	
	<div class="title">
		
			
			
				<a  href="http://resources.itworld.com/ccd/assets/125258/detail">CISSP Planning Kit: Your Guide to CISSP Certification and Beyond</a>
			
		
	</div>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					














<li class="with-image">
	
		
		
		
		
		
		
	
























	




	
		



 

	
	
	
		
		
			
			<figure class="well-img">
				  <div class="sized-img-teaser">
					
					  
					    
					    <a href="http://resources.itworld.com/ccd/assets/110698/detail"><img  class="lazy smallImage  imgId100648363 " data-original="http://core4.staticworld.net/images/idge/imported/imageapi/2016/03/03/18/ast-0163721_voice_complete_infographic-100648363-small.png" /></a>
					  
					  
					
				  </div>
				</figure>
			
		
	


	
		<div class="item-eyebrow">Research/Infographic<br /><span class="sponsored">Sponsored</span></div>
	
	<div class="title">
		
			
			
				<a  href="http://resources.itworld.com/ccd/assets/110698/detail">Communicate Simply. Migrate Confidently.</a>
			
		
	</div>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					














<li class="with-image">
	
		
		
		
		
		
		
	
























	




	
		



 

	
	
	
		
		
			
			<figure class="well-img">
				  <div class="sized-img-teaser">
					
					  
					    
					    <a href="http://resources.itworld.com/ccd/assets/124500/detail"><img  class="lazy smallImage  imgId100695166 " data-original="http://core2.staticworld.net/images/idge/imported/imageapi/2016/11/22/21/ast-0174861_best_practices_five_ways_to_transform_hr-100695166-small.png" /></a>
					  
					  
					
				  </div>
				</figure>
			
		
	


	
		<div class="item-eyebrow">White Paper</div>
	
	<div class="title">
		
			
			
				<a  href="http://resources.itworld.com/ccd/assets/124500/detail">Best Practices: Five Ways to Transform HR</a>
			
		
	</div>
</li>
				
				
			
		
	</ul>


	
	<form action="/resources/search" method="get">
		<input type="text" name="query" placeholder="Search Resources" class="searchbox-input-class">
		<!--  add additional dto options here -->
		<input type="hidden" name="rid" value="2"/>
		<input type="hidden" name="chld" value="true"/>
		<button class="btn" type="submit">Go</button>
	</form>
</div>


	
		
		
		
	        

        </section>
    </section>

    <section class="featured-col">
    	
			
			
			
			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
		<!-- blx4 #1148 blox4.simple  -->
			
		
		
			
				
					
					
					
						
							
					
						
					
					
					
					
						
					
					
				
				
			
		





















		
	



		
		
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		



























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
						
						
					 















	<div class="promo with-image">
 		
 		<div class="sized-img">
	  		<a  href="/article/3104008/software-games/23-off-hdmi-cloner-box-for-gaming-or-hd-video-stream-capture-no-pc-needed-deal-alert.html"><img  class="lazy carousel.idgeImage  imgId100675601 " data-original="http://core3.staticworld.net/images/article/2016/08/hdmi_cloner-100675601-carousel.idge.jpg" alt="hdmi cloner" itemprop="image" /></a>
	  	</div>
	 	 
	 	
	 	
		<div class="hed">
			<a  href="/article/3104008/software-games/23-off-hdmi-cloner-box-for-gaming-or-hd-video-stream-capture-no-pc-needed-deal-alert.html">23% off HDMI Cloner Box for Gaming or HD Video Stream Capture, No PC needed -</a>
		</div>
		<p>Clone video from virtually any video device including game consoles and DVD/Blu-ray. With the push of a...</p>
	</div>

				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
						
						
					 















	<div class="promo with-image">
 		
 		<div class="sized-img">
	  		<a  href="/article/3152904/security/top-5-vpn-services-for-personal-privacy-and-security.html"><img  class="lazy carousel.idgeImage  imgId100611931 " data-original="http://core3.staticworld.net/images/article/2015/09/thinkstockphotos-aa042956-100611931-carousel.idge.jpg" alt="eye on computer monitor showing privacy security or breach" itemprop="image" /></a>
	  	</div>
	 	 
	 	
	 	
		<div class="hed">
			<a  href="/article/3152904/security/top-5-vpn-services-for-personal-privacy-and-security.html">Top 5 VPN services for personal privacy and security</a>
		</div>
		<p>If you regularly travel or work remotely, you need to use a VPN or you're putting yourself — and your...</p>
	</div>

				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
							
						
						
						
						
						
					 















	<div class="promo with-image">
 		
 		<div class="sized-img">
	  		<a  href="/article/3152620/collaboration/should-google-buy-slack-to-bridge-messaging-gap.html"><img  class="lazy carousel.idgeImage  imgId100633620 " data-original="http://core0.staticworld.net/images/article/2015/12/slack-icon-100633620-carousel.idge.jpg" alt="slack icon" itemprop="image" /></a>
	  	</div>
	 	 
	 	
	 	
		<div class="hed">
			<a  href="/article/3152620/collaboration/should-google-buy-slack-to-bridge-messaging-gap.html">Should Google buy Slack to bridge messaging gap? </a>
		</div>
		<p>As Slack continues to get more popular, Google's lack of a blockbuster app for team messaging could...</p>
	</div>

				
				
			
		
	


    </section>
</section>
		
		
		
		
			
			
		




















	
 	
 		
		<div class="lazyload_ad">
		<code type="text/javascript">
			<!--
			document.write('<div id="ciu" class=" ad-container">');
			IDG.GPT.addDisplayedAd("ciu", "true");
			IDG.GPT.addLazyloadedAd("ciu", "true");
			document.write('</div>');
			
				
				
					$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('ciu');
			}
			//-->
		</code>
		</div>
 	
  
						
		
	
	


	
		<section id="resources-sponsored-links">
	
	
 	<section class="sponsored-links">
 	  <div class="head">Sponsored Links</div>
	 	
			
			
			
			
			
			
			
			
			
			
			
			
		



























































	<ul class="first">
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					
















	
	
		
	





	




<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=903382376&iu=/8456/IDG.US_E_ITWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
		Online Master of Science in Information Systems at Northwestern University
	</a>
</li>
				
				
			
		
	</ul>


 	</section>
</section>
	
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		











<footer>
    <section class="brand" itemscope itemtype="http://schema.org/Organization">
   	
   		<link itemprop="url" href="http://www.itworld.com"> 
        <a href="/"><span class="logo">ITworld</span></a>
		<span class="tagline"> </span>
        
        <span class="follow">
			<label>Follow us</label>
            	<ul>
            		














	<li><a href="https://twitter.com/itworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>



	<li><a href="http://www.linkedin.com/company/659366" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>



	<li><a href="https://www.facebook.com/itworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				



	<li><a href="https://plus.google.com/+ITworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>                	







	<li><a href="/about/rss/" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>



            	</ul>
        </span>
        
    </section>
    	
    <section class="topics">
    	
			
		        
		        <nav id="ft1">
		            <ul>
						
							
							
		    			
















	
		
			
				<li><a href="/category/big-data/">Big Data</a>
					
				</li>
			
				<li><a href="/category/cloud-computing/">Cloud Computing</a>
					
				</li>
			
				<li><a href="/category/mobile/">Mobile</a>
					
				</li>
			
				<li class="selected"><a href="/category/security/" class="active">Security</a>
					
				</li>
			
				<li><a href="/category/virtualization/">Virtualization</a>
					
				</li>
			
		
	
	
	

		            </ul>
		        </nav>
		        
	        
        
        
        <nav id="ft2">
            <ul>
           		
           		










           		
            </ul>
        </nav>
        
        
			
				<nav id="ft2a">
		            <ul>
		           		
		           		










<li><a href="/news">News</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
		           		
		            </ul>
		        </nav>
			
		
    </section>
    
    
    <section class="about">
		<div class="wrapper"> 
        	<nav class="tertiary" id="ft3">
            	<ul>
            		
















<li><a href="/about/about.html"  >About Us</a>

<li><a href="/about/privacy.html"  >Privacy Policy</a>

<li><a href="http://www.idgenterprise.com/reach/itworld/" target="_blank" rel="nofollow" >Advertising</a>

<li><a href="http://careers.idg.com/" target="_blank" rel="nofollow" >Careers at IDG</a>

<li><a href="/about/sitemap.html"  >Site Map</a>

<li><a href="/about/adchoices.html"  >Ad Choices</a>

<li><a href="/about/affiliates.html"  >E-commerce Affiliate Relationships</a>




            	</ul>
        	</nav>
		</div>
	</section>
	
    <section class="copyright">
        <div class="wrapper">
        	
        	<p><a href="/about/copyright.html">Copyright</a> &copy; 2016 IDG Communications, Inc.</p>
			<div class="network">
				<div id="network-selector">
                <div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
                <ul>
                	
                		
                		
                	














	
		<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
	
		<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
	
		<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
	
		<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
	
		<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
	
		<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
	
		<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
	
		<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
	
		<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
	
		<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
	
		<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
	
		<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
	
		<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
	
		<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
	
		<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
	
		<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
	
		<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
	
		<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
	
		<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
	
		<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
	
		<li><a href="http://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
	
		<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
	

                </ul>
				</div><!-- /#network-selector -->
			</div><!-- /.network -->
		</div><!-- /.wrapper -->
    </section>
</footer>

<script src="/www/js/analytics/mouse_down.js?v=20161221121639"></script> 
<script src="/www/js/jquery/jquery-ui.js?v=20161221121639"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20161221121639"></script>

<script src="/www.idge/js/FTScroller_plugins.js?v=20161221121639"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20161221121639"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20161221121639"></script>





	





















	

		
			
			
			
			
			
				<div id="mobilewelcomead" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					$('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
				</script>
			
		
	
 	
 


<script src="/www/js/analytics/tracking.js?v=20161221121639"></script>
<script src="/www/js/autocomplete.js?v=20161221121639"></script>

<script type="text/javascript">
$(document).ready(function(){
	var listItems = $('#scrollable ul li');
	var listWidth = 0;
	for (var i=0;i < listItems.length; i++) {
		listWidth = listWidth + $(listItems[i]).outerWidth();
	}

	$('#scrollable ul').width(listWidth+100); //adding an extra 100px of buffer	


	//we need to disable this for IE10 for now - link clicks don't work!
	var trackPointerEvents = window.navigator.msPointerEnabled;
	
	if (!trackPointerEvents) {
		//set up the FT Scroller for the topics
		var scroller = new FTScroller(document.getElementById('scrollable'), {
			scrollingY: false,
			bouncing: false,
			updateOnWindowResize: true,
			scrollbars: false
		});	
	}

});
</script>


	<script src="/www.idge/js/social_sidecar.js?v=20161221121639"></script>
	<script src="/www/js/carousel-extend.js?v=20161221121639"></script>
	<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20161221121639"></script>
	<script src="/www.idge/js/article.js?v=20161221121639"></script>
	
	<script src="/www/js/prettify.js?v=20161221121639"></script>
	<script src="/www.idge/js/jquery/responsive-tables.js?v=20161221121639"></script>
	<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20161221121639"></script>
	<script>
	$(document).ready(function() {
		$("table.tablesorter").tablesorter({
			widgets: ['zebra']
		});
		
		$("table.tablesorter tbody tr").hover(function() {
			$(this).toggleClass("selected");
		});
		
		$("table.tablesorter thead tr th").each(function(){			
			if ($(this).find('.ss-icon').length < 1) {
				$(this).append('<i class="ss-icon"></i>');
			}
		});
		
	});
	</script>


<script src="/www/js/jquery/jquery.lazyload.min.js?v=20161221121639"></script>
<script src="/www.idge/js/global.js?v=20161221121639"></script>
<script src="/www/js/webfonts/ss-social.js?v=20161221121639"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20161221121639"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>


























<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20161221121639"></script>
	
<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=14347;
var blueKaiPort=10;
var brandCode = "itw";
var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;



	 regUrl="http://reg.idgenterprise.com/api/";



	daysToRefresh=30;


	


	

if ( typeof(s) != 'undefined' ) {
	bk_addPageCtx("pageType", (typeof(s.pageType)!='undefined')?s.pageType:'');
}


//CMS-Specific
bk_addPageCtx("cmscatids", "[2206,3315,3678,3298,3074]");



	




bk_addPageCtx("cmpy", "[]");


bk_addPageCtx('tid', '6');

	
	







	bk_addPageCtx("purchaseintent","awareness");



// Add the list name and email address hash params to bluekai tracking
// If the user came from a newsletter clickthru, also set the isnl pagectx
params = getUrlParams('phint');
if(Object.keys(params).length > 0)
	{
	bk_addPageCtx("idg_eid", params['idg_eid']);
	bk_addPageCtx("newt", params['newt']);
	bk_addPageCtx("isnl", "1");	
	}

	try{
		IDG.bkCoreApi.start();
	}
	catch(e){
		//alert("Triggering catch")
		bk_doJSTag(blueKaiId ,blueKaiPort);
		if (window.console && window.console.log){
			window.console.log("Error Occured While Processing Profile Siubmission")
		}
	}
	
	$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if (po == 'amazon') {
		var prCat = $linkEl.data('bkc');
		if (typeof prCat != 'undefined') {
			bk_addPageCtx('event', 'AmazonClick'+prCat);
		}console.log("Sending Amazon info to BK");
		
		bk_addPageCtx('event', 'AmazonClickSecurity');
		
		bk_addPageCtx('event', 'AmazonClickDataProtection');
		
		bk_addPageCtx('event', 'AmazonClickVirtualization');
		
		bk_doJSTag(34202, 1);
	}
});
</script>



<!-- End BlueKai Tag -->





		
		
			
		




















	

		
			
			
				<!-- Begin welcome ad overlay - gpt-overlay position  -->
				
				
					<div id="superadunit" class="hidden">
						<div class="ad">
							<a href="javascript:unhide('superadunit');" id="superstitial-text">This ad will close in 20 seconds. Continue to site &raquo;</a>
							<div id="gpt-overlay" class=" ad-container">
								<script type="text/javascript">
									// suppress welcome ad if appealSeen is true or convert is true: CW, ITW GB
									var appealSeenCookie;
									try {
										appealSeenCookie = readCookie('appealSeen');
									} catch(err) {
										"Error: appealSeenCookie: " + err;
									}
									var blockerCookie;
									try {
										blockerCookie = readCookie('converted');
									} catch(err) {
										"Error: blockerCookie: " + err;
									}
				
									if ( ((blockerCookie != '' && JSON.parse(readCookie('converted')).convert)) || ( appealSeenCookie != '' && appealSeenCookie) ) {
										//console.log('SUPPRESS');
									} else {
										//console.log('SHOW');
										IDG.GPT.addDisplayedAd("gpt-overlay", "true");
										IDG.GPT.displayGoogleTagSlot('gpt-overlay');
									}
								</script>
							</div>
						</div>
					</div>
				
				<!--  End welcome ad overlay - gpt-overlay position -->
				
			
			
			
			
			
		
	
 	
 
		
			
		




















	

		
			
			
			
			
			
				<div id="catfish" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				
					IDG.GPT.addDisplayedAd("catfish", "true");
					$('#catfish').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
				</script>
			
		
	
 	
 
		
			
		




















	

		
			
			
				<!--  Begin gpt-skin/gpt-pin/inread -->
				<div id="gpt-skin" class=" ad-container">					
				</div>
				<script type="text/javascript">
					IDG.GPT.addDisplayedAd("gpt-skin", "true");
					IDG.GPT.displayGoogleTagSlot('gpt-skin');
				</script>
				<!--  End gpt-skin/gpt-pin/inread -->	
			
			
			
			
		
	
 	
 
	



<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20161221121639"></script>


<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
        onLoad       : false,       // Callback function on call ad loading
        onComplete   : false,       // Callback function when load is loaded
        timeout      : 1500,        // Timeout ad load
        debug        : false,       // For debug use : draw colors border depends on load status
        xray         : false        // For debug use : display a complete page view with ad placements
}) ;
</script>



<script type='text/javascript' src="/www/js/story-nav.js?v=20161221121639"></script><script type='text/javascript' src="/www/js/utils/geoLocation.js?v=20161221121639"></script><script type='text/javascript'>
g_arrModules[''] = true;
g_arrModules['Article Detail:Top:Breadcrumb'] = true;
g_arrModules['Article Detail:Social Sharing Vertical'] = true;

				$(document).ready(function() {
					var topper = 20;
					if ( $('body').hasClass('macworld') || $('body').hasClass('pcworld') || $('body').hasClass('techhive')) {
							topper = 0;
					}
					$(window).resize(function() { 			
						var modTocFixBegin = $("#drr-container.cat").offset().top - topper;
						var modTocFixEnd = $(".six-column").offset().top;
						var modTocStartOffsetTop = 5;
						doProductToc(true,false,modTocFixBegin,modTocFixEnd,modTocStartOffsetTop);
		
					}).resize();
				});
			
g_arrModules[''] = true;

$(document).ready(function(){
	$("#collection-module-bottom .carousel-inside-crop").scrollableGroups({'size':6,'item':".excerpt"});
	var collectionCarousel = $("#collection-module-bottom .carousel-inside-crop").scrollable({
		keyboard:false,
		touch:false
	}).navigator({navi:"#collection-module-bottom .carousel-nav-nums",indexed:true});

	
	if ($("#collection-module-bottom .carousel-items > div").length > 1) {
		$("#collection-module-bottom .collection-header").removeClass("no-pages");
	}
	
	$("#collection-module-bottom").resizeCarousel();
	
	$(window).resize(function() {
		$("#collection-module-bottom").resizeCarousel();
	});

	//so that carousel plays nice with lazy loading, emulate scroll whenever you page
	var collectionBottomCarousel = $("#collection-module-bottom .carousel-inside-crop").data("scrollable");
	collectionBottomCarousel.onSeek(function() {
		$(window).scroll();
	});
});

g_arrModules['Article Detail:Funnel:Popular Articles'] = true;
g_arrModules[''] = true;
g_arrModules['Article Detail:Funnel:Sponsored Blog Posts'] = true;
g_arrModules['Article Detail:Funnel:Module Resources'] = true;
g_arrModules['Article Detail:Funnel:Homepage Top Story'] = true;
g_arrModules['Article Detail:Funnel:Funnel Crawl'] = true;

		$('#resources-sponsored-links').addClass('show');
	
</script>












	
		
	
	
		
	
	

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "6035308", c3: "", c5: "Security", c6: "Article: Feature", c15: "3152874" });
(function()
{
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	













<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->

<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20161221121639"></script>
<script language="JavaScript" type="text/javascript" id="omniVars"><!--
g_sOmnitureReportSuite = typeof g_sOmnitureReportSuite != 'undefined' && g_sOmnitureReportSuite ? g_sOmnitureReportSuite : "idgitworldcomprod"; 

/* You may give each page an identifying name, server, and channel on
the next lines. */
//BEGIN OMNITURE VARS 
s.pageName="CSO:article:feature:Security:3152874:Experts split on how soon quantum computing is coming, but say we should start preparing now";

s.pageType="";
if (typeof omnitureChannel != 'undefined'){
s.channel=omnitureChannel;
}
s.prop1="source:cso";s.eVar1="D=c1";
s.prop2="content type:feature";s.eVar2="D=c2";
s.prop3="display type:article:feature";s.eVar3="D=c3";
s.prop4="0 days";s.eVar4="D=c4";

s.prop6="";
s.prop7="";s.eVar7="D=c7";
s.prop9="category:security";s.eVar9="D=c9";
s.prop11="published:22-Dec-16";s.eVar11="D=c11";
s.prop12="aid:3152874";s.eVar12="D=c12";
s.prop13="";s.eVar13="D=c13";
s.prop14="author:maria korolov";s.eVar14="D=c14";
s.prop15="page number:1";s.eVar15="D=c15";
s.prop17="uri:/article/3152874/security/experts-split-on-how-soon-quantum-computing-is-coming-but-say-we-should-start-preparing-now.html";s.eVar17="D=c17";
s.prop18="";s.eVar18="D=c18";
s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";
s.prop28=getTrackingToken('tk') ? "tokens:"+getTrackingToken('tk') : "";s.eVar28="D=c28";

s.prop37="rpn:itw:feature:cso:article:feature:security:3152874:experts split on how soon quantum computing is coming, but say we should start preparing now";

s.eVar37="D=c37";
s.prop39="";s.eVar39="D=c39";
s.prop40="";
try {
	s.prop41=IDG.GPT.getDisplayedAds(',') + ',' + IDG.GPT.getOtherAds(',');
	s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";
}
	catch(e) {
		console.log("error in setting omniture vars: "+e);
	}


s.prop53="2206";s.eVar53="D=c53";
s.prop54="security,business continuity,data security,cloud security,virtualization";s.eVar30="D=c54";
s.eVar33=s.prop55="2206,3315,3678,3298,3074";s.eVar33="D=c55";
s.prop56="";s.eVar40="D=c56";
s.prop61="";s.eVar10="D=c61";







	s.prop63="awareness";


s.prop74="security";s.eVar58="D=c74";
s.prop75="security";s.eVar60="D=c75";
s.prop58="security:security";s.eVar59="D=c58";


//module tracking
var sModules = '';
for(var i in g_arrModules){
	if(g_arrModules[i] && i != ''){
		sModules += i+',';
	}
}
sModules = sModules.replace(/,$/,'');
s.prop42 = sModules;
s.eVar42="D=c42";
//now set events
s.events="";


	//article view
	s.events=s.apl(s.events,'event33',',');
	s.eVar41="22-Dec-16";

s.list3=s.prop42+","+s.eVar42;
//force all values to lower case for reporting consistency
for(var p in s){
	if(s[p] && p.match(/^(prop|ceVar)\d+$/)){
		//console.log(p+": "+s[p]);
		s[p] = s[p].toLowerCase();
		//console.log(p+": "+s[p]);
	}
}
//END OMNITURE VARS 

/* Conversion Variables */
s.campaign=getTrackingToken('tk') ? "tokens:"+getTrackingToken('tk') : "";

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/idgitworldcomprod/1/H.25--NS/0"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->




	











<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="itworld.com"></span>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->














<script type="text/javascript">
$thm.logPlEvent({"b":"itw","e":"view","t":"article","id":"3152874"});
</script>



		<div id="loginModal"></div>
		<div id="logoffModal"></div>

		

    				

		












	<script type="text/javascript">
	
	(function(){
		
		function loadHorizon(){
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
			var x = document.getElementsByTagName('script')[0];
			x.parentNode.insertBefore(s, x);
		}
		
		loadHorizon();
		var oldOnLoad = window.onload;
		window.onload = function(){
	          	if (typeof oldOnLoad === 'function'){
		             	oldOnLoad();
		        }
		        
				Sailthru.setup({
		        	domain: 'horizon.itworld.com',
		            useStoredTags: false
				});
		};
		if(console!=undefined){
			console.log('SAIL-23 fired Horizon');
		}
	
	})();
	</script>
				
	</body>
</html>