LibreOffice 3.5.5 addresses multiple arbitrary code execution vulnerabilities