Install Darling OS X emulator in Linux Mint 16 or 15