PostgreSQL releases updates to address high-risk vulnerability, other issues

VMware also updates its PostgreSQL-based vFabric Postgres database product

By Lucian Constantin, IDG News Service |  Software

Two other security issues with the PostgreSQL graphical installers for Linux and Mac OS X have also been addressed. They allow the insecure passing of superuser passwords to a script (CVE-2013-1903) and the use of predictable filenames in /tmp (CVE-2013-1902), the PostgreSQL developers said.

As a result of the new PostgreSQL security updates, VMware also released fixes for its vFabric Postgres relational database product that's optimized for virtual environments. The VMware updates are vFabric Postgres 9.2.4 and 9.1.9.

Join us:
Facebook

Twitter

Pinterest

Tumblr

LinkedIn

Google+

Answers - Powered by ITworld

ITworld Answers helps you solve problems and share expertise. Ask a question or take a crack at answering the new questions below.

Join us:
Facebook

Twitter

Pinterest

Tumblr

LinkedIn

Google+

Ask a Question
randomness