












	
	
		
	
		
	
	
	
	


<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	
	











<head>
	
	
	<!-- metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />		
	<title>Black Friday 2018 deals: TVs, speakers, and streaming video devices | ITworld</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	












<script>
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/xazaP7QG2ro7TZ-KZJaXsKluzrkJpLgvkW3CfwsRbzw4jVp_R5C_qioTS1pTTOftP1ytw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;!function(t,e,a,n){function o(){if(!window.frames[n]){var e=t.body;if(e){var a=t.createElement("iframe");a.style="display:none",a.name=n,e.appendChild(a)}else setTimeout(o,5)}}function r(){for(var t=[],a=0;a<arguments.length;a++)t.push(arguments[a]);i.q=i.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&i.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function s(t){if(t){var e,a="__cmpCall",n="string"==typeof t.data&&t.data.indexOf(a)>=0;e=n?(c(t.data)||{})[a]:(t.data||{})[a],e&&i(e.command,e.parameter,function(a,o){var r={__cmpReturn:{returnValue:a,success:o,callId:e.callId}};t.source.postMessage(n?JSON.stringify(r):r,"*")})}}var i=e[a];o(),"function"!=typeof i&&(i=e[a]=r,e.addEventListener?e.addEventListener("message",s,!1):e.attachEvent&&e.attachEvent("onmessage",s))}(document,window,"__cmp","__cmpLocator");;
</script>

<script>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</script>



	
	
	
	<script src="/www/js/init_device.js"></script>
	
	
	
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20181119115000"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="slideshow";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_E_ITworld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "consumer-electronics_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = false;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article-slideshow/consumer-electronics');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", '');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3144035');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'feature');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '6');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'dell');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-slideshow');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [3799,3941,4053]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['consumer-electronics','streaming-hardware','black-friday']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", [1025,416,908]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Jared Newman');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
</script>



<script type="text/javascript">
	
		try {
			IDG.GPT.isSlideshow = true;
			IDG.GPT.isSRA = false;
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
		
		
		
		
		
		
		
		
	
</script>
  
<script src="/www.idge/js/thm_pre.js?v=20181119115000"></script>















	
		
	
	
	



	
		<script type="text/javascript">
			//console.log("PROXIMIC RESPONSE: PAGE-LEVEL");
			(function () {
			    try {
                    var proximic_data = {"data":["300003","119906","131117","110000","121100","127700","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","20f4sh","87z0b7","folvaf","z7xuj9","x4nlor","bkwp85","2ew8ed","9vsomj","xks7sj","ejqk9n","yn3dkv","2qib2d","agtqg7","njkqk2","7grvv1","18490a","agt9m3","vptcfh","hxze4j","86m0tt","32xt66","skl8g2","le330e","n2qz3z","500247"]};
                    IDG.GPT.addTarget("proximic", proximic_data.data);
                }
                catch (e){
			        console.log("Error: " + e);
                }
			})();
		</script>
	
	



	
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>
<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>

	
	
	
	
	
		
				
		
		
		
	

	<link rel="canonical" href="https://www.pcworld.com/article/3144035/consumer-electronics/black-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.html" />
	
	
		
	

	<meta itemprop="url" content="https://www.itworld.com/article/3144035/consumer-electronics/black-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.html" />
	<meta name="description" content="The home theater category is rife with junk products and outright rip-offs on Black Friday. But here are the living room deals that TV buffs and cord cutters should actually care about." />
	<meta name="news_keywords" content="black friday deals,best tv deals,best streaming video devices,best home theater deals,best black friday home theater deals,best black friday tv deals" />
	
		
			<meta name="DC.date.issued" content="2018-11-19T14:30-05:00" />
			<meta name="date" content="2018-11-19" />
			
		
		
		
		
	
	
	<link rel="amphtml" href="https://www.itworld.com/article/3144035/consumer-electronics/black-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.amp.html" />
	
		
		
		
			
			
				
			
			
			
		
	
	
		
		
			<meta property="og:title" content="Black Friday 2018 deals: TVs, speakers, and streaming video devices">
		
	
	<meta property="og:description" content="The home theater category is rife with junk products and outright rip-offs on Black Friday. But here are the living room deals that TV buffs and cord cutters should actually care about.">	
	
	
		
			<meta property="og:image" content="https://images.techhive.com/images/article/2016/11/thinkstockphotos-476118701-100695410-large.3x2.jpg" />
			<meta property="og:image:width" content="700" />
			<meta property="og:image:height" content="467" />
			<meta itemprop="image" content="https://images.techhive.com/images/article/2016/11/thinkstockphotos-476118701-100695410-large.3x2.jpg">
			<meta itemprop="thumbnailURl" content="https://images.techhive.com/images/article/2016/11/thinkstockphotos-476118701-100695410-large.3x2.jpg" />
			<link rel="image_src" href="https://images.techhive.com/images/article/2016/11/thinkstockphotos-476118701-100695410-large.3x2.jpg" />
			<meta name="twitter:image" content="https://images.techhive.com/images/article/2016/11/thinkstockphotos-476118701-100695410-large.3x2.jpg" />
		
		
	
	
		
			<meta property="og:type" content="article" />
			
			
			
			
			
			
			
			
			
			<meta name="author" content="Jared Newman">
			
			
			
			
			
		
		 
		
	<meta property="og:site_name" content="ITworld" />
	<meta property="fb:app_id" content="123026274413041" />
	
		
			<meta property="og:url" content="https://www.itworld.com/article/3144035/consumer-electronics/black-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.html">
		
		
	
	
	<!-- Use Twitter Summary Card with Large Image for articles and videos -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	

	<meta name="twitter:site" content="@itworld">
	<meta name="twitter:description" content="The home theater category is rife with junk products and outright rip-offs on Black Friday. But here are the living room deals that TV buffs and cord cutters should actually care about.">

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<meta name="rating" content="General">
	
	<meta name="robots" content="NOODP,NOYDIR" />
	
	
	
	
		<meta name="msvalidate.01" content="B6D65511A0CC5522E695818081C251B8" />
	

	













	<!-- Sailthru -->
	
		<meta name="sailthru.tags" content="consumer-electronics,streaming-hardware,black-friday,jared-newman,slideshow,feature,long"/>
	
		<meta name="sailthru.image.thumb" content="https://images.techhive.com/images/article/2016/11/thinkstockphotos-476118701-100695410-square.jpg"/>
	
		<meta name="sailthru.image.full" content="https://images.techhive.com/images/article/2016/11/thinkstockphotos-476118701-100695410-large.3x2.jpg"/>
	

	
	
		<meta name="sailthru.title" content="Black Friday deals: Best sales on TVs, speakers, and streaming video devices"/>
	
	
	
		<meta name="sailthru.description" content="The home theater category is rife with junk products and outright rip-offs on Black Friday. But here are the living room deals that TV buffs and cord cutters should actually care about." />
	

	
	<meta name="displaytype" content="slideshow - gallery" />
	
	<meta name="source" content="pcworld" />
	
	<meta name="category" content="consumer electronics,streaming hardware,black friday" />
	
	<meta name="storytype" content="feature" />
	
	
	
	
	
		
	<!-- pagination -->
	
	
	
	
	
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idge/css/inline-header-mobile.css?v=20181119115000" />
		
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idge/css/inline-header.css?v=20181119115000" />');
			}
		</script>
		
			
				<link rel="stylesheet" href="/www.idge.itw/css/inline-header.css?v=20181119115000" />
			
		
	
	
	<!-- css -->
	<link rel="stylesheet" href="/www.idge/css/normalize.css" />
	<link rel="stylesheet" href="/www.idge/css/prettify.css" />
	
		<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css" />
	
	
	
		
			
			
			
			
				
					
						
						
							<link rel="stylesheet" href="/www/css/article-ss.css?v=20181119115000" />
						
						
					
					
					
			
				
		
		
		
		<link rel="stylesheet" href="/www.idge/css/print.css" media="print" />
		
	
	
		
			
		<link rel="stylesheet" href="/www.idge.itw/css/article.css?v=20181119115000" />
		
	
	
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css" />
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css" />
	<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]--> 
	
	
	
	
		
	
	
		<script type="text/javascript" src="//fonts.staticworld.net/ylv4wjj.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="https://idge.staticworld.net/itw/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/itw/ITworld-logo144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/itw/ITworld-logo114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/itw/ITworld-logo72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/itw/ITworld-logo57x57.png" />
	<link rel="apple-touch-icon" href="https://idge.staticworld.net/itw/ITworld-logo300x300.png" />
	
	
		<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
	
	
	
	
	
	
		<script>
		   $(document).ready(function() { 
			   $("select#country").select2({
			    	placeholder: "country",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			   $("select#state").select2({
			    	placeholder: "state",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			    $("#jobPosition").select2({
			    	placeholder: "position",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    }); 
			   	$("#jobFunction").select2({
			   		placeholder: "function",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
			   	$("#companySize").select2({
			   		placeholder: "company size",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	});
			   	$("#industry").select2({
			   		placeholder: "industry",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
		   });
	   </script>
   	    
   	     











<script>

var brandCode = "itw";
var brandName="ITworld";
var brandId = "8";
var regDebugLog=false;
var regApiUrl='https://api-stage.idgcommunications.net/api/v1/';
var apiKey="HLyMXLISSW7HAYGgbx2Vb1Gf1OLcGmMG5BcwZ4Vb";
var tokenPrefix='www';
var tokenSuffix='.com/insider/token?';
var brandDomain=".itworld.com";
var insiderContentType="article";
var notEmptyArticle=false;
var notEmptyMediaResource=false;
var isInsiderPremium=false;
var isResourceInsiderPremium=false;
var assetId="697422d1-7acb-40f6-be13-0e67329bc9ec";
var placementId="2d44d74a-e883-4d18-ada8-b2f0e61a1d90";


	regApiUrl="https://lqxgcyk808.execute-api.us-east-1.amazonaws.com/prod/api/v1/";



	regDebugLog=false;



	tokenPrefix="http://www";



	tokenSuffix="/insider/token";





	notEmptyArticle=true;


	



 

</script>


<script src="/www/js/utils/alc_hashes.js"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20181119115000"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>

<script>
$(document).ready(function(){
	if(typeof(IDG.insiderReg.readCookie('nsdr')) !== 'undefined'){
		$('#welcome-message').show();			
		IDG.insiderReg.personalize();
	}else{
		$('.signin-register').show();	
	}
});

</script>


	
	
	
		










<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>



	
		
			
			
			
		
		
			
			
		
	
	

	
	

<script type="text/javascript">
	IDG = window.IDG || {};
	IDG.PageInfo = IDG.PageInfo || {};
	IDG.PageInfo = function() {
		return {
			eloqua_type: "slideshows", 
			eloqua_topic: "hardware"
		};
	}();
	var elqCustomerGUID = "";
	if (this.GetElqCustomerGUID && typeof GetElqCustomerGUID === "function") {
	        elqCustomerGUID = GetElqCustomerGUID();
	}
	IDG.Eloqua.invoke_flash();
</script>
<!-- End Eloqua Tracking -->
	




	
	
	
	
















	
	
	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
		
		
		
	
	
	
	









		
		
		
		
		  
		

	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
		
	
	
	
	
	
	
	
		
			
				
					
					
						
					
				
				
				
			
			
			
			
		
		
		
	
	
	
	

	
	
	
	
	
	<script>
	var insiderSignedIn = document.cookie.indexOf("nsdr") > -1; //check if Insider cookie exists
	var idg_uuid = $.cookie('idg_uuid') || '';
	
	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	if (insiderSignedIn) {
		var insiderToken = IDG.insiderReg.readCookie("nsdr");
		var tokens = IDG.insiderReg.readCookieProperty(insiderToken);
		if (!(tokens['jobPosition']===undefined)) {
			dlJobPosition = tokens['jobPosition'];
		}
		if (!(tokens['jobFunction']===undefined)) {
			dlJobFunction = tokens['jobFunction'];
		}
		if (!(tokens['industry']===undefined)) {
			dlIndustry = tokens['industry'];
		}
	}
	
	insiderSignedIn = insiderSignedIn.toString(); //per Infotrust this needs to be a string, not a boolean
	
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	
	
	dataLayer=[{
		'articleId': '3144035',
		'articleDisplayId':'11',
		'articleTitle': 'Black Friday deals: Best sales on TVs, speakers, and streaming video devices',
		'articleType': 'Feature',
		'audience':'enterprise',
		'author':'Jared Newman',
		'blogName':'',
		'brandpost': 'false',
		'categoryIdList':'3799,3941,4053',
		'categoryIdPrimary': '3799',
		'contentStrategy': '',
		'contentType':'feature',
		'datePublished':'2018-11-19',
		'dateUpdated':'',
		'daysSincePublished':sincePublished,
		'daysSinceUpdated':'',
		'displayType':'slideshow-gallery',
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-300704-7',
		'geolocEnabled':'true',
		'goldenTaxonomyIdPrimary': '1025',
		'goldenTaxonomyIdList': '1025,416,908',
		'industry': dlIndustry,
		'insiderSignedIn':insiderSignedIn,
		'isBlog':'false',
		'isInsiderContent':'false',
		'isICN': 'false',
		'jobFunction': dlJobFunction,
		'jobPosition': dlJobPosition,
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'consumer electronics',
		'primaryCategoryList': 'consumer electronics,streaming hardware,black friday',
		'property': 'itworld',
		'propertyCountry':'US',
		'purchaseIntent':'',
		'sailthruCustomerId':'768c53190537081f2e79316ca327d876',
		'skimlinksId':'111346X1569478',
		'source':'pcworld',
		'sponsorName':'',
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'articleHasVideo':''	
	}];
	</script>
	
	












	
<script type="text/javascript">
	var _sf_async_config={};

	_sf_async_config.uid = 29363;

	_sf_async_config.path = "/article/3144035/consumer-electronics/black-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.html";
	_sf_async_config.title = "Black Friday 2018 deals: TVs, speakers, and streaming video devices | ITworld";
	_sf_async_config.domain = "itworld.com";
	if(window.location.href.indexOf("video")&&true) {
		_sf_async_config.playerdomain= _sf_async_config.domain.replace("www.","");
	}
	
	_sf_async_config.useCanonical = true;
	
		
			
			_sf_async_config.sections = "consumer-electronics";
			_sf_async_config.authors="Jared Newman";
			
		
	
</script>



	
	
	
	
	
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>




	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-TP6NS4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TP6NS4');</script>
	<!-- End Google Tag Manager -->

	
	
	
	
	

	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script async src="//js-sec.indexww.com/ht/p/187051-3722328787084.js"></script>
	
	
	
	
	
	
</head>


	<body id="article3144035" class="article slideshow itworld">
		
			
			
					
					
						
						
							
						
					





















	

		
			
			
				<!-- Begin welcome ad overlay - gpt-overlay position  -->
				
				
					<div id="superadunit" class="hidden">
						<div class="ad">
							<div class="ad-header">
								<div class="brand-logo"></div>
								<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
							</div>
							<div id="gpt-overlay" class=" ad-container">
								<script type="text/javascript">
								consent.ads.queue.push(function(){
									IDG.GPT.addDisplayedAd("gpt-overlay", "true");
									IDG.GPT.displayGoogleTagSlot('gpt-overlay');
								});
								</script>
							</div>
						</div>
					</div>
				
				<!--  End welcome ad overlay - gpt-overlay position -->
				
			
			
			
			
			
		
	
 	
 
 
				
			
		
		













<!-- BEGIN PAGE HEADER -->
<header id="banner" >
	
	
    <div class="ad">
  		
			
		





















	

		
			
			
			
			
			
				<div id="topleaderboard" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("topleaderboard", "true");
					$('#topleaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
  
    </div>
	
	
	
	
	
    
    	<div class="main-header">
    
    
    
    	
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('.main-header').insertBefore($('#banner .ad'));
    	}
		</script>
		
		
		<div class="topics-wrap">
		    <section class="topics">
		        <nav id="scrollable">
					
						
						
							
						
					











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #1147 blox4.raw_link_list  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		












	
		
		
			
		
	
	
	<ul>
		
		<li class="header">Trending<span class="colon">:</span></li>
		
		
			
				<li><a href="/news/" >News</a></li>
			
		
			
				<li><a href="/about/sitemap.html" >All topics</a></li>
			
		
			
				<li><a href="/video/" >Video</a></li>
			
		
			
				<li><a href="/slideshows/" >Slideshows</a></li>
			
		
			
				<li><a href="/dealpost/" >Deals</a></li>
			
		
			
				<li><a href="https://shop.itworld.com/deals/online-courses" target="_blank" rel="nofollow">Online Courses</a></li>
			
		
			
				<li><a href="/newsletters/signup.html" >Newsletter</a></li>
			
		
			
				<li><a href="/resources/" >Resources/White Papers</a></li>
			
		
	</ul>

	


		        </nav>
		        
		        <div class="fading-gradient"></div>
		        
		        
		        <nav class="tools">
		        	<ul class="user">
	                     
	                     	<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
	                     
	                 </ul>
	                 <ul class="social">
						














	<li><a href="https://twitter.com/itworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>



	<li><a href="http://www.linkedin.com/company/659366" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>



	<li><a href="https://www.facebook.com/itworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				



	<li><a href="https://plus.google.com/+ITworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>                	







	<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>




	<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>

	                 </ul>
	             </nav>
	             
		    </section>
	    </div>
	    
	    
	    <section id="" class="main">
	        <div class="wrapper">
	            <div class="masthead">
	                
	                <button><i class="ss-icon ss-rows"></i></button>
	                
	                <a href="/"><span class="ir logo">itworld</span></a>
	            	<!--
	            	<img class="print-only" src="/www.idge.itw/images/itworld-logo-print.png">
	            	-->
	            	
	            	<img class="print-only" src="//idge.staticworld.net/itw/itworld-logo-print.png">
	            	
	            </div>
	            <div id="reading-tools-wrapper">

	                
	                <nav class="tools">
	                    
	                    <ul class="user">
	                    	
	                    	
	                    	
	                    	
	                        
	                    </ul>
	                </nav>
	            </div>
	            
	            
	            
	        </div>
	    </section>
	    <section class="tools-expand  ">
	        
	        
	        
	        
	        	
	        	
	        		
			        <form class="search" id="search-form" action="/search">
			            <label for="search-box">Search for</label>
						<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
			            <input type="submit" id="banner-search-submit" value="Go" />
			            <input type="hidden" name="contentType" value="article,resource" />
			            <div class="search-suggest">Suggestions for you</div>
			        </form>
			    
			
	        <div class="user">
	            <form>
	                <label for="login-email">Insider email</label> <input id="login-email" type="text" />
	            </form>
	        </div>
	        
	    </section>
	    
	    
	    
		
		
    	
	    <nav id="" class="main">
	    	<ul class="primary">
				
					
	        		
	        		
	        			
	            		
	            			<li><a href="/category/big-data/">Big Data</a>
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	            		
	            			<li><a href="/category/cloud-computing/">Cloud Computing</a>
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	            		
	            			<li><a href="/category/mobile/">Mobile</a>
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	            		
	            			<li><a href="/category/security/">Security</a>
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	            		
	            			<li><a href="/category/virtualization/">Virtualization</a>
	            		
	            	
	            		
	            		
	        		</li>
				
			</ul>
	
	    	<ul class="secondary">
           		
           		











<li>
	<a href="#" class="hasChildren">Browse by section <span class="ss-icon ss-navigateright"></span></a>
	<ul class="subnav">
		<li><a href="/news/">News</a></li>
		<li><a href="/reviews/">Reviews</a></li>
		<li><a href="/videos/">Videos</a></li>
		<li><a href="/dealpost/">DealPost</a></li>
		<li><a href="/resources/">Resources/White papers</a></li>
	</ul>
</li>

<li>
	<a href="#" class="hasChildren">Stay connected <span class="ss-icon ss-navigateright"></span></a>
	<ul class="subnav">
		<li><a href="/newsletters/signup.html">Newsletters</a></li>
		<li><a href="/about/rss.html">RSS</a></li>
	</ul>
</li>
           		
	    	</ul>
		</nav>
		
	
	
	
		</div>
	
	
	
	
		<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('div.insider-signin').prependTo('section.topics nav.tools');
    	}
		</script>
	
    
	
		
	
	
	
</header>






<script>
$(document).ready(function(){
	
	if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet) && $thm.deviceHeight() < 768 ) {
		if($('html').hasClass('touch')) {
			$('#insider-popup.modal-box .modal-body').addClass('short');
		} else {
			$('#insider-popup.modal-box .modal-body').addClass('short-desk');
		}
	}
	
	if ($thm.deviceWidthAtLeast($thm.deviceBreakpoints.desktop) && !$('html').hasClass('touch')){
		$("ul.social li.more-social").mouseenter(function() {
			$('ul.social > li').addClass('display-icon');
		});
		$("ul.social").mouseleave(function() {
			$('ul.social > li').removeClass('display-icon');
		});
	};
	
	if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet) && $('html').hasClass('touch')){
		$("ul.social li.more-social").click(function() {
			$('ul.social > li').toggleClass('display-icon');
		});
	};
	
	$('.searchbox-input-class').each(function(){
	    $(this).change(function(){
	    	var qStr=$(this).val();
	    	if($(this).val().indexOf('@')!=-1){
	    		qStr=qStr.replace(/@/g,' ');
	    		$(this).val(qStr);
	    	}
	    });
	});
	
});
</script>



	<div id="insider-popup" class="modal-box ">
	
		<div class="insider-modal-wrapper">
	  
			<div class="modal-header-title">
				<div class="modal-banner-insider"><span class="insider"></span></div>
		    	<div class="modal-close close">×</div>
		  	</div>
		  	
		  	<div class="modal-body">
		  		
		  			
						<script>
$(document).ready(function(){
	$('a[data-link]').click(function() {
		
		  //get this link's dataLink value
		  var dataLink = $(this).attr('data-link');

		  //select the div with the same value
		  var toKeep = 'div[data-link="'+dataLink+'"]';
	
		  //select data-link divs that are not the above div
		  $('div[data-link]').not(toKeep).hide();
		  
		  if($(this).hasClass('link-transition')){
			  $(toKeep).fadeIn(800);
		  } else {
			  $(toKeep).show();
		  }
	
		  //prevent location change
		  return false;
	});
	

});
</script>

					
					
				
		  	</div>
		  	
		  	<div class="modal-footer">
		    	<div class="modal-close close-btn">Close</div>
		  	</div>
		</div>
	  	
	</div>

	<script>
		$(document).ready(function(){

			var appendthis =  ("<div class='modal-overlay modal-close'></div>");
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').css({
					//top: ($(window).height() - $(".modal-box").outerHeight()) / 2,
					top: 10,
					left: 0
				});
			}
			
			
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').height($(document).height());
				$('.modal-box').css('top','0');
			}
			
			var userAg = navigator.userAgent;

			$('a[data-modal-id]').click(function(e) {
				e.preventDefault();
				$('body').append(appendthis);
				$('.modal-overlay').fadeTo(500, 0.9);
				$('.modal-overlay').height($(document).height());
				var modalBox = $(this).attr('data-modal-id');
				
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$('#'+modalBox).fadeIn($(this).data()); // triggered by something other than onclick of link such as scroll to point in window
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('#'+modalBox).toggle('slide', {direction: 'up'}, 800);
					//} else {
				   // 	$('#'+modalBox).toggle('slide', {direction: 'left'}, 600);
					//}
				}

				if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$("html, body").animate({
			            scrollTop: 0
			        }, 700);
			        
			        
			        $('a.btn.continue-on').click(function() {
			        	$('html, body').animate({
			        		scrollTop: 0
			        	}, 500);
			        });
			        
			        return false;
			        
				}
				if (navigator.userAgent.match(/(iPad)/)) {
					$("html, body").animate({
			            scrollTop: 0
			        }, 500);
				}
			});
		  
		  
			$(".modal-close, .modal-overlay").click(function() {
				$('.select2-drop').css('display','none');
				$(".modal-overlay").fadeOut(500, function() {
					$(".modal-overlay").remove();
				});
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$(".modal-box").fadeOut(500);
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('.modal-box').toggle('slide', {direction: 'up'}, 800);
					//} else {
					//	$('.modal-box').toggle('slide', {direction: 'left'}, 600);
					//}
				}
			});
		
		});
	</script>



<!-- END PAGE HEADER -->



		
		











<div id="page-wrapper" class="page-wrapper">
	
	













<div id="skinAdTarget"></div>


			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	





	
	
 	







	
	<section role="main">

		<article itemscope itemtype="http://schema.org/Article"  >

		



















	
		
				
	
	



	
	





<header>
	
	
	
	
	

	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
					<li><a href="/category/byod/" itemprop="url"><span itemprop="title">BYOD</span></a></li>
				
				
					<li><a href="/category/consumer-electronics/" itemprop="url"><span itemprop="title">Consumer Electronics</span></a></li>
				
			
		</ul>
	</nav>
	
	
	
		

	
	
		
		
			
				
				
				
					<div class="category">GALLERY</div>
				
				
			
		
	
	
	
	<h1 itemprop="headline">Black Friday deals: Best sales on TVs, speakers, and streaming video devices</h1>
	
	
	<section class="deck viewability">
		<h3 class="description" itemprop="about">
			The living-room deals that TV buffs and cord cutters should actually care about.
		</h3>
	</section>
	
	
	
		

			<div class="byline vcard author">
				<div class="byline-wrapper">
					
					<div class="name">
						<span itemscope itemtype="http://schema.org/Person" itemprop="author">

						
							
						
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Jared-Newman/"><span itemprop="name">Jared Newman</span></a></span></span><span class="punct">,</span>
			
						<span class="dateline"><span class="pub-wrapper">
						 
							
							
							
								
							












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.pcworld.com/" rel="nofollow" target="_blank">PCWorld</a></span><meta itemprop="logo" content="https://idge.staticworld.net/itw/ITworld-logo300x300.png"/></span></span> 
							
							<span class="divider">|</span>  
							
							<span class="date-time" itemprop="datePublished" content="2018-11-19T14:30-0800">November 19, 2018
								
							</span>
			
						</span>
					</div>
				</div>
			</div>
		
	
		
</header>

<script>
var isSinglePage = false;

if ($thm.deviceWidthAtLeast("930")) {
	
		
			isSinglePage = true;
		
		
	
			
	//console.log('---- isSinglePage = '+ isSinglePage);
	} else {
	  	isSinglePage = true;
	}
	
	
	
	function loadPrimary() {
		var galleryPrimary = $('div.optional-primary-image')
		if (galleryPrimary.length && $thm.deviceWidthAtLeast("930")) {
			$('div.opt-text').html('<figure><img  id="primaryImage" class="originalImage  imgId100695410 primary-img minithumb img-polaroid image-manager-url" src="https://images.techhive.com/images/article/2016/11/thinkstockphotos-476118701-100695410-orig.jpg" alt="thinkstockphotos 476118701" /></figure>');
		}
	}
</script>







		<section class="bodee">

			
				
				
					





















	<style>
	@media only screen and (min-width: 58.125em) {
		.slideshow article {
			max-width: initial;
		}
		.slideshow article header,
		.slideshow article section.bodee {
			max-width: 1140px;
			margin: 0 auto;
		}
		.slideshow article .slideshow-nav.overlay,
		.slideshow article #slides-navbar #ss-nav-2.slideshow-bottom-nav,
		.slideshow article #slides-navbar .paging-info span.pg {
			display: none;
		}
		.slideshow article h2 {
			margin-top: 0px;
		}
		.slideshow article .slickSlideshow {
			width: 100%;
		    max-width: none;
		    float: none;
	        margin: 0;
		    /* padding-left: 10px;
		    padding-right: 10px; */
		}
		.slideshow article .apart.ad {
			width: 100%;
			border-bottom: 1px solid #e7e7e7;
			min-height: initial;
		}
		.slideshow article .apart.ad:last-child {
			border-bottom: 0 none;
		}
		.slideshow article div.excerptSlick {
			clear: left;
			border-bottom: 1px solid #e7e7e7;
			float: left;
			margin-bottom: 10px;
	    	padding-bottom: 20px;
	    	margin-top: 24px;
		}
		.slideshow article div.excerptSlick:first-child {
			margin-bottom: 40px;
			margin-top: 0px;
		}
		.slideshow article div.excerptSlick:last-child {
			border-bottom: 0 none;
		}
		.slideshow article div.excerptSlick figure {
			max-width: none;
			float: right;
			width: 100%;
			clear: both;
			max-width: 700px;
			width: calc(100% - 340px);
		}
		.slideshow article div.excerptSlick .body-content {
			width: calc(100% - 720px);
			min-width: 300px;
			float: left;
		}
		#slideshowCarousel .at-a-glance.top {
			margin-bottom: 0;
			border-bottom: 0 none;
		}
	}
	
	</style>



<script>
	var insiderSS = false;
	var insiderLoggedIn = true;
</script>




	














<script>

$(function(e) {
	var MOBILE_BREAK = 929;
	
	//if ($(window).width() <= MOBILE_BREAK) {
	if (isSinglePage) {
		try {
		$('.excerptSlick').removeClass('slick-slide');
		executeIMUMobile();
		} catch(e) {
		    console.log("executeIMUMobile() Error: "+e);
		    $('div').remove('.next-page.apart.ad');
        }
	}
});

function executeIMUMobile() {
	var DEBUG = false;
	
	var adSize;
	if ($(window).width() <= 767 ) {
		adSize = '[300,250]';
	} else {
		adSize = '[728,90],[300,250]';
	}
	
	var numSlides = 0;
	$("#slideshowCarousel .slickItems > div").each(function (index) {
		numSlides = index;
	});
	
	// Place div containers 
	// number of slides rounded to whole number
	var numItems = Math.floor(numSlides + 1);

	for (var currIndex=0;currIndex<numItems;currIndex++) {
		// if currIndex is odd, place ad -- 1 is odd 0 is even
		if ((currIndex % 2) == 1 ) {
			consent.ads.queue.push(function(){	
			try {
                IDG.GPT.addExtIMU();
                var adDivString;
                if (true) {
                    adDivString = getLazyLoadAdHtmlSS();
                } else {
                    IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
                    var slotName = IDG.GPT.getIMUSlotName(),
                        adString = "<div id='" + slotName + "'></div><script>$('#" + slotName + "').responsiveAd({screenSize:'971 1115', scriptTags: []});if (Object.keys(IDG.GPT.companions).length > 0 || IDG.GPT.disableInitialLoad) {IDG.GPT.refreshAd('" + slotName + "');}<\/script>";
                    adDivString = "<div class='next-page apart ad'>" + adString + "</div>";
                    IDG.GPT.defineGoogleTagSlot(slotName ,[adSize]);
                }

                $(adDivString).insertAfter("#slideshowCarousel .slickItems > div.excerptSlick:eq("+currIndex+")");
                if (DEBUG) {
                    console.log("-----Just placed an AD currIndex = " + currIndex);
                }
            }
            catch (e) {
			    console.log("Error: "+ e);
            }
			});
		}

	}// end for loop
	
	
	$("div.lazyload_ad_article").lazyLoadAd({
		//threshold    : 0,
		threshold    : 250,
		failurelimit : 100,         // Stops looking for ads BTF after 100 - helps if jumping around the page and not scrolling down sequentially
		forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
		onLoad       : false,       // Callback function on call ad loading
		onComplete   : false,       // Callback function when load is loaded
		timeout      : 1500,        // Timeout ad load
		debug        : false,       // For debug use : draw colors border depends on load status
		xray         : false      // For debug use : display a complete page view with ad placements
	});
	
	/*
	* Increments imu counter and generates a 'name' based on count like imu2, imu3, etc.
	* Returns the html and code script needed for the lazy load ad js.
	*/
	function getLazyLoadAdHtmlSS() {
		try {
            //var adString = IDG.GPT.getLazyAdCode();
            var adString = "<code type=\"text\/javascript\">" +
            "<!--IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;IDG.GPT.addDisplayedAd(IDG.GPT.getIMUSlotName(), \"true\");" +
            "document.write('<div id=\"' +IDG.GPT.getIMUSlotName() + '\" class=\"ad-container\">');" +
            "consent.ads.queue.push(function(){IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), ["+adSize+"]);});" +
            "document.write('</div>');" +
            "$('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});" +
            "if (Object.keys(IDG.GPT.companions).length > 0 || IDG.GPT.disableInitialLoad) { IDG.GPT.refreshAd(IDG.GPT.getIMUSlotName());}//--></code>";
       
            return "<div class=\"next-page apart ad lazyload_ad_article\">" + adString + "</div>";
        }
        catch(e) {
		    console.log("getLazyLoadAdHtml() Error: "+e);
        }
	}

} // end executeIMUMobile
</script>

<script>
function debounce(func, wait, immediate){
    var timeout;
    return function(){
        var context = this, args = arguments;
        var later = function(){
            timeout = null;
            if (!immediate) func.apply(context, args);
        };
        var callNow = immediate && !timeout;
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
        if (callNow) func.apply(context, args);
    };
}

$(window).load(function(){
	var is_iPad = navigator.userAgent.match(/iPad/i) != null;
	if (is_iPad) {
		$('.slides-navbar-wrapper,#all_slides_modal,#shareModal').css('transform','translate3d(0, 0, 0)');
		$('#all_slides_modal,#shareModal').css('min-height','100vh');
	}
    var navbarWrapperOffsetTop = $('.slides-navbar-wrapper').offset().top;
    var sixcolumnOffsetTop = $('.six-column').offset().top;
    var navbarHeight = ($('.slides-navbar-wrapper').outerHeight(true));
    var slideHeight = ($('#slideshowCarousel').outerHeight(true));
    
    navbarWrapperOffsetTop = navbarWrapperOffsetTop;
    
    // debounce listen to the scroll ( >ie9 only )
    if (window.addEventListener) {
        window.addEventListener('scroll', debounce(function(){
           	var windowtop = (window.scrollY || window.pageYOffset);
               if (windowtop >= navbarWrapperOffsetTop) {
            	   if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
	            	   $('.slides-navbar-wrapper').addClass('sticky');
	            	   $('.navbar-placeholder').css('height',(navbarHeight));
            	   } else {
            		// if insider - check for logged in status
            		   if (insiderSS) {
	            		   if (insiderLoggedIn == true) { // if logged in
            		   	   		$('.slides-navbar-wrapper').addClass('sticky mobile slide-up');
	            		   }
            		   } else { // not insider - show navbar
            			   $('.slides-navbar-wrapper').addClass('sticky mobile slide-up');
            		   }
            	   }
               }
               else {
            	   if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
	            	   $('.slides-navbar-wrapper').removeClass('sticky');
	            	   $('.navbar-placeholder').css('height','0');
            	   } else {
            		   // if insider - check for logged in status
            		   if (insiderSS) {
	            		   if (insiderLoggedIn == true) { // if logged in
	            		   		$('.slides-navbar-wrapper').removeClass('sticky mobile slide-up');
	            		   }
            		   } else { // not insider
            			   $('.slides-navbar-wrapper').removeClass('sticky mobile slide-up');
            		   }
            	   }
               }
				// this is to unstick navbar at the bottom
               if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
	               if ((windowtop)  > (sixcolumnOffsetTop - navbarHeight)) {
	            	   $('.slides-navbar-wrapper').addClass('unstick-navbar').css('top',(slideHeight));
	               } else {
	            	   $('.slides-navbar-wrapper').removeClass('unstick-navbar').css('top','0');
	               }
               } else { 
            	   if ((windowtop)  > (($('.six-column').offset().top) - 300)) {
            		  $('.slides-navbar-wrapper').removeClass('sticky mobile slide-up');
	               }
               }
        }, 5));   // run maximum of one time every 5ms
    }
});
</script>

<div class="navbar-placeholder"></div>
<div class="slides-navbar-wrapper">
	<div id='slides-navbar'>
		
		
			<div class="share-source">
				
				
				
				
					
				
				<div class="icons">
					<a class="icon" id="shareOpen"><i class="ss-icon ss-action"></i><span class="label">Share</span></a>
				</div>
			</div>
		
				
	
		
		<div class="slideshow-bottom-nav" id="ss-nav-2">
			
				
				
					<a class="slideshow-nav prev" rel="prev" href=""><i class="ss-icon ss-navigateleft"></i></a>
					<a class="slideshow-nav next" rel="next" href=""><i class="ss-icon ss-navigateright"></i></a>
				
			
		</div>
		
		
		
		<span class="paging-info"></span>
		
		
		
		
		
			<div class="all-slides"><a id="all_slides_link" href="#"><i class="ss-icon ss-grid"></i><span class="label">View All</span></a></div>				
		
		
		
	</div>
</div>



	
	
	















<div id="all_slides_modal">
	<div class="slides-modal-wrapper">
		<i class="ss-icon ss-delete" id="closeAllSlidesModal"></i>
		<div class="slides-container">
			<div class="title-bar"><span class="title-name">SLIDE</span><span class="title-prod">FEATURED PRODUCTS</span></div>
			<div class="slides">
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide1" onclick="closeAllSlidesModal(0)"><!-- <img src="https://images.techhive.com/images/article/2016/11/thinkstockphotos-476118701-100695410-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.techhive.com/images/article/2016/11/thinkstockphotos-476118701-100695410-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide1" onclick="closeAllSlidesModal(0)">It&#039;s a jungle out there</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide2" onclick="closeAllSlidesModal(1)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/firetvstick4kstock-100780687-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/firetvstick4kstock-100780687-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide2" onclick="closeAllSlidesModal(1)">Amazon Fire TV Stick 4K for $35</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide3" onclick="closeAllSlidesModal(2)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/firetvrecaststock-100780686-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/firetvrecaststock-100780686-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide3" onclick="closeAllSlidesModal(2)">Amazon Fire TV Recast for $180</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide4" onclick="closeAllSlidesModal(3)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/rokustreamingstickstock-100780685-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/rokustreamingstickstock-100780685-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide4" onclick="closeAllSlidesModal(3)">Roku Streaming Stick for $30, Roku Ultra for $50</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide5" onclick="closeAllSlidesModal(4)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/chromecaststock-100780684-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/chromecaststock-100780684-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide5" onclick="closeAllSlidesModal(4)">Chromecast for $25 and Chromecast Ultra for $49</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide6" onclick="closeAllSlidesModal(5)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/shieldtv-100780673-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/shieldtv-100780673-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide6" onclick="closeAllSlidesModal(5)">Nvidia Shield TV for $139 (or $169 with game controller)</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide7" onclick="closeAllSlidesModal(6)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/sonosbeam-100780683-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/sonosbeam-100780683-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide7" onclick="closeAllSlidesModal(6)">Best Buy: Sonos Beam soundbar for $350</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide8" onclick="closeAllSlidesModal(7)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/viziosoundbar-100780681-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/viziosoundbar-100780681-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide8" onclick="closeAllSlidesModal(7)">Dell.com: Vizio Soundbar System for $200, plus $50 gift card</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide9" onclick="closeAllSlidesModal(8)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/vizioeseries-100780682-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/vizioeseries-100780682-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide9" onclick="closeAllSlidesModal(8)">Dell.com: Vizio 50-inch 4K TV with Dolby Vision HDR for...</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide10" onclick="closeAllSlidesModal(9)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/hisense40inchtv-100780679-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/hisense40inchtv-100780679-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide10" onclick="closeAllSlidesModal(9)">Walmart: 40-inch Hisense TV for $99</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide11" onclick="closeAllSlidesModal(10)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/tclrokuwalmart-100780678-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/tclrokuwalmart-100780678-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide11" onclick="closeAllSlidesModal(10)">Walmart: Discounts on Roku TVs</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide12" onclick="closeAllSlidesModal(11)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/lgoled-100780677-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/lgoled-100780677-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide12" onclick="closeAllSlidesModal(11)">Best Buy: LG C-Series OLED TVs</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide13" onclick="closeAllSlidesModal(12)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/samsungqled-100780675-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/samsungqled-100780675-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide13" onclick="closeAllSlidesModal(12)">Discounts on Samsung QLED TVs</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide14" onclick="closeAllSlidesModal(13)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/sony4khdr-100780676-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/sony4khdr-100780676-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide14" onclick="closeAllSlidesModal(13)">Sony 65-inch 4K HDR TV for $1,000</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide15" onclick="closeAllSlidesModal(14)"><!-- <img src="https://images.idgesg.net/images/article/2018/11/toshibafiretv-100780674-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2018/11/toshibafiretv-100780674-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide15" onclick="closeAllSlidesModal(14)">A doorbuster for the brave</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
			</div>
		</div>
	</div>
</div>
<script>
$(document).ready(function() {
	if ($thm.deviceWidthLessThan($thm.deviceBreakpoints.tablet)){
		$('i#closeAllSlidesModal').appendTo( $('#all_slides_modal') );
		$('<div class="feat-prod">Featured Product</div>').prependTo('.slides-modal-wrapper .product-left');
	}
});
</script>


<div id="shareModal" class="overlay">
	<div class="social-wrapper">
		<i class="ss-icon ss-delete" id="closeShareModal"></i>
		<div class="sharing">
			<div class="head">Share this Slideshow</div>
			
			
			<ul id="slideShare" class="social">
				<li class="fb-share"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3144035%2Fconsumer-electronics%2Fblack-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.html" onclick="trackShare('facebook')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
				<li class="tw-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3144035%2Fconsumer-electronics%2Fblack-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.html&via=itworld&text=Black+Friday+deals%3A+Best+sales+on+TVs%2C+speakers%2C+and+streaming+video+devices" onclick="trackShare('twitter')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
				<li class="gp-share"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3144035%2Fconsumer-electronics%2Fblack-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.html" onclick="trackShare('google+')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
				
				<li class="em-share"><a href="#email" id="email-icon" onclick="trackShare('email')"><i class="ss-icon ss-social-circle ss-mail"></i></a></li>
				<li class="red-share"><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3144035%2Fconsumer-electronics%2Fblack-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.html&title=" target="_blank" onclick="trackShare('Reddit')" target="_blank" rel="nofollow"><img  src="//idge.staticworld.net/images/reddit.png" /></a></li>
				
					<li class="li-share"><a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3144035%2Fconsumer-electronics%2Fblack-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.html&title=Black Friday deals: Best sales on TVs, speakers, and streaming video devices" onclick="trackShare('linkedin')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-linkedin"></i></a></li>
				
				
			</ul>
		</div>
		<div class="direct-link">
			<label>Direct link:</label>
			<input type="text" readonly value="https://www.itworld.com/article/3144035/consumer-electronics/black-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.html" />
		</div>
	</div>
</div>
<!-- end #shareModal -->

<!-- Begin slideshow carousel -->
<div id="slideshowCarousel" class="slickSlideshow clearfix" data-articleid="3144035" data-ad-refresh="1">

	<div class="slide-wrapper">
		
	 	
			
			
				<a class="slideshow-nav bar prev overlay" rel="prev" href=""><span class="arrow"><i class="ss-icon ss-navigateleft"></i></span></a>
				<a class="slideshow-nav bar next overlay" rel="next" href=""><span class="arrow"><i class="ss-icon ss-navigateright"></i></span></a>
			
		
		
		
   		<div class="slickItems clearfix">
   		
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide1Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide1">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
									<img alt="" src="https://images.techhive.com/images/article/2016/11/thinkstockphotos-476118701-100695410-large.jpg" itemprop="image" />											
								
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.techhive.com/images/article/2016/11/thinkstockphotos-476118701-100695410-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Thinkstock </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">It's a jungle out there</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>Black Friday can be a great time to upgrade your home theater for less, provided you know what to look for. While plenty of TVs, streaming players, and speaker systems are available now at historically low prices, retailers also use Black Friday to push a fair share of junk that’s not worth buying at any price.</p><p>To make things easier, we’ve dug through all the TV and streaming device sale listings from major retailers to find the ones that are actually worth highlighting. Some are available now. For others, you’ll have to wait until a specific date and time.</p><p>Ready to start planning your living room of the future? Read on for our favorite Black Friday deals:</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide2Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide2">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="firetvstick4kstock" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/firetvstick4kstock-100780687-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/firetvstick4kstock-100780687-large.jpg" itemprop="image" />
									<noscript>
										<img alt="firetvstick4kstock" src="https://images.idgesg.net/images/article/2018/11/firetvstick4kstock-100780687-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/firetvstick4kstock-100780687-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Amazon </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Amazon Fire TV Stick 4K for $35</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>We gave Amazon’s latest streaming player <a href="https://www.techhive.com/article/3317561/streaming-hardware/amazon-fire-tv-stick-4k-review.html">an Editor’s Choice award</a> for its speedy performance, vastly improved remote control, useful Alexa voice controls, and broad HDR video support. The Black Friday price of $35 (which actually began on November 18) is a discount of $15, and you can get it from <a href="https://www.amazon.com/dp/B079QHML21" rel="nofollow">Amazon</a> and most other major retailers. You can also <a href="https://www.amazon.com/dp/B07H3SLHLR/ref_=fs_ods_fs_smp_ms?th=1" rel="nofollow">bundle the Fire TV Stick 4K with an Echo Dot speaker</a> for $60.</p><p>Amazon’s regular Fire TV Stick is <a href="https://www.amazon.com/dp/B00ZV9RDKK" rel="nofollow">on sale as well for $25</a>, but it’s much slower, and its remote lacks TV volume and power buttons. Spend the extra $10 on the Fire TV Stick 4K even if you don’t have a 4K TV.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide3Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide3">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="firetvrecaststock" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/firetvrecaststock-100780686-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/firetvrecaststock-100780686-large.jpg" itemprop="image" />
									<noscript>
										<img alt="firetvrecaststock" src="https://images.idgesg.net/images/article/2018/11/firetvrecaststock-100780686-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
							
							
								<div class="credit">Amazon </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Amazon Fire TV Recast for $180</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>Amazon’s first crack at an over-the-air DVR <a href="https://www.techhive.com/article/3321002/streaming-hardware/amazon-fire-tv-recast-review.html">just launched last week</a>, but you can get <a href="https://www.amazon.com/Fire-TV-Recast-over-the-air-DVR-500GB-75-hours/dp/B01J6A6H74" rel="nofollow">the dual-tuner model with 500 GB of storage</a> for $50 off from November 18 through Black Friday. The quad-tuner, 1TB model is <a href="https://www.amazon.com/Fire-TV-Recast-over-the-air-DVR-500GB-75-hours/dp/B074J1GPB8?th=1" rel="nofollow">also on sale for $220</a>, which is $60 off the regular price.</p><p>The Recast requires a separate Fire TV device to watch on televisions. But if you’re all-in on Amazon’s ecosystem, it offers excellent video quality, handy Alexa integration, and lots of granular recording options.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide4Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide4">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="rokustreamingstickstock" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/rokustreamingstickstock-100780685-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/rokustreamingstickstock-100780685-large.jpg" itemprop="image" />
									<noscript>
										<img alt="rokustreamingstickstock" src="https://images.idgesg.net/images/article/2018/11/rokustreamingstickstock-100780685-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/rokustreamingstickstock-100780685-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Amazon </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Roku Streaming Stick for $30, Roku Ultra for $50</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>This is a great time to get a Roku player, with discounts on both the <a href="https://www.amazon.com/Roku-Streaming-Stick-Portable-Power-Packed/dp/B075XN5L53" rel="nofollow">non-4K Streaming Stick</a> and the <a href="https://www.amazon.com/Roku-Ultra-Streaming-Enhanced-Headphone/dp/B075XMZMWY" rel="nofollow">4K HDR Roku Ultra</a>, available at most major retailers funtil November 26.</p><p>The <a href="https://www.techhive.com/article/3232363/streaming-hardware/roku-streaming-stick-review-roku-streaming-stick-plus-review.html">Roku Streaming Stick</a> is a fast, easy-to-use streamer, and you can control TV volume and power from its remote. It’s $20 off the regular price, and is a much better option than the Roku Express, which regularly sells for the same $30.</p><p>The Roku Ultra, which goes on sale November 22, wasn’t a great deal at its <a href="https://www.techhive.com/article/3233868/streaming-hardware/roku-ultra-2017-review.html">original $100 price</a>, but at half-off, it’s arguably the best budget 4K HDR streamer you can get. This is the only Roku player with a headphone jack in its remote control, and it now includes a set of JBL earbuds. It’s also the only Roku with a USB port, a microSD card slot, an ethernet jack, and optical audio output.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide5Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide5">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="chromecaststock" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/chromecaststock-100780684-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/chromecaststock-100780684-large.jpg" itemprop="image" />
									<noscript>
										<img alt="chromecaststock" src="https://images.idgesg.net/images/article/2018/11/chromecaststock-100780684-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/chromecaststock-100780684-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Best Buy </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Chromecast for $25 and Chromecast Ultra for $49</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>The Chromecast isn’t our favorite media streamer, but its ability to launch videos and music from your phone can be nice to have, especially at a discount. The <a href="https://store.google.com/us/product/chromecast?hl=en-US" rel="nofollow">third-generation Chromecast</a> is $10 off on Black Friday, while the 4K HDR <a href="https://store.google.com/product/chromecast_ultra" rel="nofollow">Chromecast Ultra</a> is $20 off.</p><p>Also worth noting: Walmart will sell the <a href="https://www.walmart.com/ip/Google-Smart-TV-Kit-Google-Home-Mini-and-Chromecast-Walmart-Exclusive/719650769" rel="nofollow">third-generation Chromecast with a Google Home Mini speaker</a> for $45 starting November 22, so you can launch movies and music with voice commands. That deal is $29 off the regular price.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide6Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide6">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="shieldtv" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/shieldtv-100780673-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/shieldtv-100780673-large.jpg" itemprop="image" />
									<noscript>
										<img alt="shieldtv" src="https://images.idgesg.net/images/article/2018/11/shieldtv-100780673-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/shieldtv-100780673-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Amazon </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Nvidia Shield TV for $139 (or $169 with game controller)</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>The Nvidia Shield TV is <a href="https://www.techhive.com/article/3159599/streaming-hardware/nvidia-shield-tv-second-generation-review-this-the-best-media-streamer-for-geeks.html">a versatile 4K HDR streaming box</a> that runs Google’s Android TV software. You can use it as a Plex server, turn it into a smart home hub with a <a href="https://www.techhive.com/article/3239730/hubs-controllers/samsung-smartthings-link-for-nvidia-shield-tv-review.html">SmartThings Link</a>, connect a TV tuner for over-the-air DVR, or plug in a game controller to stream games from either a PC or Nvidia’s servers. It also has handy Google Assistant voice controls and Chromecast features built-in. The remote-only version lists for $180, but you can <a href="https://www.amazon.com/dp/B075RXV2VR/" rel="nofollow">get it from Amazon</a> for $40 off through Black Friday.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide7Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide7">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="sonosbeam" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/sonosbeam-100780683-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/sonosbeam-100780683-large.jpg" itemprop="image" />
									<noscript>
										<img alt="sonosbeam" src="https://images.idgesg.net/images/article/2018/11/sonosbeam-100780683-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/sonosbeam-100780683-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Best Buy </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Best Buy: Sonos Beam soundbar for $350</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>Another <a href="https://www.techhive.com/article/3290400/speakers/sonos-beam-review.html">TechHive Editor’s Choice</a>, the Sonos Beam packs great sound quality into a small soundbar, and it’s loaded with features including Amazon Alexa voice commands and Apple AirPlay 2 support. Best Buy will sell the soundbar <a href="https://www.bestbuy.com/site/sonos-beam-soundbar-with-amazon-alexa-voice-assistant-built-in-black/6253409.p?skuId=6253409" rel="nofollow">for $50 off</a>—its lowest price yet—from November 22 through November 24.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide8Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide8">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="viziosoundbar" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/viziosoundbar-100780681-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/viziosoundbar-100780681-large.jpg" itemprop="image" />
									<noscript>
										<img alt="viziosoundbar" src="https://images.idgesg.net/images/article/2018/11/viziosoundbar-100780681-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/viziosoundbar-100780681-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Costco </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Dell.com: Vizio Soundbar System for $200, plus $50 gift card</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p><a href="https://www.dell.com/en-us/shop/accessories/apd/a9803956" rel="nofollow">Vizio’s SB3651-E6</a> is currently The Wirecutter’s <a href="https://thewirecutter.com/reviews/best-soundbar/" rel="nofollow">budget pick for best soundbar system</a>, and it’s $50 off with an additional $50 gift card from Dell through November 24. This system offers pretty good sound quality and supports both Bluetooth and Chromecast audio streaming. If you’re a Costco member, the same system is <a href="https://www.costco.com/Vizio-SB3651-E6-36%22-5.1-Channel-SmartCast-Soundbar-System.product.100367294.html?merchant=Costco" rel="nofollow">down to $150</a> through November 26.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide9Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide9">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="vizioeseries" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/vizioeseries-100780682-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/vizioeseries-100780682-large.jpg" itemprop="image" />
									<noscript>
										<img alt="vizioeseries" src="https://images.idgesg.net/images/article/2018/11/vizioeseries-100780682-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/vizioeseries-100780682-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Vizio </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Dell.com: Vizio 50-inch 4K TV with Dolby Vision HDR for $350, plus Dell gift card</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>Most retailers are selling Vizio’s E50-F2 television for $400. But if you move quickly, you can <a href="https://www.dell.com/en-us/shop/accessories/apd/aa164197" rel="nofollow">snag it from Dell.com</a> for $350, along with a $100 Dell gift card. This is the cheapest 4K HDR Dolby Vision television we’ve found on Black Friday, and it also has local dimming and Chromecast built-in.</p><p>Dell’s marking this as a limited-quantity “doorbuster,” with sales starting at 3 p.m. on Thanksgiving day. Don’t count on it to last long, let alone until Black Friday.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide10Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide10">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="hisense40inchtv" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/hisense40inchtv-100780679-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/hisense40inchtv-100780679-large.jpg" itemprop="image" />
									<noscript>
										<img alt="hisense40inchtv" src="https://images.idgesg.net/images/article/2018/11/hisense40inchtv-100780679-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/hisense40inchtv-100780679-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Walmart </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Walmart: 40-inch Hisense TV for $99</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p><a href="https://www.walmart.com/ip/Hisense-40-Class-FHD-1080P-LED-TV-40EU3000/556841046" rel="nofollow">This Hisense TV</a> appears to be one of those Black Friday special televisions, which hasn’t been available before and is presumably not very good. It’s a 1080p set with a 60 Hz refresh rate, and the design looks pretty clunky by today’s standards. Still, you won’t find a 40-inch TV this cheap anywhere else. Put it in the spare bedroom and be done with it.</p><p>This is an online “doorbuster,” available at 10 p.m. Eastern on Wednesday, November 21.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide11Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide11">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="tclrokuwalmart" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/tclrokuwalmart-100780678-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/tclrokuwalmart-100780678-large.jpg" itemprop="image" />
									<noscript>
										<img alt="tclrokuwalmart" src="https://images.idgesg.net/images/article/2018/11/tclrokuwalmart-100780678-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/tclrokuwalmart-100780678-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Walmart </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Walmart: Discounts on Roku TVs</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>A 65-inch TV for $400 isn’t as crazy as it used to be, but the <a href="https://www.walmart.com/ip/TCL-65-Class-4K-2160P-HDR-Roku-Smart-LED-TV-65S4/489346962" rel="nofollow">TCL 65S4</a> at Walmart is a cut above with Roku’s top-notch smart TV software built-in. Just don’t expect much from the picture quality despite the 4K HDR label.</p><p>Walmart will also sell <a href="https://www.walmart.com/ip/Hisense-55-Class-4K-Ultra-HD-2160P-Roku-Smart-LED-TV-55R6000E/758963988?u1=&amp;oid=223073.1218871060764507388&amp;wmlspartner=OfrhIMk*DmY&amp;sourceid=09358982271830129712&amp;affillinktype=2&amp;veh=aff" rel="nofollow">a 55-inch Roku TV from Hisense</a> for $248. Same disclaimer about picture quality applies.</p><p>You’ll have to move fast on both of these online “doorbuster” deals, which go live on Wednesday, November 21 at 10 p.m. Eastern.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide12Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide12">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="lgoled" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/lgoled-100780677-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/lgoled-100780677-large.jpg" itemprop="image" />
									<noscript>
										<img alt="lgoled" src="https://images.idgesg.net/images/article/2018/11/lgoled-100780677-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/lgoled-100780677-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Best Buy </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Best Buy: LG C-Series OLED TVs</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>Willing to pay a premium for a gorgeous OLED display? Best Buy has solid sale prices on LG’s 55-inch and 65-inch C8 OLED TVs, with each dropping by about $200 from their pre-Black Friday prices. Get <a href="https://www.bestbuy.com/site/lg-55-class-oled-c8-series-2160p-smart-4k-uhd-tv-with-hdr/6202832.p?skuId=6202832" rel="nofollow">the 55-inch model for $1,700</a>, or <a href="https://www.bestbuy.com/site/lg-65-class-oled-c8-series-2160p-smart-4k-uhd-tv-with-hdr/6203009.p?skuId=6203009" rel="nofollow">the 65-incher for $2,600</a> from November 22 through November 24.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide13Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide13">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="samsungqled" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/samsungqled-100780675-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/samsungqled-100780675-large.jpg" itemprop="image" />
									<noscript>
										<img alt="samsungqled" src="https://images.idgesg.net/images/article/2018/11/samsungqled-100780675-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/samsungqled-100780675-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Amazon </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Discounts on Samsung QLED TVs</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>Samsung’s quantum dot TVs—whose rich, accurate colors are meant to rival OLED displays—are on sale from major retailers from now through Black Friday, bringing them back to their lowest-ever prices.</p><p>On the high-end, the Samsung Q9F series (another <a href="https://www.techhive.com/article/3192655/smart-tv/samsung-qn65q9f-65-inch-quantum-dot-lcd-smart-tv-review.html">TechHive Editor’s Choice</a>) is down to <a href="https://www.amazon.com/Samsung-QN65Q9F-Flat-QLED-Smart/dp/B079Z511K2/?th=1" rel="nofollow">$3,000 for a 65-inch TV</a> and <a href="https://www.amazon.com/Samsung-QN65Q9F-Flat-QLED-Smart/dp/B079YV5XQH/" rel="nofollow">$5,000 for a 75-inch model</a>. Meanwhile, the entry-level Q6F is down to <a href="https://www.amazon.com/Samsung-QN65Q6F-Flat-QLED-Smart/dp/B079V1MSQ1/" rel="nofollow">$1,300 for a 65-inch TV</a>, with discounts on other sizes available as well.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide14Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide14">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="sony4khdr" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/sony4khdr-100780676-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/sony4khdr-100780676-large.jpg" itemprop="image" />
									<noscript>
										<img alt="sony4khdr" src="https://images.idgesg.net/images/article/2018/11/sony4khdr-100780676-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/sony4khdr-100780676-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Amazon </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">Sony 65-inch 4K HDR TV for $1,000</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>The Sony XBR65X850F 4K HDR TV is down to its lowest price yet from <a href="https://www.amazon.com/Sony-XBR65X850F-65-Inch-Ultra-Smart/dp/B078WG6DBH/" rel="nofollow">Amazon</a> and <a href="https://www.dell.com/en-us/shop/sony-65-inch-led-4k-ultra-hd-high-dynamic-range-smart-tv-xbr65x850f/apd/AA099801/tv-home-theater" rel="nofollow">Dell</a>. According to <a href="http://4k.com/tv/sony-xbr-x850f-4k-uhd-hdr-lcd-tv-review-xbr65x850f-xbr75x850f-xbr85x850f-23788/" rel="nofollow">reviewers</a>, this is an IPS panel, which offers excellent viewing angles at the expense of contrast and black level performance.</p><p>If you’d rather have the superior contrast of a TN panel, Sony’s larger X850F TVs have also hit their lowest prices, at <a href="https://www.amazon.com/Sony-XBR65X850F-65-Inch-Ultra-Smart/dp/B078WGL83J/?th=1" rel="nofollow">$1,800 for a 75-inch screen</a> and <a href="https://www.amazon.com/Sony-XBR65X850F-65-Inch-Ultra-Smart/dp/B079HRDBY1/?th=1" rel="nofollow">$2,998 for a whopping 85-inch TV</a>.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide15Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide15">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="toshibafiretv" class="lazy" data-original="https://images.idgesg.net/images/article/2018/11/toshibafiretv-100780674-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/11/toshibafiretv-100780674-large.jpg" itemprop="image" />
									<noscript>
										<img alt="toshibafiretv" src="https://images.idgesg.net/images/article/2018/11/toshibafiretv-100780674-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/11/toshibafiretv-100780674-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">Best Buy </div>
							
						</div>
							
						
							
								
							



























																							
						
					</figure>
					
					 
					
						<div class="body-content">
							
								<h2 class="title" itemprop="headline">A doorbuster for the brave</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>We recommend avoiding in-store “Doorbusters,” which require you to spend your Thanksgiving afternoon standing in a line—perhaps in the cold—and possibly fighting a nasty crowd. But if you can’t be convinced otherwise, Toshiba’s <a href="https://www.bestbuy.com/site/toshiba-43-class-led-1080p-smart-hdtv-fire-tv-edition/6211006.p?skuId=6211006" rel="nofollow">43-inch Fire TV Edition television</a> for $130 at Best Buy seems like a pretty good deal. Doors open at 5 p.m. on Thursday; don’t say we didn’t warn you.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   			 
   		</div>
	</div><!-- end slide-wrapper -->
   	
	<div id="nextSlideshow" class="hidden"> 
		<div class="slideshow-module">
			<i class="ss-icon ss-delete" id="closeRelatedModal"></i>
    		<div class="head">Next Up: Check out these related slideshows</div>
    			
    		<div class="related-container">
    			
    			<div class="first-item">
		    		
		       			<div class="items">
				       		<div class="image-crop">
				       			
									<a  href="/article/3247752/security/9-new-products-for-the-enterprise-from-ces-2018.html"><img  class="medium.3x2Image  imgId100746284 " src="https://images.idgesg.net/images/article/2018/01/hp-alexa-100746284-medium.3x2.jpg" width="100%" alt="hp alexa" /></a>
								
							</div>
							<div class="title">
				   				<a  href="/article/3247752/security/9-new-products-for-the-enterprise-from-ces-2018.html">9 new products for the enterprise from CES 2018</a>
				   			</div>
			   			</div>
					
				</div>
					
				<div class="more-items">
					
		       			<div class="items">
				       		<div class="image-crop">
				       			
									<a  href="/article/3243290/robotics/weird-science-the-9-strangest-tech-stories-of-2017.html"><img  class="medium.3x2Image  imgId100250272 " src="https://images.techhive.com/images/article/2014/03/185912006-100250272-medium.3x2.jpg" width="100%" alt="My future roads paths businessman" /></a>
								
							</div>
							<div class="title">
				   				<a  href="/article/3243290/robotics/weird-science-the-9-strangest-tech-stories-of-2017.html">Weird science: The 9 strangest tech stories of 2017</a>
				   			</div>
			   			</div>
					
		       			<div class="items">
				       		<div class="image-crop">
				       			
									<a  href="/article/3144034/computers/black-friday-deals-best-pc-and-pc-component-deals.html"><img  class="medium.3x2Image  imgId100695221 " src="https://images.techhive.com/images/article/2016/11/thinkstockphotos-160331331-100695221-medium.3x2.jpg" width="100%" alt="thinkstockphotos 160331331" /></a>
								
							</div>
							<div class="title">
				   				<a  href="/article/3144034/computers/black-friday-deals-best-pc-and-pc-component-deals.html">Black Friday deals: PC and PC component steals</a>
				   			</div>
			   			</div>
					
		       			<div class="items">
				       		<div class="image-crop">
				       			
									<a  href="https://www.pcworld.com/article/2852353/holiday/the-best-black-friday-deals.html"><img  class="mediumImage  imgId100630370 " src="https://images.techhive.com/images/article/2015/11/shopping_mall_crowd_black_friday-100630370-medium.jpg" width="100%" alt="shopping mall crowd black friday" /></a>
								
							</div>
							<div class="title">
				   				<a  href="https://www.pcworld.com/article/2852353/holiday/the-best-black-friday-deals.html">Black Friday 2017: The best tech deals</a>
				   			</div>
			   			</div>
					
		       			<div class="items">
				       		<div class="image-crop">
				       			
									<a  href="/article/3143975/connected-home/black-friday-deals-best-smart-home-tech-discounts.html"><img  class="medium.3x2Image  imgId100695400 " src="https://images.techhive.com/images/article/2016/11/thinkstockphotos-603306048-100695400-medium.3x2.jpg" width="100%" alt="Wi-Fi icon inside the outline of a house" /></a>
								
							</div>
							<div class="title">
				   				<a  href="/article/3143975/connected-home/black-friday-deals-best-smart-home-tech-discounts.html">Black Friday deals: Best smart-home discounts</a>
				   			</div>
			   			</div>
					
				</div>
			</div>
		</div><!-- end .slideshow-module -->				          	
	</div><!-- end #nextSlideshow -->
</div>







	
	
	<div class="six-column next-page relatedSlideshows">
		<div class="head">Related Slideshows</div>
		<ul>
		
			<li>
				<figure class="well-img">
					
					
						<a  href="/article/3247752/security/9-new-products-for-the-enterprise-from-ces-2018.html"><img  class="lazy medium.3x2Image  imgId100746284 " data-original="https://images.idgesg.net/images/article/2018/01/hp-alexa-100746284-medium.3x2.jpg" alt="hp alexa" /></a>
					
				</figure>
				<div class="post-cont">
					
						
					
					<div class="title"><a  href="/article/3247752/security/9-new-products-for-the-enterprise-from-ces-2018.html">9 new products for the enterprise from CES 2018</a></div>
				</div>
			</li>
			
			<li>
				<figure class="well-img">
					
					
						<a  href="/article/3243290/robotics/weird-science-the-9-strangest-tech-stories-of-2017.html"><img  class="lazy medium.3x2Image  imgId100250272 " data-original="https://images.techhive.com/images/article/2014/03/185912006-100250272-medium.3x2.jpg" alt="My future roads paths businessman" /></a>
					
				</figure>
				<div class="post-cont">
					
						
					
					<div class="title"><a  href="/article/3243290/robotics/weird-science-the-9-strangest-tech-stories-of-2017.html">Weird science: The 9 strangest tech stories of 2017</a></div>
				</div>
			</li>
			
			<li>
				<figure class="well-img">
					
					
						<a  href="/article/3144034/computers/black-friday-deals-best-pc-and-pc-component-deals.html"><img  class="lazy medium.3x2Image  imgId100695221 " data-original="https://images.techhive.com/images/article/2016/11/thinkstockphotos-160331331-100695221-medium.3x2.jpg" alt="thinkstockphotos 160331331" /></a>
					
				</figure>
				<div class="post-cont">
					
						
					
					<div class="title"><a  href="/article/3144034/computers/black-friday-deals-best-pc-and-pc-component-deals.html">Black Friday deals: PC and PC component steals</a></div>
				</div>
			</li>
			
			<li>
				<figure class="well-img">
					
					
						<a  href="https://www.pcworld.com/article/2852353/holiday/the-best-black-friday-deals.html"><img  class="lazy mediumImage  imgId100630370 " data-original="https://images.techhive.com/images/article/2015/11/shopping_mall_crowd_black_friday-100630370-medium.jpg" alt="shopping mall crowd black friday" /></a>
					
				</figure>
				<div class="post-cont">
					
						
					
					<div class="title"><a  href="https://www.pcworld.com/article/2852353/holiday/the-best-black-friday-deals.html">Black Friday 2017: The best tech deals</a></div>
				</div>
			</li>
			
			<li>
				<figure class="well-img">
					
					
						<a  href="/article/3143975/connected-home/black-friday-deals-best-smart-home-tech-discounts.html"><img  class="lazy medium.3x2Image  imgId100695400 " data-original="https://images.techhive.com/images/article/2016/11/thinkstockphotos-603306048-100695400-medium.3x2.jpg" alt="Wi-Fi icon inside the outline of a house" /></a>
					
				</figure>
				<div class="post-cont">
					
						
					
					<div class="title"><a  href="/article/3143975/connected-home/black-friday-deals-best-smart-home-tech-discounts.html">Black Friday deals: Best smart-home discounts</a></div>
				</div>
			</li>
			
			<li>
				<figure class="well-img">
					
					
						<a  href="/article/2875600/windows/windows-10-the-best-tips-tricks-and-tweaks.html"><img  class="lazy medium.3x2Image  imgId100739637 " data-original="https://images.idgesg.net/images/article/2017/10/windows-10-surface-laptop-100739637-medium.3x2.jpg" alt="windows 10 surface laptop" /></a>
					
				</figure>
				<div class="post-cont">
					
						
					
					<div class="title"><a  href="/article/2875600/windows/windows-10-the-best-tips-tricks-and-tweaks.html">Windows 10: The best tricks, tips, and tweaks</a></div>
				</div>
			</li>
			
		</ul>
	</div>
	




<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
});
</script>


	
		












	


<div id="content-recommender">
	<div class="OUTBRAIN" data-widget-id="AR_2" data-ob-template="ITWorld"></div>  
	<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
	




<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#g-recaptcha-response').val();
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			
			var eloquaParam = {
				AssetCountforCurrentCampaign : "1",
				AssetName : "",
				AssetTopic : "",
				AssetType : "",
				BuyingCycle : "",
				C_Address1 : "",
				C_Address2 : "",
				C_BusPhone : "",
				C_City : "",
				C_Company_Size1 : "",
				C_Country : "",
				C_EmailAddress : "",
				C_FirstName : "",
				C_Industry1 : "",
				C_Job_Role1 : "",
				C_LastName : "",
				C_State_Prov : "",
				C_Zip_Postal : "",
				ClientName : "",
				ProgramName : "",
				brand : "",
				elqFormName : "CentralRegistrationMasterForm",
				formId : "3062313",
				elqSiteId : 1856,
				elqCustomerGUID : elqCustomerGUID,
				elqCookieWrite : 0,
				friend_email : emailFrom,
				friend_article_title : "Black Friday deals: Best sales on TVs, speakers, and streaming video devices",
				
				friend_source : "PCWorld",
				friend_article_url : "https://www.itworld.com/article/3144035/consumer-electronics/black-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.html", 
				device_platform : navigator.userAgent
			};
			$.ajax("https://secure.p01.eloqua.com/e/f2.aspx", {
				type: 'GET',
				data: eloquaParam,
				success: function(data, textStatus, xhr) {
				},
				error: function(xhr, textStatus, errorThrown) {
				}
			});
			// eloqua
			var eloquaParamMini = {
				elqCustomerGUID : elqCustomerGUID,
				
				friend_source : "PCWorld",
				device_platform : navigator.userAgent
			};
			formData += "&" +encodeQueryData(eloquaParamMini);
			
			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-success").fadeIn(800);	
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if (uresponse == "") {
				$('#eml-friend-captcha-message').html("Please verify you're not a robot!");
	    	}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
			bindEmailModal();
			$('#emailModal').fadeIn(800);
			//close share modal
			$('#shareModal').hide();
			$('#page-wrapper').removeClass('has-overlay');
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3144035">
		<input type="hidden" name="title" value="Black Friday deals: Best sales on TVs, speakers, and streaming video devices" />
		<input type="hidden" name="url" value="https://www.itworld.com/article/3144035/consumer-electronics/black-friday-deals-best-sales-on-tvs-speakers-and-streaming-video-devices.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on ITworld." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
 			











<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
 		</div>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>



 
					










				
			
		
		</section><!-- /.bodee -->

		















	
		

		
			
			
		
			
							
	
	


	
	
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		












	<link rel="stylesheet" href="/www.idge/css/foot.css?v=20181119115000" />
	<link rel="stylesheet" href="/www.idge.itw/css/foot.css?v=20181119115000" />


<footer>
    <section class="brand" itemscope itemtype="http://schema.org/Organization">
   	
   		<link itemprop="url" href="http://www.itworld.com"> 
        <a href="/"><span class="logo">ITworld</span></a>
		<span class="tagline"> </span>
        
        <span class="follow">
			<label>Follow us</label>
            	<ul>
            		














	<li><a href="https://twitter.com/itworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>



	<li><a href="http://www.linkedin.com/company/659366" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>



	<li><a href="https://www.facebook.com/itworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				



	<li><a href="https://plus.google.com/+ITworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>                	







	<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>



            	</ul>
        </span>
        
    </section>
    	
    <section class="topics">
    	
			
		        
		        <nav id="ft1">
		            <ul>
						
							
							
		    			
















	
		
			
				<li><a href="/category/big-data/">Big Data</a>
					
				</li>
			
				<li><a href="/category/cloud-computing/">Cloud Computing</a>
					
				</li>
			
				<li><a href="/category/mobile/">Mobile</a>
					
				</li>
			
				<li><a href="/category/security/">Security</a>
					
				</li>
			
				<li><a href="/category/virtualization/">Virtualization</a>
					
				</li>
			
		
	
	
	

		            </ul>
		        </nav>
		        
	        
        
        
        <nav id="ft2">
            <ul>
           		
           		










           		
            </ul>
        </nav>
        
        
			
				<nav id="ft2a">
		            <ul>
		           		
		           		










<li><a href="/news">News</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
		           		
		            </ul>
		        </nav>
			
		
    </section>
    
    
    <section class="about">
		<div class="wrapper"> 
        	<nav class="tertiary" id="ft3">
            	<ul>
            		
















<li><a href="/about/about.html"  >About Us</a>

<li><a href="/about/contactus.html"  >Contact</a>

<li><a href="/about/privacy.html"  >Privacy Policy</a>

<li><a href="/about/cookie-policy.html"  >Cookie Policy</a>

<li><a href="/about/member-preferences.html"  >Member Preferences</a>

<li><a href="https://www.idgenterprise.com/reach/itworld/" target="_blank" rel="nofollow" >Advertising</a>

<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >IDG Careers</a>

<li><a href="/about/adchoices.html"  >Ad Choices</a>

<li><a href="/about/affiliates.html"  >E-commerce Links</a>




            	</ul>
        	</nav>
		</div>
	</section>
	
    <section class="copyright">
        <div class="wrapper">
			
        	
        
        	
        	<p><a href="/about/copyright.html">Copyright</a> &copy; 2018 IDG Communications, Inc.</p>
			<div class="network">
				<div id="network-selector">
                <div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
                <ul>
                	
                		
                		
                	














	
		<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
	
		<li><a href="https://www.cio-asia.com" target="_blank" rel="nofollow">CIO Asia</a></li>
	
		<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
	
		<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
	
		<li><a href="https://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
	
		<li><a href="https://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
	
		<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
	
		<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
	
		<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
	
		<li><a href="https://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
	
		<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">InfoWorld</a></li>
	
		<li><a href="https://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
	
		<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
	
		<li><a href="https://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
	
		<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
	
		<li><a href="https://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
	
		<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
	
		<li><a href="https://www.pcworld.com" target="_blank" rel="nofollow">PCWorld</a></li>
	
		<li><a href="https://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
	
		<li><a href="https://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
	
		<li><a href="https://www.thefullnerd.com/" target="_blank" rel="nofollow">The Full Nerd</a></li>
	

                </ul>
				</div><!-- /#network-selector -->
			</div><!-- /.network -->
		</div><!-- /.wrapper -->
    </section>
</footer>

<script src="/www/js/analytics/mouse_down.js"></script> 
<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>




	


<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>


	<script src="/www.idge/js/social_sidecar.js"></script>
	<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
	<script src="/www.idge/js/article.js?v=20181119115000"></script>
	
	<script src="/www/js/prettify.js"></script>
	<script src="/www.idge/js/jquery/responsive-tables.js"></script>
	<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
	<script>
	$(document).ready(function() {
		$("table.tablesorter").tablesorter({
			widgets: ['zebra']
		});
		
		$("table.tablesorter tbody tr").hover(function() {
			$(this).toggleClass("selected");
		});
		
		$("table.tablesorter thead tr th").each(function(){			
			if ($(this).find('.ss-icon').length < 1) {
				$(this).append('<i class="ss-icon"></i>');
			}
		});
		
	});
	</script>


<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script src="/www.idge/js/global.js?v=20181119115000"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>


























<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
	
<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=14347;
var blueKaiPort=10;
var brandCode = "itw";
var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;



	 regUrl="https://reg.idgenterprise.com/api/";



	daysToRefresh=30;


	




	

if ( typeof(s) != 'undefined' ) {
	bk_addPageCtx("pageType", (typeof(s.pageType)!='undefined')?s.pageType:'');
}


//CMS-Specific
bk_addPageCtx("cmscatids", "[3799,3941,4053]");



	bk_addPageCtx("goldenIds", "[1025,416,908]");



	




bk_addPageCtx("cmpy", "[]");


bk_addPageCtx('tid', '6');

	
	









// Add the list name and email address hash params to bluekai tracking
// If the user came from a newsletter clickthru, also set the isnl pagectx
params = getUrlParams('phint');
if(Object.keys(params).length > 0)
	{
	bk_addPageCtx("idg_eid", params['idg_eid']);
	bk_addPageCtx("newt", params['newt']);
	bk_addPageCtx("isnl", "1");	
	}

	try{
		consent.adsel.queue.push(function(){
			console.log('*****GDPR: running queue for bluekai ad selection');
			IDG.bkCoreApi.start();
		});
	}
	catch(e){
		//alert("Triggering catch")
		consent.adsel.queue.push(function(){
			bk_doJSTag(blueKaiId ,blueKaiPort);
		});
		if (window.console && window.console.log){
			window.console.log("Error Occured While Processing Profile Siubmission")
		}
	}
	
	










$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if ($.inArray(po, ['amazon', 'vendor', 'other']) >= 0) {
		if (po == 'amazon') {
			var prCat = $linkEl.data('bkc');
			if (typeof prCat != 'undefined') {
				bk_addPageCtx('event', 'AmazonClick'+prCat);
			}
			
			bk_addPageCtx('event', 'AmazonClickConsumerElectronics');
			
			bk_addPageCtx('event', 'AmazonClickStreamingHardware');
			
			bk_addPageCtx('event', 'AmazonClickBlackFriday');
			
		}
		var prMfr = $linkEl.data('bkmfr');
		if (typeof prMfr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceMFR'+prMfr);
		}
		var prVndr = $linkEl.data('bkvndr');
		if (typeof prVndr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceClickVendor'+prVndr);
		}
		consent.adsel.queue.push(function(){
			bk_doJSTag(34202, 1);
		});
	}
});
</script>



<!-- End BlueKai Tag -->





		
		
	



<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>


<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
        onLoad       : false,       // Callback function on call ad loading
        onComplete   : false,       // Callback function when load is loaded
        timeout      : 1500,        // Timeout ad load
        debug        : false,       // For debug use : draw colors border depends on load status
        xray         : false        // For debug use : display a complete page view with ad placements
}) ;
</script>



<script type='text/javascript' src="/www/js/utils/slick/slick.min.js"></script><script type='text/javascript'>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</script>












	
		
	
	
		
	
	

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "6035308", c3: "", c5: "Consumer Electronics", c6: "Article: Feature", c15: "3144035" });
(function()
{
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	<!-- LiveRamp Sources -->
	<script type="text/javascript"src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->














<script type="text/javascript">
$thm.logPlEvent({"b":"itw","e":"view","t":"article","id":"3144035"});
</script>



		<div id="loginModal"></div>
		<div id="logoffModal"></div>

		
		
		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>			

					
	</body>
</html>