
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>What is ‘anticipatory IT’? An IT strategy for staving off digital disruption | ITworld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.cio.com/article/3219789/it-strategy/what-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html"/>
<meta itemprop="url" content="https://www.itworld.com/article/3219789/it-strategy/what-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html"/>
<meta name="description" content="Anticipating future opportunities based on hard and soft trends is a crucial weapon in helping CIOs stave off digital disruption. Does your organization have what it takes to commit to an ‘anticipatory IT’ strategy?"/>
<meta name="news_keywords" content="anticipatory IT,IT strategy,IT leadership"/>
<meta name="DC.date.issued" content="2017-08-30T03:00-05:00"/>
<meta name="date" content="2017-08-30"/>
<link rel="amphtml" href="https://www.itworld.com/article/3219789/it-strategy/what-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.amp.html"/>
<meta property="og:title" content="What is ‘anticipatory IT’? An IT strategy for staving off digital disruption">
<meta property="og:image" content="https://images.techhive.com/images/article/2014/07/87327025-100363785-primary.idge.jpg"/>
<meta property="og:image:width" content="620"/>
<meta property="og:image:height" content="413"/>
<meta itemprop="image" content="https://images.techhive.com/images/article/2014/07/87327025-100363785-primary.idge.jpg">
<meta itemprop="thumbnailURl" content="https://images.techhive.com/images/article/2014/07/87327025-100363785-primary.idge.jpg"/>
<link rel="image_src" href="https://images.techhive.com/images/article/2014/07/87327025-100363785-primary.idge.jpg"/>
<meta name="twitter:image" content="https://images.techhive.com/images/article/2014/07/87327025-100363785-primary.idge.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="Clint Boulton">
<meta property="og:site_name" content="ITworld"/>
<meta property="fb:app_id" content="123026274413041"/>
<meta property="og:url" content="https://www.itworld.com/article/3219789/it-strategy/what-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html">
<!-- Use Twitter Summary Card with Large Image for articles and videos -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@itworld">
<meta property="og:description" content="Anticipating future opportunities based on hard and soft trends is a crucial weapon in helping CIOs stave off digital disruption. Does your organization have what it takes to commit to an ‘anticipatory IT’ strategy?">
<meta name="twitter:description" content="Anticipating future opportunities based on hard and soft trends is a crucial weapon in helping CIOs stave off digital disruption. Does your organization have what it takes to commit to an ‘anticipatory IT’ strategy?">
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="msvalidate.01" content="B6D65511A0CC5522E695818081C251B8"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="it-management,clint-boulton,feature,medium"/>
<meta name="sailthru.image.thumb" content="https://images.techhive.com/images/article/2014/07/87327025-100363785-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.techhive.com/images/article/2014/07/87327025-100363785-primary.idge.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="source" content="cio"/>
<meta name="category" content="it strategy,digital transformation,innovation,it leadership"/>
<meta name="storytype" content="feature"/>
<!-- pagination -->
<style>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</style>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20170829114627"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20170829114627"/>
<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20170829114627"/>
<link rel="stylesheet" href="/www.idge/css/print.css?v=20170829114627" media="print"/>
<link rel="stylesheet" href="/www.idge.itw/css/article.css?v=20170829114627"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20170829114627"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20170829114627"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<script type="text/javascript" src="//fonts.staticworld.net/ylv4wjj.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="https://idge.staticworld.net/itw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/itw/ITworld-logo144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/itw/ITworld-logo114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/itw/ITworld-logo72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/itw/ITworld-logo57x57.png"/>
<link rel="apple-touch-icon" href="https://idge.staticworld.net/itw/ITworld-logo300x300.png"/>
<!-- js -->
<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js?v=20170829114627"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170829114627"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170829114627"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170829114627"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_E_ITworld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"leadership-management_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3219789');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'feature');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'6');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'amazon');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3576,4037,3603,3612]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['it-management']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Clint Boulton');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data={"data":["300003","112212","121100","112200","112213","112202","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","e2co9k","r03wnl","folvaf","z7xuj9","bkwp85","2ew8ed","yn3dkv","9mtm4u","agt9m3","240saz","qh9ovz","itgwkk","skl8g2","8ug70v","500017","500025","500009","500022","500023","500142","500020","500132","500127","500141","500220","500234","500221","500226","500247","500228","500230","500238"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20170829114627"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"7df3":"f509"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451438":"6353139"));IDG.GPT.addBiddingParams("TriLiftPrefix","itworld_ros_");IDG.GPT.addBiddingParams("TriLiftInvLeaderboardLg",[970,250]);IDG.GPT.addBiddingParams("TriLiftInvLeaderboardSm",[728,90]);IDG.GPT.addBiddingParams("TriLiftInvImuLg",[300,600]);IDG.GPT.addBiddingParams("TriLiftInvImuSm",[300,250]);}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170829114627"></script>
<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
<script>$(document).ready(function(){$("select#country").select2({placeholder:"country",minimumResultsForSearch:Infinity,allowClear:true});$("#jobPosition").select2({placeholder:"position",minimumResultsForSearch:Infinity,allowClear:true});$("#jobFunction").select2({placeholder:"function",minimumResultsForSearch:Infinity,allowClear:true});$("#companySize").select2({placeholder:"company size",minimumResultsForSearch:Infinity,allowClear:true});$("#industry").select2({placeholder:"industry",minimumResultsForSearch:Infinity,allowClear:true});});</script>
<script>var brandCode="itw";var brandName="ITworld";var regDebugLog=false;var regApiUrl="https://regdev.idge.int/api/";var tokenPrefix='www';var tokenSuffix='.com/insider/token?';var brandDomain=".itworld.com";var insiderContentType="article";var notEmptyArticle=false;var notEmptyMediaResource=false;var isInsiderPremium=false;var isResourceInsiderPremium=false;regApiUrl="https://reg.idgenterprise.com/api/";regDebugLog=false;tokenPrefix="http://www";tokenSuffix="/insider/token";notEmptyArticle=true;</script>
<script src="/www/js/utils/alc_hashes.js?v=20170829114627"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20170829114627"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>
<script>$(document).ready(function(){if(typeof(IDG.insiderReg.readCookie('nsdr'))!=='undefined'){$('#welcome-message').show();IDG.insiderReg.personalize();}else{$('.signin-register').show();}});</script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js?v=20170829114627"></script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"article",eloqua_topic:"managementleadership"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="What is ‘anticipatory IT’? An IT strategy for staving off digital disruption"/>
<meta name="parsely-link" content="https://www.itworld.com/article/3219789/it-strategy/what-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.techhive.com/images/article/2014/07/87327025-100363785-large.jpg"/>
<meta name="parsely-pub-date" content="2017-08-30T10:00:00Z"/>
<meta name="parsely-section" content=""/>
<meta name="parsely-author" content="Clint Boulton"/>
<meta name="parsely-tags" content="type: feature,source: cio,imported"/>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script>dataLayer=[{'primaryCategory':'IT Management','ga_enabled':'true','gaTrackingId':'UA-300704-7','articleType':'Feature','articleId':'3219789','articleDisplayId':'1','articleTitle':'What is ‘anticipatory IT’? An IT strategy for staving off digital disruption','blogName':'','parselyEnabled':'true','parselyDomain':'itworld.com','viglinksId':'633d6a967658f9951e260a5805d9f349','sailthruCustomerId':'768c53190537081f2e79316ca327d876','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3219789/it-strategy/what-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html";_sf_async_config.title="What is ‘anticipatory IT’? An IT strategy for staving off digital disruption | ITworld";_sf_async_config.domain="itworld.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.authors="Clint Boulton";</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-TP6NS4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TP6NS4');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3219789" class="article itworld">
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">var appealSeenCookie;try{appealSeenCookie=readCookie('appealSeen');}catch(err){"Error: appealSeenCookie: "+err;}var blockerCookie;try{blockerCookie=readCookie('converted');}catch(err){"Error: blockerCookie: "+err;}if(((blockerCookie!=''&&JSON.parse(readCookie('converted')).convert))||(appealSeenCookie!=''&&appealSeenCookie)){}else{IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');}</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #1147 blox4.raw_link_list  -->
<ul>
<li class="header">Trending<span class="colon">:</span></li>
<li><a href="/news/">News</a></li>
<li><a href="/about/sitemap.html">All topics</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/dealpost/">Deals</a></li>
<li><a href="https://shop.itworld.com/deals/online-courses" target="_blank" rel="nofollow">Online Courses</a></li>
<li><a href="/newsletters/signup.html">Newsletter</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
<nav class="tools">
<ul class="user">
<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
<ul class="social">
<li><a href="https://twitter.com/itworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="http://www.linkedin.com/company/659366" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/itworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+ITworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
</ul>
</nav>
</section>
</div>
<div id="sticky-anchor"></div>
<section id="sticky-head" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">itworld</span></a>
<!--
	            	<img class="print-only" src="/www.idge.itw/images/itworld-logo-print.png">
	            	-->
<img class="print-only" src="//idge.staticworld.net/itw/itworld-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="user">
</ul>
</nav>
</div>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<div id="sticky-anchor-nav"></div>
<nav id="sticky-nav" class="main">
<ul class="topnav">
<li><a href="/category/big-data/">Big Data</a>
</li>
<li><a href="/category/cloud-computing/">Cloud Computing</a>
</li>
<li><a href="/category/mobile/">Mobile</a>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/virtualization/">Virtualization</a>
</li>
</ul>
<ul class="secondary">
<li><a href="/about/sitemap.html">All topics</a></li>
<li>
<a href="#" class="hasChildren">Browse by section <span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/news/">News</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/videos/">Videos</a></li>
<li><a href="/dealpost/">DealPost</a></li>
<li><a href="/resources/">Resources/White papers</a></li>
</ul>
</li>
<li>
<a href="#" class="hasChildren">Stay connected <span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/about/rss.html">RSS</a></li>
</ul>
</li>
</ul>
</nav>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('div.insider-signin').prependTo('section.topics nav.tools');}</script>
<script>$(document).ready(function(){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav ul li a.hasChildren").attr("href","#").addClass('notMobile');$('nav#sticky-nav ul.secondary').addClass('topnav');}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav#sticky-nav > ul").switchClass("topnav","primary");}});</script>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));$(document).ready(function(){$('#banner section.tools-expand').addClass('top-margin');});}</script>
</header>
<script>$(document).ready(function(){$('body').addClass('insider-plus');var headerHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main.no-stick').css("top",headerHeight);if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main').height();stickyHeaderHeight=stickyHeaderHeight-8;}var supportsOrientationChange="onorientationchange"in window,orientationEvent=supportsOrientationChange?"orientationchange":"resize";if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<170){top=0;}else{top=top-50;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$thm.deviceHeight()<768){if($('html').hasClass('touch')){$('#insider-popup.modal-box .modal-body').addClass('short');}else{$('#insider-popup.modal-box .modal-body').addClass('short-desk');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<50){top=5;}else{top=top-40;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}var ua=navigator.userAgent.toLowerCase();var isAndroid=ua.indexOf("android")>-1;window.addEventListener(orientationEvent,function(){if(isAndroid&&(screen.width==600||screen.width==960)){location.reload(true);}},false);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.desktop)&&!$('html').hasClass('touch')){$("ul.social li.more-social").mouseenter(function(){$('ul.social > li').addClass('display-icon');});$("ul.social").mouseleave(function(){$('ul.social > li').removeClass('display-icon');});};if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$('html').hasClass('touch')){$("ul.social li.more-social").click(function(){$('ul.social > li').toggleClass('display-icon');});};$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});function sticky_relocate(){var headerHeight=$('header#banner').height();var winHeight=$(window).height();if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight-40;if(window.orientation==90||window.orientation==-90){winHeight=winHeight+50;}}else if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight+40;}else{winHeight=winHeight+10;}$('#banner nav#sticky-nav.main').css("height",winHeight);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top;if(window_top>div_top){$('#sticky-head').addClass('stick');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');}else{$('#sticky-head').removeClass('stick');$('#page-wrapper').removeClass('top-pad');$('#banner .ad').removeClass('top-margin');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('section.topics').addClass('stick-topics');$('#sticky-head').addClass('stick-head');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');$('#banner section.tools-expand').addClass('search');var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top+30;if(window_top>div_top){$('#sticky-head').addClass('stick');$('.topics.stick-topics, #search-form').addClass('remove');$('li.search-icon').fadeOut("fast");}else{$('#sticky-head').removeClass('stick');$('.topics.stick-topics, #search-form').removeClass('remove');$('li.search-icon').fadeIn("fast");}}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){if($('#sticky-head').hasClass('stick')){var stickyHeaderHeight=$('section.main').height();stickyHeaderHeight=52;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');$('#sticky-nav').removeClass('no-stick');}else{stickyHeaderHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').removeClass('stick');$('#sticky-nav').addClass('no-stick');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main.stick-head').height();stickyHeaderHeight=stickyHeaderHeight-8;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');if($('#sticky-head').hasClass('stick')){$('#sticky-head.stick').siblings('#sticky-nav').addClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').removeClass('no-stick');}else{$('#sticky-head').siblings('#sticky-nav').removeClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').addClass('no-stick');}}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate();});</script>
<div id="insider-popup" class="modal-box ">
<div class="insider-modal-wrapper">
<div class="modal-header-title">
<div class="modal-banner-insider"><span class="insider"></span></div>
<div class="modal-close close">×</div>
</div>
<div class="modal-body">
<script>$(document).ready(function(){$('a[data-link]').click(function(){var dataLink=$(this).attr('data-link');var toKeep='div[data-link="'+dataLink+'"]';$('div[data-link]').not(toKeep).hide();if($(this).hasClass('link-transition')){$(toKeep).fadeIn(800);}else{$(toKeep).show();}return false;});});</script>
</div>
<div class="modal-footer">
<div class="modal-close close-btn">Close</div>
</div>
</div>
</div>
<script>$(document).ready(function(){var appendthis=("<div class='modal-overlay modal-close'></div>");if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').css({top:10,left:0});}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').height($(document).height());$('.modal-box').css('top','0');}var userAg=navigator.userAgent;$('a[data-modal-id]').click(function(e){e.preventDefault();$('body').append(appendthis);$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());var modalBox=$(this).attr('data-modal-id');if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$('#'+modalBox).fadeIn($(this).data());}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#'+modalBox).toggle('slide',{direction:'up'},800);}else{$('#'+modalBox).toggle('slide',{direction:'left'},600);}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("html, body").animate({scrollTop:0},700);$('a.btn.continue-on').click(function(){$('html, body').animate({scrollTop:0},500);});return false;}if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}});$(".modal-close, .modal-overlay").click(function(){$('.select2-drop').css('display','none');$(".modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$(".modal-box").fadeOut(500);}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').toggle('slide',{direction:'up'},800);}else{$('.modal-box').toggle('slide',{direction:'left'},600);}}});});</script>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/Article">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: ticker - [971 1115]");</script>
</div>
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="" itemprop="url"><span itemprop="title"></span></a></li>
</ul>
</nav>
<div class="category"></div>
<h1 itemprop="headline">What is ‘anticipatory IT’? An IT strategy for staving off digital disruption</h1>
<section class="deck viewability">
<h3 itemprop="description">Anticipating future opportunities based on hard and soft trends is a crucial weapon in helping CIOs stave off digital disruption. Does your organization have what it takes to commit to an ‘anticipatory IT’ strategy?</h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3219789%2Fit-strategy%2Fwhat-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html&via=itworld&text=What+is+%E2%80%98anticipatory+IT%E2%80%99%3F+An+IT+strategy+for+staving+off+digital+disruption" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3219789%2Fit-strategy%2Fwhat-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3219789%2Fit-strategy%2Fwhat-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html&title=What+is+%E2%80%98anticipatory+IT%E2%80%99%3F+An+IT+strategy+for+staving+off+digital+disruption" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3219789%2Fit-strategy%2Fwhat-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3219789%2Fit-strategy%2Fwhat-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html&title=What+is+%E2%80%98anticipatory+IT%E2%80%99%3F+An+IT+strategy+for+staving+off+digital+disruption" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3219789%2Fit-strategy%2Fwhat-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"What is ‘anticipatory IT’? An IT strategy for staving off digital disruption",friend_source:"CIO",friend_article_url:"https://www.itworld.com/article/3219789/it-strategy/what-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html",device_platform:navigator.userAgent};$.ajax("https://secure.p01.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_source:"CIO",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3219789">
<input type="hidden" name="title" value="What is ‘anticipatory IT’? An IT strategy for staving off digital disruption"/>
<input type="hidden" name="url" value="https://www.itworld.com/article/3219789/it-strategy/what-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on ITworld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Clint-Boulton/" rel="author" title="Clint Boulton"><img class="bylineImage  imgId100608406 " src="https://images.techhive.com/images/article/2015/08/clint_final2-100608406-byline.jpg" width="34" width="34" alt="Clint Boulton" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Clint-Boulton/"><span itemprop="name">Clint Boulton</span></a></span>
</p>
<p class="dateline">
Senior Writer,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.cio.com/" rel="nofollow" target="new">CIO</a></span></span> <span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2017-08-30T03:00-0700">August 30, 2017
</span>
</p>
</div>
</div>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="https://images.techhive.com/images/article/2014/07/87327025-100363785-large.jpg" alt="What is ‘anticipatory IT’? An IT strategy for staving off digital disruption" itemprop="contentUrl"/>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
Thinkstock
</span>
</figcaption>
</figure>
<section class="epo cat-narrow stick-rr" id="drr-top-ad">
<div class="ad top-ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More good reads</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3218119/digital-transformation/tgi-fridays-quest-to-reinvent-happy-hour-and-itself-with-chatbots-and-iot.html"><img class="carousel.idgeImage  imgId100662258 " src="https://images.techhive.com/images/article/2016/05/beer-sampler-100662258-carousel.idge.jpg" alt="Beer" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3218119/digital-transformation/tgi-fridays-quest-to-reinvent-happy-hour-and-itself-with-chatbots-and-iot.html">TGI Fridays’ quest to reinvent happy hour (and itself) with chatbots and IoT</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3198504/digital-transformation/5-myths-about-digital-transformation.html"><img class="small.3x2Image  imgId100713218 " src="https://images.techhive.com/images/article/2017/03/thinkstockphotos-610238550-100713218-small.3x2.jpg" alt="butterfly with gears above flower transformation" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3198504/digital-transformation/5-myths-about-digital-transformation.html">5 myths about digital transformation</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3211428/digital-transformation/what-is-digital-transformation-a-necessary-disruption.html"><img class="carousel.idgeImage  imgId100579808 " src="https://images.techhive.com/images/article/2015/04/digital_transformation-100579808-carousel.idge.jpg" alt="digital transformation" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3211428/digital-transformation/what-is-digital-transformation-a-necessary-disruption.html">What is digital transformation? A necessary disruption</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3048829/internet/44-off-how-google-works-hardcover-book-deal-alert.html"><img class="carousel.idgeImage  imgId100652971 " src="https://images.techhive.com/images/article/2016/03/google_book-100652971-carousel.idge.jpg" alt="google book" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">DealPosts</div>
<div class="title"><a href="/article/3048829/internet/44-off-how-google-works-hardcover-book-deal-alert.html">44% off How Google Works Hardcover Book - Deal Alert</a></div>
</div>
</li>
</ul>
</div>
</div>
</section>
<script>if($(window).width()>=930){function debounce(func,wait,immediate){var timeout;return function(){var context=this,args=arguments;var later=function(){timeout=null;if(!immediate)func.apply(context,args);};var callNow=immediate&&!timeout;clearTimeout(timeout);timeout=setTimeout(later,wait);if(callNow)func.apply(context,args);};}$('.related-promo-wrapper').css('visibility','hidden');$(window).load(function(){var drrOffsetTop=$('#drr-top-ad').offset().top;var heroImageHeight=$('figure.hero-img').outerHeight(true);if(heroImageHeight===null){heroImageHeight=0;}var galleryHeight=$('figure.thm-gallery').outerHeight(true);if(galleryHeight===null){galleryHeight=0;}var atAglanceTop=$('.at-a-glance.top').height();if(atAglanceTop===null){atAglanceTop=0;}var atAglanceSingleExpanded=$('.at-a-glance.single.expanded').height();if(atAglanceSingleExpanded===null){atAglanceSingleExpanded=0;}var tickerHeight=$('#ticker').height();var topLeaderHeight=$('#topleaderboard').height();console.log('-----tickerHeight = '+tickerHeight);console.log('-----topLeaderHeight = '+topLeaderHeight);var topAdheight=$('#topimu').height();if(topAdheight<600){$('.ad.top-ad').css('margin-bottom','950px');}var drrContainerHeight=$('div#drr-container').outerHeight(true);console.log('1-----drrContainerHeight = '+drrContainerHeight);drrContainerHeight=drrContainerHeight+heroImageHeight+galleryHeight+atAglanceTop+atAglanceSingleExpanded;console.log('2-----total drrContainerHeight = '+drrContainerHeight);if(window.addEventListener){window.addEventListener('scroll',debounce(function(){var windowtop=(window.scrollY||window.pageYOffset);windowtop=windowtop+60;if(windowtop>=drrOffsetTop){$('#drr-top-ad').addClass('drr-stick');if($("section#sticky-head").length>0){$('#drr-top-ad').addClass('stick-head-pos');}}else{$('#drr-top-ad').removeClass('drr-stick stick-head-pos');}if(windowtop>=1600&&($('.related-promo-wrapper').length>0||$('#drr-top-ad > .insider-promo-wrapper').length>0)){$('.ad.top-ad').fadeOut();}else{$('.ad.top-ad').fadeIn();}if(windowtop>=2800&&($('#drr-mod-0').length>0)){$('.related-promo-wrapper').fadeOut();$('#drr-top-ad > .insider-promo-wrapper').fadeOut();}else{$('.related-promo-wrapper').css('visibility','visible').fadeIn();$('#drr-top-ad > .insider-promo-wrapper').fadeIn();}if(windowtop>=4000&&($('#drr-mod-1').length>0)){$('#drr-mod-0').fadeOut();}else{$('#drr-mod-0, #drr-mod-0 .amzn-native-container').fadeIn();}if(windowtop>=5200){}else{$('#drr-mod-1, #drr-mod-1 .amzn-native-container').fadeIn();}if(windowtop>drrContainerHeight){$('#drr-top-ad').addClass('unstick-drr');$('#drr-top-ad').css({'top':(drrContainerHeight-130)});}else{$('#drr-top-ad').removeClass('unstick-drr');$('#drr-top-ad').css({'top':''});}},5));}});}</script>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<p>Most enterprises, afraid of losing ground to competitors in the digital era, are moving at such a rapid pace that they often miss warning signs that portend disruption before it's too late. But companies can head off this innovator's dilemma by capitalizing on emerging trends and anticipating where their respective industries are heading.</p><p>That is what futurist and author Daniel Burrus proposes in his new book, <a href="https://www.amazon.com/Anticipatory-Organization-Disruption-Opportunity-Advantage/dp/1626344469" target="_blank" rel="nofollow"><em>The Anticipatory Organization: Turn Disruption and Change into Opportunity and Advantage</em></a>, slated for publication on Oct. 10. His thesis? Change is linear, exponential and predictable: Burrus found that 93 percent of 1,000 companies he surveyed said their biggest problem had been predictable — they just weren't looking.</p><p>Burrus recently shared his philosophy with more than 100 IT leaders at the <a href="http://www.cio100.com/" target="_blank" rel="nofollow">CIO100 Symposium</a> in Colorado Springs, Colo., emphasizing that one of the main reasons companies are disrupted is that they are so busy looking in the rearview mirror that they miss opportunities looming in their front windshield. If brick-and-mortar retailers had paid attention to ecommerce trends and a startup called Amazon.com, they wouldn't be closing hundreds of stores a year. If Blockbuster and others had moved quicker to streaming video perhaps Netflix wouldn't have starved them out of business. If BlackBerry, then Research in Motion, had moved more quickly to address the iPhone perhaps it wouldn’t have been left scrambling for purchase. If, if, if.</p><h2>Disruption is there — if you look for it</h2><p>"Every disruption that has ever happened was there to see," Burrus said. "Why didn't a cab driver think of Uber? Why didn't the big hotel chains think of Airbnb? They're all really busy. You can busy yourself right out of business."</p><aside class="nativo-promo smartphone" id=""> </aside><p><strong>[ Get an inside look at <a href="http://www.cio.com/article/3149977/digital-transformation/8-top-digital-transformation-stories-of-2016.html#tk.cio_fsb">10 real-world digital transformations at today's leading organizations</a>, find out <a href="http://www.cio.com/article/3197285/cio-role/why-companies-struggle-to-cultivate-digital-strategies.html#tk.cio_fsb">why companies struggle to cultivate digital strategies</a>, and learn <a href="http://www.cio.com/article/3211428/digital-transformation/what-is-digital-transformation-a-necessary-disruption.html#tk.cio_fsb">what digital transformation really means</a>. | Get weekly insights by <a href="http://cio.com/newsletters/signup.html#tk.cio_fsb" rel="nofollow">signing up for our CIO Leader newsletter</a>. ]</strong></p><p>Tuning the opportunity antenna to the anticipatory channel is not any easy task for IT leaders. CIOs, many of whom are juggling roles that require them to be transformational, functional and strategic, are busy reacting and responding to threats and challenges to their businesses. And when CIOs do spy opportunity, getting the C-suite and board to buy into what they're selling is a tough task. Burrus offered some strategic recommendations to help CIOs get executive buy-in and fend off disruption.</p><p>To avoid disruption, CIOs must be aware of hard and soft trends. A hard trend is a projection based on measurable, tangible, and fully predictable facts, events, or objects. It’s a future fact that cannot be changed. A soft trend is a projection based on statistics that have the appearance of being tangible, fully predictable facts. Think of it as a future maybe.</p><p>Hard trends include the fact that employee demographics will skew younger as Baby Boomers retire and cede the workforce to Generation Xers and millennials. It makes sense for CIOs to leverage these trends to drive innovation. Rather than eye younger employees with distrust, CIOs should "cherry pick" some and loop them in to senior-level meetings. That will empower and inspire millennials to help drive the company forward.</p><aside class="nativo-promo tablet desktop" id=""> </aside><p>Another hard trend is that industries will become more regulated. Burrus pointed to how Tesla CEO Elon Musk has capitalized on regulations to grow his multiple companies under the banner of efficient energy solutions. "Every single business he got into he used government regulations. He's played that regulation card, why don't you? If you spend a little more time looking at regulation you can see amazing opportunity," Burrus said.</p><p>Soft trends include the assumption that retail sales will increase over the next year and that it will become increasingly difficult to attract talent. The good news? Soft trends can be applied to hard trends to trigger change and CIOs should look to do so where possible. Hard trend: Cloud, mobility, analytics, artificial intelligence, machine learning and blockchain can enable companies to transform their business processes. The soft trend question: Will your company transform its business processes? Ultimately, by understanding the differences between hard and soft trends CIOs can more accurately understand and predict future disruptions and identify and solve problems before they happen, Burrus said.</p><p>Other key points:</p><p><strong>When the cost of "no" is greater than the cost of "yes."</strong> You've all seen this movie. A CIO identifies an opportunity and appeals to the business for money to drive it forward. But the CIO who admits to his C-suite that the outcome is uncertain struggles to get the budget to proceed. Burrus says CIOs should identify and articulate the impact of NOT implementing X, Y or Z. "Go in with hard trends and help them to know the price of no is far more than the price of the yes. Certainty gives you the confidence to make bold moves and write a big check. Uncertainty does not."</p><p><strong>Opposites attract more sales.</strong> Burrus also encourages CIOs to take a leap into the unknown. For example, he said FedEx could disrupt the logistics industry by abandoning shipping fees and instead leveraging the data it collects from sensors tracking its packages. "You have to get enough people to use FedEx shipping to get enough data to make it worth more than charging them to ship. How do you do that? If all shipping is completely and totally free they will make a lot more money. Similarly, he suggested that a drug company could charge based on patient results instead of the medications it sells. "If you charge for results instead, what happens? You create an ecosystem that's committed,” Burrus said. "It's a game-changer."</p><p><strong>Agile is only one side of the coin.</strong> Every enterprise is moving to become more nimble, adopting emerging technologies such as cloud, mobile, artificial intelligence and machine learning, as well as agile and devops principles to shrink development cycles. But with everyone rushing to embrace these tools and practices they cease to be a competitive advantage. "We need to be good at the other side of the coin and that is the ability to anticipate. Agility is an ideal strategy for unpredictable change. Anticipatory is the way to turn change into opportunity because you can see it coming. Act on change before it happens and solve problems before you have them. If it can be done it will be done and if you don't do it someone else will."</p><p>“Your position as the CIO or IT leader has never been more important or more vital,” Burrus said. “How you view the future shapes how you act in the present and how you act in the present shapes your future. In other words, your future view will determine the future you. Right now our future view is a rearview mirror, it's not a windshield with bright beams. Your job is to create your future based on where we are going."</p><h2>What CIOs think of ‘anticipatory IT’</h2><p>Burrus' points resonated with CIOs who attended the keynote.</p><p>Matthew Lasmanis, CIO of GlaxoSmithKline USA, said that GSK took its own shot at disruption by becoming the first pharmaceutical company to abandon the industry practice of paying health care providers to endorse the company's products publicly.</p><p>"It's not about us delivering technology platforms; it's delivering technology that creates value by being able to predict change," Lasmanis said. "It's a core part of how I think about being a CIO and how I think about the technology I deliver as part of the organization."</p><p>Dr. Pepper Snapple CIO Tom Farrah said Burrus’ presentation is another shine on how CIOs can use technology to change the way a business achieves its outcomes. “That's what he was talking about when he was talking in terms of being forward looking and trying to predict the future,” Farrah said. “Technology is a means to make it happen but it's not about the technology it's about the business outcome.”</p><p>By way of example, Dr. Pepper Snapple has transformed its direct sales and distribution model for getting beverages to retail partners by digitizing and automating the order-taking process. The company is continually refining its order and sales systems with AI and ML to generate recommendations and provide other information to sales representatives that is “contextually relevant,” a key aspect of being anticipatory.</p><h3 class="body">Related articles</h3><aside class="fakesidebar">
<ul>
<li><a href="http://www.cio.com/article/3149977/digital-transformation/8-top-digital-transformation-stories-of-2016.html#tk.cio_rs"> An inside look at 10 real-world digital transformations at today's leading organizations </a></li>
<li><a href="http://www.cio.com/article/3211428/digital-transformation/what-is-digital-transformation-a-necessary-disruption.html#tk.cio_rs"> What is digital transformation? A necessary disruption </a></li>
<li><a href="http://www.cio.com/article/3210911/digital-transformation/what-is-design-thinking-the-secret-to-digital-success-defined.html#tk.cio_rs"> What is design thinking? The secret to digital success </a></li>
<li><a href="http://www.cio.com/article/3170024/cio-role/cios-disrupt-it-operating-models-to-align-with-digital-business.html#tk.cio_rs"> CIOs disrupt IT operating models to align with digital business </a></li>
<li><a href="http://www.cio.com/article/3197285/cio-role/why-companies-struggle-to-cultivate-digital-strategies.html#tk.cio_rs"> Why companies struggle to cultivate digital strategies </a></li>
<li><a href="http://www.cio.com/article/3198766/cio-role/your-digital-initiative-s-biggest-test-may-be-measuring-its-success.html#tk.cio_rs"> Your digital initiative’s biggest test may be measuring its success </a></li>
<li><a href="http://www.cio.com/article/3191873/cio-role/ceos-lack-of-success-metrics-dampen-digital-prospects.html#tk.cio_rs"> CEOs' lack of success metrics dampens digital prospects </a></li>
<li><a href="http://www.cio.com/article/3063620/it-strategy/digital-transformation-why-its-important-to-your-organization.html#tk.cio_rs"> Digital transformation: Why it's important to your organization </a></li>
<li><a href="http://www.cio.com/article/3121990/cio-role/cmos-much-more-likely-than-cios-to-lead-digital-transform.html#tk.cio_rs"> CMOs much more likely than CIOs to lead digital transformation </a></li>
</ul>
</aside>
<p class="orig">This story, "What is ‘anticipatory IT’? An IT strategy for staving off digital disruption" was originally published by
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.cio.com/" rel="nofollow" target="new">CIO</a></span></span>.</p>
<div class="end-note">
</div>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/it-management">IT Management</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info">
<p class="bio">Clint Boulton is a senior writer for CIO.com.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Clint-Boulton/">
<i class="ss-icon ss-user"></i>
</a>
</li>
<li>
<a href="mailto:cboulton@cio.com">
<i class="ss-icon ss-mail"></i>
</a>
</li>
<li>
<a href="https://twitter.com/ClintBoulton" class="twitter-follow" target="_blank">
<i class="ss-icon ss-social ss-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/pub/clint-boulton/14/687/11a" class="linkedin-follow" target="_blank">
<i class="ss-icon ss-social ss-linkedin"></i>
</a>
</li>
<li>
<a href="/author/Clint-Boulton/index.rss" class="rss">
<i class="ss-icon ss-social ss-rss"></i>
</a>
</li>
</ul>
</div>
</div>
<!-- blx4 #1233 blox4.html  -->
<div class="article-intercept">
<a href="https://www.itworld.com/dealpost/">
<i class="ss-icon ss-navigateright"></i><em>ITWorld DealPost: </em>
The best in tech deals and discounts.
</a>
</div>
<script src="/www/js/video/embedder.js?v=20170829114627"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_66dde9"></div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30207;if(is_blocked===true){widget_id=30283;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w=30207&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_66dde9");rcds.appendChild(rcel);});})();</script>
</div>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=b63968b5-f403-435c-9b86-6293250236bb"></script>
</div>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
		document.write('<div id="ciu" class=" ad-container">');
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		document.write('</div>');
		
			
			
				$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
			
		
		if (Object.keys(IDG.GPT.companions).length > 0) {
		IDG.GPT.refreshAd('ciu');
		}
		//-->
</code>
</div>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
<ul class="first">
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=903382376&iu=/8456/IDG.US_E_ITWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Online Master of Science in Information Systems at Northwestern University
</a>
</li>
</ul>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.itworld.com">
<a href="/"><span class="logo">ITworld</span></a>
<span class="tagline"> </span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/itworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="http://www.linkedin.com/company/659366" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/itworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+ITworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/big-data/">Big Data</a>
</li>
<li><a href="/category/cloud-computing/">Cloud Computing</a>
</li>
<li><a href="/category/mobile/">Mobile</a>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/virtualization/">Virtualization</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
</ul>
</nav>
<nav id="ft2a">
<ul>
<li><a href="/news">News</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About Us</a>
<li><a href="/about/privacy.html">Privacy Policy</a>
<li><a href="http://www.idgenterprise.com/reach/itworld/" target="_blank" rel="nofollow">Advertising</a>
<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/sitemap.html">Site Map</a>
<li><a href="/about/adchoices.html">Ad Choices</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/copyright.html">Copyright</a> &copy; 2017 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="http://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PCWorld</a></li>
<li><a href="http://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js?v=20170829114627"></script>
<script src="/www/js/jquery/jquery-ui.js?v=20170829114627"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170829114627"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170829114627"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170829114627"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js?v=20170829114627"></script>
<script src="/www/js/autocomplete.js?v=20170829114627"></script>
<script src="/www.idge/js/social_sidecar.js?v=20170829114627"></script>
<script src="/www/js/carousel-extend.js?v=20170829114627"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20170829114627"></script>
<script src="/www.idge/js/article.js?v=20170829114627"></script>
<script src="/www/js/prettify.js?v=20170829114627"></script>
<script src="/www.idge/js/jquery/responsive-tables.js?v=20170829114627"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20170829114627"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170829114627"></script>
<script src="/www.idge/js/global.js?v=20170829114627"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170829114627"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170829114627"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170829114627"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=14347;var blueKaiPort=10;var brandCode="itw";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[3576,4037,3603,3612]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','6');bk_addPageCtx("purchaseintent","notapplicable");params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickITManagement');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<!--  Begin gpt-skin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170829114627"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;$('#resources-sponsored-links').addClass('show');</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"IT Management",c6:"Article: Feature",c15:"3219789"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20170829114627"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"idgitworldcomprod";s.pageName="CIO:article:feature:3219789:What is ‘anticipatory IT’? An IT strategy for staving off digital disruption";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:cio";s.eVar1="D=c1";s.prop2="content type:feature";s.eVar2="D=c2";s.prop3="display type:article:feature";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="";s.eVar9="D=c9";s.prop11="published:30-Aug-17";s.eVar11="D=c11";s.prop12="aid:3219789";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:clint boulton";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3219789/it-strategy/what-is-anticipatory-it-an-it-strategy-for-staving-off-digital-disruption.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:itw:feature:cio:article:feature:3219789:what is ‘anticipatory it’? an it strategy for staving off digital disruption";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="";s.eVar53="D=c53";s.prop54="it strategy,digital transformation,innovation,it leadership";s.eVar30="D=c54";s.eVar33=s.prop55="3576,4037,3603,3612";s.eVar33="D=c55";s.prop56="";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop63="notapplicable";s.prop74="cio";s.eVar58="D=c74";s.prop75="it-strategy";s.eVar60="D=c75";s.prop58="cio:it-strategy";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="30-Aug-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/idgitworldcomprod/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="itworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"itw","e":"view","t":"article","id":"3219789"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
</body>
</html>