












	
	
		
	
		
	
	
	
	


<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	
	











<head>
	<link rel="alternate" hreflang="en" href="https://www.itworld.com/article/3262636/top-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html" />
	
	
	
	<!-- metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />		
	<title>Top 10 file-sharing options: Dropbox, Box, Google Drive, OneDrive and more | ITworld</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
		
	<!-- ad-related js -->
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	
	<script type="text/javascript" src="/www/js/apollo-locales.js?v=20190917115417"></script>
	
	
	












<script>
var consent = consent || {};
consent.isEU = consent.isEU || null;
consent.personalization = consent.personalization || null;
consent.ads = consent.ads || {};
consent.ads.queue = consent.ads.queue || [];

consent.infostorage = consent.infostorage || {};
consent.infostorage.queue = consent.infostorage.queue || [];

consent.adsel = consent.adsel || {};
consent.adsel.queue = consent.adsel.queue || [];

consent.contentsel = consent.contentsel || {};
consent.contentsel.queue = consent.contentsel.queue || [];

consent.socmedia = consent.socmedia || {};
consent.socmedia.queue = consent.socmedia.queue || [];

consent.tealium = consent.tealium || {};
consent.tealium.queue = consent.tealium.queue || [];

consent.digitalelement = consent.digitalelement || {};
consent.digitalelement.queue = consent.digitalelement.queue || [];

consent.purposes = consent.purposes || {};
consent.purposes.standard = consent.purposes.standard || [];
consent.purposes.custom = consent.purposes.custom || [];
consent.vendors = consent.vendors || {};
consent.vendors.standard = consent.vendors.standard || [];
consent.vendors.custom = consent.vendors.custom || [];

var dataLayer = window.dataLayer = window.dataLayer || [];
</script>



<style type="text/css">
#sp_privacy_manager_container {
	z-index: 10000000 !important;
}
</style>

<script> 											
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};

//Replace YOUR_ACCOUNT_ID with the account ID provided
//by Sourcepoint
window._sp_.config.account_id = 146;

// replace 'mms.sp-prod.net' with your CNAME'd messaging subdomain		
window._sp_.config.mms_domain = 'cmp.itworld.com' ; 
//window._sp_.config.mms_domain = 'mms.sp-prod.net' ; 

// messaging-specific configuration
window._sp_.mms = window._sp_.mms || {};
window._sp_.mms.cmd = window._sp_.mms.cmd || [];

//CMP Flags
window._sp_.config.cmp = _sp_.config.cmp || {};
window._sp_.config.cmp.enabled = true;
window._sp_.config.cmp.waitForConsentData = true;

//Code to call the server and display a message
window._sp_.mms.cmd.push( function () {
    window._sp_.mms.startMsg();
});						
</script>

<script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>
<script src="/www/js/messaging.js"></script>



<script>
__cmp('getConsentData',null,function(e){
	
	consent.isEU = e.gdprApplies;
	if (!consent.isEU) {
		
		consent.personalization=true;
		$(window).trigger("runConsent", [consent.ads.queue]);
		$(window).trigger("runConsent", [consent.infostorage.queue]);
		$(window).trigger("runConsent", [consent.adsel.queue]);
		$(window).trigger("runConsent", [consent.contentsel.queue]);
		$(window).trigger("runConsent", [consent.socmedia.queue]);
		$(window).trigger("runConsent", [consent.digitalelement.queue]);
		$(window).trigger("runConsent", [consent.tealium.queue]);
		dataLayer.push({
			'event': 'consentKnown' 
		});
	}
	else if (e.consentData !== null && e.consentData !== "") { // else if.. visitor is from EU and consent is known...
		getConsentInfo();
		bindReshowCmp();
	}
	else { //else consent is not known
	    bindReshowCmp();
	}
});

function getConsentInfo() {
	
	__cmp('getVendorConsents',[],function (e) {
		
		consent.purposes.standard = Object.keys(e.purposeConsents);
		consent.vendors.standard = Object.keys(e.vendorConsents);
		
		consent.personalization = consent.purposes.standard.includes("2");
		
		
		
		
		
		
		
		if (consent.purposes.standard.includes("1")) { // if information storage consent is TRUE run queue
			
			$(window).trigger("runConsent", [consent.infostorage.queue]);
		}
		if (consent.purposes.standard.includes("3")) { // if ad selection consent is TRUE run queue
			
			$(window).trigger("runConsent", [consent.adsel.queue]);
		}
		if (consent.purposes.standard.includes("4")) { // if content selection consent is TRUE run queue
			
			$(window).trigger("runConsent", [consent.contentsel.queue]);
		}
		//special case for Tealium
		if (consent.purposes.standard.includes("1") && consent.purposes.standard.includes("2") && consent.purposes.standard.includes("3") && consent.purposes.standard.includes("4") && consent.purposes.standard.includes("5") && consent.vendors.standard.includes(522)) {
			
			$(window).trigger("runConsent", [consent.tealium.queue]);
		}
		
		//special case for Digital Element
		if (consent.purposes.standard.includes("2") && consent.purposes.standard.includes("3") && consent.purposes.standard.includes("4") && consent.purposes.standard.includes("5")) {
			
			$(window).trigger("runConsent", [consent.digitalelement.queue]);
		}
	});

	__cmp('getCustomVendorConsents',[],function (e) { 
		
		consent.purposes.custom = [];
		e.consentedPurposes.forEach(function(item, index) {
			consent.purposes.custom.push(item.name);
		});
		
		consent.vendors.custom = [];
		e.consentedVendors.forEach(function(item, index) {
			consent.vendors.custom.push(item.name);
		});
		
		
		
		if (consent.purposes.custom.includes("Social Media Consents")) { // if social media consent is TRUE run queue
			
			$(window).trigger("runConsent", [consent.socmedia.queue]);
		}
		
		
		if (consent.vendors.custom.includes("Google Ad Manager")) {
			
			$(window).trigger("runConsent", [consent.ads.queue]);
		}
		
	});
	
	dataLayer.push({
		'event': 'consentKnown' 
	});
}

var idgCMPSourcepointCallback = function(){
	if (consent.isEU) {		
		getConsentInfo();
	}
}

$(window).on("runConsent", function(event, queueToRun) {
		watchConsentQueue(queueToRun)
});

function runQueue(queue){
	for (var x=0;x<queue.length;x++) {
		var nextFn = queue.shift();
		nextFn();
		
	}	
}

function watchConsentQueue(queue){
	setInterval(function() { runQueue(queue); },500);
}
function bindReshowCmp() {
	var url = document.location.pathname;
	if (url.indexOf("/about/member-preferences") > -1) {
		$(document).ready(function() {
			$(".cmpSettings").show();
			$(".reshowLink").on("click", function(e) {
				e.preventDefault();
				window._sp_.privacyManager.loadPrivacyManagerModal(3927, '5cd195e5f9f3332a80a0e25f');
			});
		});
	}
}
</script>




	
	
	
	
		










<script>
// this javascript is for retrieving locale-specific ad units for DFP - see mapping in apollo-locales.js
// getting locale and editions for the site the reader is viewing
let brandAbbrev = "itw";
let brandConfigBrandId = "1024";
//let myLocale = getLocale(); // getting locale on page load from URL, IP, geolocation - this will always be something. If 0, it's the global/default/core view.
let countryCode = "";
let getSlugFromId = getApolloLocaleIdMap();
let getIdFromSlug = getApolloLocaleSlugMap();

// if selectedLocale cookie exists, get locale
if (typeof getSelectedLocale() !== 'undefined'  && getSelectedLocale() === getLocale()) { // get locale from cookie if available otherwise, use another locale source (from geolocation, url slug, etc.)
 	countryCode = getSlugFromId[getSelectedLocale()];
} else {
	countryCode = getSlugFromId[getLocale()];
}
//console.log("+++ 1) in locales.editions.jsp - COUNTRY CODE IS DEFINED AS: "+countryCode+"+++");
// if countryCode is empty string at this point, it means localeId = 0 which is global (default/core)...
if (countryCode == "") {
	countryCode = "us"; // country code for default global is currently US
}
//console.log("====INSIDE locales-editions.jsp - getSelectedLocale() = " + getSelectedLocale() + " and getLocale() = " + getLocale() + " and countryCode = " + countryCode);
//US social media accounts are the default if locale cannot be determined
var twitterUrl = "https://twitter.com/itworld";
var linkedInUrl = "http://www.linkedin.com/company/659366";
var facebookUrl = "https://www.facebook.com/itworld";
var youTubeUrl = "";
var twitterHandle = "itworld";

if (countryCode === 'asean') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'middle-east') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'uk') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'in') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
	youTubeUrl = "";
}
if (countryCode === 'africa') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
	youTubeUrl = "";
}

//US business unit is the default if locale cannot be determined
var busUnit = "";
//cookie policy page
var localeEdition = "";
var busUnitAddress = "";
if (countryCode === 'asean') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'middle-east') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'uk') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'in') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'africa') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
</script>

	
	
	<script src="/www/js/init_device.js"></script>
	
	

	

	
		
			


















	<script async src="//js-sec.indexww.com/ht/p/183980-162077542481459.js"></script>

	
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20190917115417"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="slideshow";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_E_ITworld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "software_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = false;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article-slideshow/storage');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", '');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3262636');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'feature');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '6');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'microsoft');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-slideshow');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", ['3021','3376','3092','3476','3029']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['storage','cloud-storage','software-productivity','collaboration','software']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", ['526','24','44','2']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'James A. Martin');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
</script>



<script type="text/javascript">
	
		try {
			IDG.GPT.isSlideshow = true;
			IDG.GPT.isSRA = false;
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
		
		
		
		
		
		
		
		
	
	
	
	
</script>
  
<script src="/www.idge/js/thm_pre.js?v=20190917115417"></script>


	
	
		<script>
		// IDGMPM-16419 - moved out of adsel queue for IDGMPM-16933
		googletag.cmd.push(function() {
		  if (googletag.pubads().getTargeting('permutive').length == 0) {
		    var kvs = localStorage.getItem('_pdfps');
		    googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		    console.log('ad targeting permutive kvs: ', kvs);
		  }
		});
		</script>
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>

	

	
		<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>
		<script>$(window).trigger("runConsent", [IDG.GPT.displayQueue]);</script>
	



		
		
	
	
	
		
				
		
		
		
	

	<link rel="canonical" href="https://www.computerworld.com/article/3262636/top-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html" />
	
	
		
	

	<meta itemprop="url" content="https://www.itworld.com/article/3262636/top-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html" />
	<meta name="description" content="Most file-sharing services have evolved into full-blown collaboration platforms. We look at 10 online services ranging from basic to enterprise-level. " />
	
		
			<meta name="DC.date.issued" content="2019-09-17T14:24-05:00" />
			<meta name="date" content="2019-09-17" />
			
		
		
		
		
	
	
	<link rel="amphtml" href="https://www.itworld.com/article/3262636/top-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.amp.html" />
	
		
		
		
			
			
				
			
			
			
		
	
	
		
		
			<meta property="og:title" content="Top 10 file-sharing options: Dropbox, Box, Google Drive, OneDrive and more">
		
	
	<meta property="og:description" content="Most file-sharing services have evolved into full-blown collaboration platforms. We look at 10 online services ranging from basic to enterprise-level. ">	
	
	
		
			<meta property="og:image" content="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-large.3x2.jpg" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="800" />
			<meta itemprop="image" content="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-large.3x2.jpg">
			<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-large.3x2.jpg" />
			<link rel="image_src" href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-large.3x2.jpg" />
			<meta name="twitter:image" content="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-large.3x2.jpg" />
		
		
	
	
		
			<meta property="og:type" content="article" />
			
			
			
			
			
			
			
			
			
			<meta name="author" content="James A. Martin">
			
			
			
			
			
		
		 
		
	<meta property="og:site_name" content="ITworld" />
	<meta property="fb:app_id" content="123026274413041" />
	
		
			<meta property="og:url" content="https://www.itworld.com/article/3262636/top-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html">
		
		
	
	
	<!-- Use Twitter Summary Card with Large Image for articles and videos -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	

	<meta name="twitter:site" content="@itworld">
	<meta name="twitter:description" content="Most file-sharing services have evolved into full-blown collaboration platforms. We look at 10 online services ranging from basic to enterprise-level. ">

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<meta name="rating" content="General">
	
	<meta name="robots" content="NOODP,NOYDIR" />
	
	
	
	
		<meta name="msvalidate.01" content="B6D65511A0CC5522E695818081C251B8" />
	
		
	<!-- pagination -->
	
	
	
	
	
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idge/css/inline-header-mobile.css?v=20190917115417" />
		
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idge/css/inline-header.css?v=20190917115417" />');
			}
		</script>
		
			
				<link rel="stylesheet" href="/www.idge.itw/css/inline-header.css?v=20190917115417" />
			
		
	
	
	<!-- css -->
	<link rel="stylesheet" href="/www.idge/css/normalize.css" />
	<link rel="stylesheet" href="/www.idge/css/prettify.css" />
	
		<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css" />
	
	
	
		
			
			
			
			
				
					
						
						
							<link rel="stylesheet" href="/www/css/article-ss.css?v=20190917115417" />
						
						
					
					
					
					
			
				
		
		
		
		<link rel="stylesheet" href="/www.idge/css/print.css" media="print" />
		
	
	
		
			
			
				
				
					<link rel="stylesheet" href="/www.idge.itw/css/article.css?v=20190917115417" />
				
			
		
	
	
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css" />
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css" />
	<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]--> 
	
	
	
	
		
	
	
	
	
	
		<link rel="stylesheet" href="https://use.typekit.net/ylv4wjj.css" />
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="https://idge.staticworld.net/itw/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/itw/ITworld-logo144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/itw/ITworld-logo114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/itw/ITworld-logo72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/itw/ITworld-logo57x57.png" />
	<link rel="apple-touch-icon" href="https://idge.staticworld.net/itw/ITworld-logo300x300.png" />
	
	
		<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
	
	
	
	
	
	
		<script>
		   $(document).ready(function() { 
			   $("select#country").select2({
			    	placeholder: "country",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			   $("select#state").select2({
			    	placeholder: "state",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			    $("#jobPosition").select2({
			    	placeholder: "position",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    }); 
			   	$("#jobFunction").select2({
			   		placeholder: "function",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
			   	$("#companySize").select2({
			   		placeholder: "company size",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	});
			   	$("#industry").select2({
			   		placeholder: "industry",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
		   });
	   </script>
   	    
   	     











<script>
var isProd = 'true';

var brandCode = "itw";
var brandName="ITworld";
var brandId = "8";
var regDebugLog=false;

// Marketing Channels Preference
var brandIdDemandgen=false;
var brandIdEvents=false;
var brandIdResearch=false;
var brandIdThirdparty=false;
var isEu=false;

// API URL and API key
var regApiUrl='https://api-stage.idgcommunications.net/api/v1/'; // replaced below with property in .properties file
var apiKey="HLyMXLISSW7HAYGgbx2Vb1Gf1OLcGmMG5BcwZ4Vb";

var tokenPrefix='www';
var tokenSuffix='.com/insider/token?';
var brandDomain=".itworld.com";
var insiderContentType="article";
var notEmptyArticle=false;
var notEmptyMediaResource=false;
var isInsiderPremium=false;
var isResourceInsiderPremium=false;

var ownerIds=["0c99a1d7-c4e7-42a5-910f-a22134d1f98d"];
var campaignId="2a3b7224-f920-41a1-bea6-615aa59ea0f8";
var assetId="697422d1-7acb-40f6-be13-0e67329bc9ec";
var placementId="2d44d74a-e883-4d18-ada8-b2f0e61a1d90";
var clientCompany="IDG Communications US";
var businessUnit="IDG Communications US";

if (countryCode == 'uk') {
	brandId = "";
	ownerIds=["f3efa90a-2330-4d42-bbc7-f7f96eb0f3db"];
	campaignId="a465ea50-b639-4f98-ad1c-bc0b8c80e3c9";
	assetId="5ab2586f-3bb6-4ad3-84e2-bdd230980e88";
	placementId="77a1e657-f12c-4f7c-b685-6a9da2eb25d6";
	clientCompany="IDG Communications";
	businessUnit="IDG UK";
}
if (countryCode == 'africa') {
	brandId = "";
	ownerIds=["02b2821f-2118-442a-9f16-df416847133f"];
	campaignId="89c3e1d5-f5c6-4934-b683-751414ffe5b7";
	assetId="8848c7a9-7ed0-4119-ba20-e9f06869928c";
	placementId="7d80c555-1916-4c7b-bd56-dd10767d83b8";
	clientCompany="IDG Communications";
	businessUnit="IDG Connect";
}
if (countryCode == "asean") {
		brandId = "";
		ownerIds=["02b2821f-2118-442a-9f16-df416847133f"];
		campaignId="77f2f4c1-c3f3-4796-be52-d44c982bc824";
		assetId="59fdb971-7da7-48a0-bd6d-e52db502b83f";
		placementId="b1f22813-ff0d-42d8-90d9-c1fbd47b3424";
		clientCompany="IDG Communications";
		businessUnit="IDG Connect";
}
if (countryCode == 'mideast' || countryCode == 'middle-east' ) {
		brandId = "";
		ownerIds=["02b2821f-2118-442a-9f16-df416847133f"];
		campaignId="2e8ce243-c3b2-417b-a893-ba4fb496776b";
		assetId="511c10e5-69b7-4a0d-861f-99b048e129f8";
		placementId="59a18947-cead-4faf-8d94-2fd9bba346a4";
		clientCompany="IDG Communications";
		businessUnit="IDG Connect";
}
if (countryCode == 'in') {
		brandId = "";
		ownerIds=["b6973a30-3c15-4667-9165-e206b8876adc"];
		campaignId="cf43ee09-cb17-4704-aec9-3c3faefee27f";
		assetId="f411310d-fa2f-4518-93c9-e08962d736b2";
		placementId="6813ef80-eb35-4d48-94f0-4b64c406ca52";
		clientCompany="IDG Communications";
		businessUnit="IDG India";
}


	regApiUrl="https://lqxgcyk808.execute-api.us-east-1.amazonaws.com/prod_h2/api/v1/";



	regDebugLog=false;



	tokenPrefix="http://www";



	tokenSuffix="/insider/token";





	notEmptyArticle=true;


	



 

</script>


<script src="/www/js/utils/alc_hashes.js"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20190917115417"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>

<script>
$(document).ready(function(){
	if(typeof(IDG.insiderReg.readCookie('nsdr')) !== 'undefined'){
		$('#welcome-message').show();			
		IDG.insiderReg.personalize();
	}else{
		$('.signin-register').show();	
	}
});

</script>


	



	

	
	
	
	
















	

	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	<script>
		const articlePaidAccess = [];
	</script>
	
	
	
		
			
				
			
			
			
			
			
			
			
			

				
			
		
		
		
	
	
	
	
	
	
	









		
		  
		
		
		
		

	
	
	
	
	

	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
		
	
	

	<script>
	var supMontMods = false;
	</script>
	
	
	
	
		
		
		
			
				
				
			











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2806 blox4.simple  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		















	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	


	


		
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
			
				
					
					
				
				
				
			
			
			
			
		
		
		
	
	
	
	
	
	
	
	

	
	
	
	
	
		<script>
		window.ntvConfig = window.ntvConfig || {} ;
		window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
		var segs = localStorage.getItem('_pnativo');
		if (segs) {
		  window.ntvConfig.keyValues.permutive = JSON.parse(segs).join(",");
		}
		</script>
	
	
	
	
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	

	
	
	
	<script type="text/javascript">
		var prodNames = '';
		var prodManufacturers = '';
		var prodCategories = '';
		var prodVendors = '';
	</script>
	
	
	
	<script>
	var insiderSignedIn = document.cookie.indexOf("nsdr") > -1; //check if Insider cookie exists
	var idg_uuid = $.cookie('idg_uuid') || '';
	
	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	if (insiderSignedIn) {
		var insiderToken = IDG.insiderReg.readCookie("nsdr");
		var tokens = IDG.insiderReg.readCookieProperty(insiderToken);
		if (!(tokens['jobPosition']===undefined)) {
			//dlJobPosition = tokens['jobPosition'];
			//OC-1647 change to indicate this data was remove
			dlJobPosition = "removed";
		}
		if (!(tokens['jobFunction']===undefined)) {
			dlJobFunction = tokens['jobFunction'];
		}
		if (!(tokens['industry']===undefined)) {
			dlIndustry = tokens['industry'];
		}
	}
	
	insiderSignedIn = insiderSignedIn.toString(); //per Infotrust this needs to be a string, not a boolean
	
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	
	//get edition from countryCode
	var edition = '';
	if (typeof countryCode !== 'undefined' && countryCode !== "") {//should be defined in locales-editions.jsp if brand has editions
		edition = countryCode.toLowerCase();
	}
	
	dataLayer.push({
		'articleId': '3262636',
		'articleDisplayId':'11',
		'articleHasVideo':'',
		'articleLocale': 'global',
		'articleTitle': 'Top 10 file-sharing options: Dropbox, Box, Google Drive, OneDrive and more',
		'articleType': 'Feature',
		'audience':'enterprise',
		'author':'James A. Martin',
		'blogName':'',
		'brandpost': 'false',
		'categoryIdList':'3021,3376,3092,3476,3029',
		'categoryIdPrimary': '3021',
		'contentStrategy': '',
		'contentType':'feature',
		'datePublished':'2018-03-14',
		'dateUpdated':'2018-03-14',
		'daysSincePublished':"0",
		'daysSinceUpdated':'0',
		'de_normalized_company_name':$.cookie('de_normalized_company_name'),
		'displayType':'slideshow',
		'edition':edition,
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-300704-7',
		'geolocEnabled':'true',
		'goldenTaxonomyIdPrimary': '',
		'goldenTaxonomyIdList': '526,24,44,2',
		'industry': dlIndustry,
		'insiderSignedIn':insiderSignedIn,
		'ip_normalized_company_name':$.cookie('ip_normalized_company_name'),
		'isBlog':'false',
		'isInsiderContent':'false',
		'isICN': 'false',
		'jobFunction': dlJobFunction,
		'jobPosition': dlJobPosition,
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'storage',
		'ancestorGoldenCategories': '',
		'primaryCategoryList': 'cloud storage,productivity software,collaboration,software',
		'primaryAncestorCategoryList': 'storage',
		'prodCategories':prodCategories.slice('|', -1),
		'prodManufacturers':prodManufacturers.slice('|', -1),
		'prodNames':prodNames.slice('|', -1),
		'prodVendors':prodVendors.slice('|', -1),
		'property': 'itworld',
		'propertyCountry':'US',
		'purchaseIntent':'notapplicable',
		'skimlinksId':'111346X1569478',
		'source':'computerworld',
		'sponsorName':'',
		'suppressMonetization': supMontMods.toString(),
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'youtubeId':''
	});
	</script>
	
	












	
<script type="text/javascript">
	var _sf_async_config={};

	_sf_async_config.uid = 29363;

	_sf_async_config.path = "/article/3262636/top-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html";
	_sf_async_config.title = "Top 10 file-sharing options: Dropbox, Box, Google Drive, OneDrive and more | ITworld";
	_sf_async_config.domain = "itworld.com";
	if(window.location.href.indexOf("video")&&true) {
		_sf_async_config.playerdomain= _sf_async_config.domain.replace("www.","");
	}
	
	_sf_async_config.useCanonical = true;
	
		
			
			_sf_async_config.sections = "storage";
			_sf_async_config.authors="James A. Martin";
			
		
	
</script>



	
	
	
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>





	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WR6LD2P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WR6LD2P');</script>
	<!-- End Google Tag Manager -->

	
	
	
	

	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script>
			var numberFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
			    return dataLayer[0][property];
			  }
			  return null;
			};
			
			var stringFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
			    return dataLayer[0][property];
			  }
			  return "";
			};
		</script>
	

	

	
		










<script>
// IDGMPM-16419 - updated in IDGMPM-16933
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
	  permutive.addon('web', {
	    page: {
	      type: stringFromDataLayer('displayType'),
	      language: 'en',
	      tags: stringFromDataLayer('tags').split(","),
	      audience: stringFromDataLayer('audience'),
	      description: 'Most file-sharing services have evolved into full-blown collaboration platforms. We look at 10 online services ranging from basic to enterprise-level. ',
	      
	      article: {
	        authors: stringFromDataLayer('author').split(","),
	        description: 'Most file-sharing services have evolved into full-blown collaboration platforms. We look at 10 online services ranging from basic to enterprise-level. ',
	        id: stringFromDataLayer('articleId'),
	        isInsiderContent: (stringFromDataLayer('isInsiderContent') == "true"),
	        modifiedAt: "2018-03-14T08:37:05Z",
	        publishedAt: "2018-03-14T08:37:05Z",
	        source: stringFromDataLayer('source'),
	        title: stringFromDataLayer('articleTitle'),
	        type: stringFromDataLayer('articleType'),
	        purchaseIntent: stringFromDataLayer('purchaseIntent')
	      },
	      
	      ads: {
	        adblocker: (adBlockStatus == "true"), //detected further up the page
	        enabled: true
	      },
	      gTax: {
	        primaryIds: [,],
	        secondaryIds: [526,24,44,2,]
	      },
	      tax: {
	    	  primaryCategories: stringFromDataLayer('ancestorGoldenCategories').length > 0 ? stringFromDataLayer('ancestorGoldenCategories').split(",").concat(stringFromDataLayer('primaryCategory')) : [stringFromDataLayer('primaryCategory')] ,
	          secondaryCategories: stringFromDataLayer('primaryAncestorCategoryList').length > 0 ? stringFromDataLayer('primaryCategoryList').split(",").concat(stringFromDataLayer('primaryAncestorCategoryList').split(",")) : stringFromDataLayer('primaryCategoryList').split(",")
	      }
	    }
	  });

	  dlJobPosition = dlJobPosition || null;
	  dlIndustry = dlIndustry || null;

	  if (dlJobPosition !== '' || dlIndustry !== '' || stringFromDataLayer('userId') !== '') {
		  window.permutive.track('User', {
			  companySize: null,
			  country: null,
			  id: (stringFromDataLayer('userId') !== "" ? stringFromDataLayer('userId') : null),
			  jobIndustry: (dlIndustry !== "" ? dlIndustry : null),
			  jobPosition: (dlJobPosition !== "" ? dlJobPosition : null),
			  loggedIn: (stringFromDataLayer('insiderSignedIn') == 'true')
			})
	  }
	
	  //product js vars defined in document-head	  
	  if (prodNames !== '' || prodManufacturers !== '' || prodCategories !== '' || prodVendors !== '') {
		  window.permutive.track('Product', {
			  names: stringFromDataLayer('prodNames').split("|"),
			  categories: stringFromDataLayer('prodCategories').split("|"),
			  manufacturers: stringFromDataLayer('prodManufacturers').split("|"),
			  vendors: stringFromDataLayer('prodVendors').split("|")
		});

	  }
		 

</script>

<script>
	$.ajax({
		url: "https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js",
	  	dataType: "script",
	  	cache: true, // default is false
	  	async: true // default is true
	});
</script>
	
	
	
	
	
	
	
	
	
	
</head>

	<body id="article3262636" class="article slideshow itworld">
		
			
			
					
					
						
						
							
						
					





















	

		
			
			
				<!-- Begin welcome ad overlay - gpt-overlay position  -->
				
				
					<div id="superadunit" class="hidden">
						<div class="ad">
							<div class="ad-header">
								<div class="brand-logo"></div>
								<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
							</div>
							<div id="gpt-overlay" class=" ad-container">
								<script type="text/javascript">
								consent.ads.queue.push(function(){
									IDG.GPT.addDisplayedAd("gpt-overlay", "true");
									IDG.GPT.displayGoogleTagSlot('gpt-overlay');
								});
								</script>
							</div>
						</div>
					</div>
				
				<!--  End welcome ad overlay - gpt-overlay position -->
				
			
			
			
			
			
			
		
	
 	
 
 
				
			
		
		











	
	
		
		
		
		<!-- BEGIN PAGE HEADER -->
		<header id="banner" >
			
			
		    <div class="ad">
		  		
					
				





















	

		
			
			
			
			
			
			
				<div id="topleaderboard" class=" ad-container test">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("topleaderboard", "true");
					$('#topleaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");
                    
				
				});
				</script>
			
		
	
 	
 
  
		    </div>
			
			
			
			
			
			
		    
		    	<div class="main-header">
		    
		    
		    
		    	
		    	<script>
		    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$('.main-header').insertBefore($('#banner .ad'));
		    	}
				</script>
				
				
				<div class="topics-wrap">
				    <section class="topics">
				        <nav id="scrollable">
					        
								
									
									
										
									
								











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #1147 blox4.raw_link_list  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		













	
		
		
			
		
	
	
	
	<ul>
		
		<li class="header">Trending<span class="colon">:</span></li>
		
		
			
				<li><a class="edition-link-url" href="/news/" >News</a></li>
			
		
			
				<li><a class="edition-link-url" href="/about/sitemap.html" >All topics</a></li>
			
		
			
				<li><a class="edition-link-url" href="/video/" >Video</a></li>
			
		
			
				<li><a class="edition-link-url" href="/slideshows/" >Slideshows</a></li>
			
		
			
				<li><a class="edition-link-url" href="/dealpost/" >Deals</a></li>
			
		
			
				<li><a class="edition-link-url" href="https://shop.itworld.com/deals/online-courses" target="_blank" rel="nofollow">Online Courses</a></li>
			
		
			
				<li><a class="edition-link-url" href="/newsletters/signup.html" >Newsletter</a></li>
			
		
			
				<li><a class="edition-link-url" href="/resources/" >Resources/White Papers</a></li>
			
		
	</ul>

	


							
						</nav>
				        
				        <div class="fading-gradient"></div>
				        
				        
				           
					        
					        <nav class="tools">
					        	<ul class="user">
				                     
				                     	<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
				                     
				                 </ul>
				                 <ul class="social">
									














				                 </ul>
				             </nav>
				             
			             
				    </section>
			    </div>
			    
			    
			    <section id="non-stick" class="main no-stick-important">
			        <div class="wrapper">
			            <div class="masthead">
			                
			                <button><i class="ss-icon ss-rows"></i></button>
			                
			                <a href="/"><span class="ir logo">itworld</span></a>
			            	<!--
			            	<img class="print-only" src="/www.idge.itw/images/itworld-logo-print.png">
			            	-->
			            	
			            	<img class="print-only" src="//idge.staticworld.net/itw/itworld-logo-print.png">
			            	
			            </div>
			            <div id="reading-tools-wrapper">
		
			                
			                <nav class="tools">
			                    
			                    <ul class="user">
			                    	
			                    	
			                    	
			                    	
			                        
			                    </ul>
			                </nav>
			            </div>
			            
			            
			            
			        </div>
			    </section>
			    <section class="tools-expand  ">
			        
			        
			        
			        
			        	
			        	
			        		
					        <form class="search" id="search-form" action="/search">
					            <label for="search-box">Search for</label>
								<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
					            <input type="submit" id="banner-search-submit" value="Go" />
					            <input type="hidden" name="contentType" value="article,resource" />
					            <div class="search-suggest">Suggestions for you</div>
					        </form>
					    
					
			        <div class="user">
			            <form>
			                <label for="login-email">Insider email</label> <input id="login-email" type="text" />
			            </form>
			        </div>
			        
			    </section>
			    
			    
			    
				
				
		    	
			    <nav id="" class="main">
			    	<ul class="primary">
						
						
							
			        		<li>
			        		
			        			
			            		
			            			<a href="/category/big-data/">Big Data</a>
			            		
			            	
			            		
			            		
			        		</li>
						
						
							
			        		<li>
			        		
			        			
			            		
			            			<a href="/category/cloud-computing/">Cloud Computing</a>
			            		
			            	
			            		
			            		
			        		</li>
						
						
							
			        		<li>
			        		
			        			
			            		
			            			<a href="/category/mobile/">Mobile</a>
			            		
			            	
			            		
			            		
			        		</li>
						
						
							
			        		<li>
			        		
			        			
			            		
			            			<a href="/category/security/">Security</a>
			            		
			            	
			            		
			            		
			        		</li>
						
						
							
			        		<li>
			        		
			        			
			            		
			            			<a href="/category/virtualization/">Virtualization</a>
			            		
			            	
			            		
			            		
			        		</li>
						
					</ul>
					
			    		<ul class="secondary">
		           			
		           			











<li>
	<a href="#" class="hasChildren">Browse by section <span class="ss-icon ss-navigateright"></span></a>
	<ul class="subnav">
		<li><a href="/news/">News</a></li>
		<li><a href="/reviews/">Reviews</a></li>
		<li><a href="/videos/">Videos</a></li>
		<li><a href="/dealpost/">DealPost</a></li>
		<li><a href="/resources/">Resources/White papers</a></li>
	</ul>
</li>

<li>
	<a href="#" class="hasChildren">Stay connected <span class="ss-icon ss-navigateright"></span></a>
	<ul class="subnav">
		<li><a href="/newsletters/signup.html">Newsletters</a></li>
		<li><a href="/about/rss.html">RSS</a></li>
	</ul>
</li>
		           			
			    		</ul>
			    	
				</nav>
				
			
			
			
				</div>
			
			

			
			
				<script>
		    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$('div.insider-signin').prependTo('section.topics nav.tools');
		    	}
				</script>
			
		    
			
				
			
			
			
		</header>
		
		
		
		
		
		
		<script>
		$(document).ready(function(){
			
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet) && $thm.deviceHeight() < 768 ) {
				if($('html').hasClass('touch')) {
					$('#insider-popup.modal-box .modal-body').addClass('short');
				} else {
					$('#insider-popup.modal-box .modal-body').addClass('short-desk');
				}
			}
			
			if ($thm.deviceWidthAtLeast($thm.deviceBreakpoints.desktop) && !$('html').hasClass('touch')){
				$("ul.social li.more-social").mouseenter(function() {
					$('ul.social > li').addClass('display-icon');
				});
				$("ul.social").mouseleave(function() {
					$('ul.social > li').removeClass('display-icon');
				});
			};
			
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet) && $('html').hasClass('touch')){
				$("ul.social li.more-social").click(function() {
					$('ul.social > li').toggleClass('display-icon');
				});
			};
			
			$('.searchbox-input-class').each(function(){
			    $(this).change(function(){
			    	var qStr=$(this).val();
			    	if($(this).val().indexOf('@')!=-1){
			    		qStr=qStr.replace(/@/g,' ');
			    		$(this).val(qStr);
			    	}
			    });
			});
			
		});
		</script>
		
		

	<div id="insider-popup" class="modal-box ">
	
		<div class="insider-modal-wrapper">
	  
			<div class="modal-header-title">
				<div class="modal-banner-insider"><span class="insider"></span></div>
		    	<div class="modal-close close">×</div>
		  	</div>
		  	
		  	<div class="modal-body">
		  		
		  			
						<script>
$(document).ready(function(){
	$('a[data-link]').click(function() {
		
		  //get this link's dataLink value
		  var dataLink = $(this).attr('data-link');

		  //select the div with the same value
		  var toKeep = 'div[data-link="'+dataLink+'"]';
	
		  //select data-link divs that are not the above div
		  $('div[data-link]').not(toKeep).hide();
		  
		  if($(this).hasClass('link-transition')){
			  $(toKeep).fadeIn(800);
		  } else {
			  $(toKeep).show();
		  }
	
		  //prevent location change
		  return false;
	});
	

});
</script>

					
					
				
		  	</div>
		  	
		  	<div class="modal-footer">
		    	<div class="modal-close close-btn">Close</div>
		  	</div>
		</div>
	  	
	</div>

	<script>
		$(document).ready(function(){

			var appendthis =  ("<div class='modal-overlay modal-close'></div>");
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').css({
					//top: ($(window).height() - $(".modal-box").outerHeight()) / 2,
					top: 10,
					left: 0
				});
			}
			
			
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').height($(document).height());
				$('.modal-box').css('top','0');
			}
			
			var userAg = navigator.userAgent;

			$('a[data-modal-id]').click(function(e) {
				e.preventDefault();
				$('body').append(appendthis);
				$('.modal-overlay').fadeTo(500, 0.9);
				$('.modal-overlay').height($(document).height());
				var modalBox = $(this).attr('data-modal-id');
				
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$('#'+modalBox).fadeIn($(this).data()); // triggered by something other than onclick of link such as scroll to point in window
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('#'+modalBox).toggle('slide', {direction: 'up'}, 800);
					//} else {
				   // 	$('#'+modalBox).toggle('slide', {direction: 'left'}, 600);
					//}
				}

				if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$("html, body").animate({
			            scrollTop: 0
			        }, 700);
			        
			        
			        $('a.btn.continue-on').click(function() {
			        	$('html, body').animate({
			        		scrollTop: 0
			        	}, 500);
			        });
			        
			        return false;
			        
				}
				if (navigator.userAgent.match(/(iPad)/)) {
					$("html, body").animate({
			            scrollTop: 0
			        }, 500);
				}
			});
		  
		  
			$(".modal-close, .modal-overlay").click(function() {
				$('.select2-drop').css('display','none');
				$(".modal-overlay").fadeOut(500, function() {
					$(".modal-overlay").remove();
				});
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$(".modal-box").fadeOut(500);
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('.modal-box').toggle('slide', {direction: 'up'}, 800);
					//} else {
					//	$('.modal-box').toggle('slide', {direction: 'left'}, 600);
					//}
				}
			});
		
		});
	</script>

		
		
		<!-- END PAGE HEADER -->




		
		













<div id="page-wrapper" class="page-wrapper">
	
	













<div id="skinAdTarget"></div>


			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	





	
	
 	


	
	<section role="main">
	
		
		
		

		<article itemscope itemtype="http://schema.org/Article"  >

		

































<script src="/www/js/date-time-moments.js"></script>


	
	
		<script>
		// non-edition sites
		$(document).ready(function() {
			var fullDate = "2019-09-17T14:24-0700";
			var dateFormat = "MMMM D, YYYY";
			timeDate = moment(fullDate).tz('America/Los_Angeles').format(dateFormat); // 12 hour format
			document.querySelector(".format-date").textContent = timeDate;
		});
		</script>
	



	
		
				
	
	



	
	





<header>
	
	
	
	
	

	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a class="edition-link-url" href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
					<li><a class="edition-link-url" href="/category/storage/" itemprop="url"><span itemprop="title">Storage</span></a></li>
				
				
			
		</ul>
	</nav>
	
	
	
	
		
		

	
	
		
		
			
				
					<div class="category"></div>
				
				
				
				
			
		
	
	
	
	<h1 itemprop="headline">Top 10 file-sharing options: Dropbox, Box, Google Drive, OneDrive and more</h1>
	
	
	<section class="deck viewability">
		<h3 class="description" itemprop="about">
			Most file-sharing services have evolved into full-blown collaboration platforms. We look at 10 online services ranging from basic to enterprise-level. 
		</h3>
	</section>
	
	
	
		

			<div class="byline vcard author">
				<div class="byline-wrapper">
					
					<div class="name">
						<span itemscope itemtype="http://schema.org/Person" itemprop="author">

						
							
						
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/James-A.-Martin/"><span itemprop="name">James A. Martin</span></a></span></span><span class="punct">,</span>
			
						<span class="dateline"><span class="pub-wrapper">
						 
							
							
							
								
							












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.computerworld.com/" rel="nofollow" target="_blank">Computerworld</a></span><meta itemprop="logo" content="https://idge.staticworld.net/itw/ITworld-logo300x300.png"/></span></span> 
							
							<span class="divider">|</span>  
							
							<span class="date-time" itemprop="datePublished" content="2019-09-17T14:24-0700"><span class="format-date"></span>
								
							</span>
			
						</span>
					</div>
				</div>
			</div>
		
	
		
</header>

<script>
var isSinglePage = false;

if ($thm.deviceWidthAtLeast("930")) {
	
		
		
			isSinglePage = false;
		
	
			
	//console.log('---- isSinglePage = '+ isSinglePage);
	} else {
	  	isSinglePage = true;
	}
	
	
	
	function loadPrimary() {
		var galleryPrimary = $('div.optional-primary-image')
		if (galleryPrimary.length && $thm.deviceWidthAtLeast("930")) {
			$('div.opt-text').html('<figure><img  id="primaryImage" class="originalImage  imgId100811086 primary-img minithumb img-polaroid image-manager-url" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-orig.jpg" alt="Computerworld slideshow: Top 10 file-sharing options [COVER]" /></figure>');
		}
	}
</script>







		<section class="bodee">

			
				
				
					
























<script>
	var insiderSS = false;
	var insiderLoggedIn = true;
</script>




	














<script>

$(function(e) {
	var MOBILE_BREAK = 929;
	
	//if ($(window).width() <= MOBILE_BREAK) {
	if (isSinglePage) {
		try {
		$('.ad.small-lead').remove();
		$('.excerptSlick').removeClass('slick-slide');
		executeIMUMobile();
		} catch(e) {
		    console.log("executeIMUMobile() Error: "+e);
		    $('div').remove('.next-page.apart.ad');
        }
	}
	if (isSinglePage == false && $(window).width() >= 1063) {
		$('.slideshow article .slickSlideshow').addClass('lead');
	}
});

function executeIMUMobile() {
	var DEBUG = false;
	
	var adSize;
	if ($(window).width() <= 767 ) {
		adSize = '[300,250]';
	} else {
		adSize = '[728,90],[300,250]';
	}
	
	var numSlides = 0;
	$("#slideshowCarousel .slickItems > div").each(function (index) {
		numSlides = index;
	});
	
	// Place div containers 
	// number of slides rounded to whole number
	var numItems = Math.floor(numSlides + 1);

	for (var currIndex=0;currIndex<numItems;currIndex++) {
		// if currIndex is odd, place ad -- 1 is odd 0 is even
		if ((currIndex % 2) == 1 ) {	
			try {
                IDG.GPT.addExtIMU();
                var adDivString;
                if (true) {
                    adDivString = getLazyLoadAdHtmlSS();
                } else {
                	consent.ads.queue.push(function(){
	                    IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
	                    var slotName = IDG.GPT.getIMUSlotName(),
	                        adString = "<div id='" + slotName + "'></div><script>$('#" + slotName + "').responsiveAd({screenSize:'971 1115', scriptTags: []});if (Object.keys(IDG.GPT.companions).length > 0 || IDG.GPT.disableInitialLoad) {IDG.GPT.refreshAd('" + slotName + "');}<\/script>";
	                    adDivString = "<div class='next-page apart ad'>" + adString + "</div>";
	                    IDG.GPT.defineGoogleTagSlot(slotName ,[adSize]);
	                });
                }

                $(adDivString).insertAfter("#slideshowCarousel .slickItems > div.excerptSlick:eq("+currIndex+")");
                if (DEBUG) {
                    console.log("-----Just placed an AD currIndex = " + currIndex);
                }
            }
            catch (e) {
			    console.log("Error: "+ e);
            }
		}

	}// end for loop
	
	
	$("div.lazyload_ad_article").lazyLoadAd({
		//threshold    : 0,
		threshold    : 250,
		failurelimit : 100,         // Stops looking for ads BTF after 100 - helps if jumping around the page and not scrolling down sequentially
		forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
		onLoad       : false,       // Callback function on call ad loading
		onComplete   : false,       // Callback function when load is loaded
		timeout      : 1500,        // Timeout ad load
		debug        : false,       // For debug use : draw colors border depends on load status
		xray         : false      // For debug use : display a complete page view with ad placements
	});
	
	/*
	* Increments imu counter and generates a 'name' based on count like imu2, imu3, etc.
	* Returns the html and code script needed for the lazy load ad js.
	*/
	function getLazyLoadAdHtmlSS() {
		try {
            //var adString = IDG.GPT.getLazyAdCode();
            var adString = "<code type=\"text\/javascript\">" +
            "<!--IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;IDG.GPT.addDisplayedAd(IDG.GPT.getIMUSlotName(), \"true\");" +
            "document.write('<div id=\"' +IDG.GPT.getIMUSlotName() + '\" class=\"ad-container\">');" +
            "consent.ads.queue.push(function(){IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), ["+adSize+"]);});" +
            "document.write('</div>');" +
            "consent.ads.queue.push(function(){$('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});" +
            "if (Object.keys(IDG.GPT.companions).length > 0 || IDG.GPT.disableInitialLoad) { IDG.GPT.refreshAd(IDG.GPT.getIMUSlotName());}});//--></code>";
       
            return "<div class=\"next-page apart ad lazyload_ad_article\">" + adString + "</div>";
        }
        catch(e) {
		    console.log("getLazyLoadAdHtml() Error: "+e);
        }
	}

} // end executeIMUMobile
</script>

<script>
function debounce(func, wait, immediate){
    var timeout;
    return function(){
        var context = this, args = arguments;
        var later = function(){
            timeout = null;
            if (!immediate) func.apply(context, args);
        };
        var callNow = immediate && !timeout;
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
        if (callNow) func.apply(context, args);
    };
}

$(window).load(function(){
	var is_iPad = navigator.userAgent.match(/iPad/i) != null;
	if (is_iPad) {
		$('.slides-navbar-wrapper,#all_slides_modal,#shareModal').css('transform','translate3d(0, 0, 0)');
		$('#all_slides_modal,#shareModal').css('min-height','100vh');
	}
    var navbarWrapperOffsetTop = $('.slides-navbar-wrapper').offset().top;
    var sixcolumnOffsetTop = $('.six-column').offset().top;
    var navbarHeight = ($('.slides-navbar-wrapper').outerHeight(true));
    var slideHeight = ($('#slideshowCarousel').outerHeight(true));
    
    navbarWrapperOffsetTop = navbarWrapperOffsetTop;
    
    // debounce listen to the scroll ( >ie9 only )
    if (window.addEventListener) {
        window.addEventListener('scroll', debounce(function(){
           	var windowtop = (window.scrollY || window.pageYOffset);
               if (windowtop >= navbarWrapperOffsetTop) {
            	   if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
	            	   $('.slides-navbar-wrapper').addClass('sticky');
	            	   $('.navbar-placeholder').css('height',(navbarHeight));
            	   } else {
            		// if insider - check for logged in status
            		   if (insiderSS) {
	            		   if (insiderLoggedIn == true) { // if logged in
            		   	   		$('.slides-navbar-wrapper').addClass('sticky mobile slide-up');
	            		   }
            		   } else { // not insider - show navbar
            			   $('.slides-navbar-wrapper').addClass('sticky mobile slide-up');
            		   }
            	   }
               }
               else {
            	   if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
	            	   $('.slides-navbar-wrapper').removeClass('sticky');
	            	   $('.navbar-placeholder').css('height','0');
            	   } else {
            		   // if insider - check for logged in status
            		   if (insiderSS) {
	            		   if (insiderLoggedIn == true) { // if logged in
	            		   		$('.slides-navbar-wrapper').removeClass('sticky mobile slide-up');
	            		   }
            		   } else { // not insider
            			   $('.slides-navbar-wrapper').removeClass('sticky mobile slide-up');
            		   }
            	   }
               }
				// this is to unstick navbar at the bottom
               if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
	               if ((windowtop)  > (sixcolumnOffsetTop - navbarHeight)) {
	            	   $('.slides-navbar-wrapper').addClass('unstick-navbar').css('top',(slideHeight));
	               } else {
	            	   $('.slides-navbar-wrapper').removeClass('unstick-navbar').css('top','0');
	               }
               } else { 
            	   if ((windowtop)  > (($('.six-column').offset().top) - 300)) {
            		  $('.slides-navbar-wrapper').removeClass('sticky mobile slide-up');
	               }
               }
        }, 5));   // run maximum of one time every 5ms
    }
});
</script>

<div class="navbar-placeholder"></div>
<div class="slides-navbar-wrapper">
	<div id='slides-navbar'>
		
		
			<div class="share-source">
				
				
				
				
					
				
				<div class="icons">
					<a class="icon" id="shareOpen"><i class="ss-icon ss-action"></i><span class="label">Share</span></a>
				</div>
			</div>
		
		
	
		
		<div class="slideshow-bottom-nav" id="ss-nav-2">
			
				
				
					<a class="slideshow-nav prev" rel="prev" href=""><i class="ss-icon ss-navigateleft"></i></a>
					<a class="slideshow-nav next" rel="next" href=""><i class="ss-icon ss-navigateright"></i></a>
				
			
		</div>
		
		
		
		<span class="paging-info"></span>
		
		
		
			<div class="all-slides"><a id="all_slides_link" href="#"><i class="ss-icon ss-grid"></i><span class="label">All Slides</span></a></div>
		
		
		
		
		
	</div>
</div>



	
	
	















<div id="all_slides_modal">
	<div class="slides-modal-wrapper">
		<i class="ss-icon ss-delete" id="closeAllSlidesModal"></i>
		<div class="slides-container">
			<div class="title-bar"><span class="title-name">SLIDE</span><span class="title-prod">FEATURED PRODUCTS</span></div>
			<div class="slides">
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide1" onclick="closeAllSlidesModal(0)"><!-- <img src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide1" onclick="closeAllSlidesModal(0)">File-sharing options</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide2" onclick="closeAllSlidesModal(1)"><!-- <img src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_01_amazon_drive-100811082-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_01_amazon_drive-100811082-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide2" onclick="closeAllSlidesModal(1)">Amazon Drive</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide3" onclick="closeAllSlidesModal(2)"><!-- <img src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_02_box-100811084-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_02_box-100811084-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide3" onclick="closeAllSlidesModal(2)">Box</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide4" onclick="closeAllSlidesModal(3)"><!-- <img src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_08_citrix_sharefile-100811089-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_08_citrix_sharefile-100811089-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide4" onclick="closeAllSlidesModal(3)">Citrix ShareFile</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide5" onclick="closeAllSlidesModal(4)"><!-- <img src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_03_dropbox-100811083-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_03_dropbox-100811083-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide5" onclick="closeAllSlidesModal(4)">Dropbox</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide6" onclick="closeAllSlidesModal(5)"><!-- <img src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_04_google_drive-100811085-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_04_google_drive-100811085-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide6" onclick="closeAllSlidesModal(5)">Google Drive</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide7" onclick="closeAllSlidesModal(6)"><!-- <img src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_05_hightail-100811087-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_05_hightail-100811087-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide7" onclick="closeAllSlidesModal(6)">Hightail</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide8" onclick="closeAllSlidesModal(7)"><!-- <img src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_06_mediafire-100811090-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_06_mediafire-100811090-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide8" onclick="closeAllSlidesModal(7)">MediaFire</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide9" onclick="closeAllSlidesModal(8)"><!-- <img src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_07_onedrive-100811088-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_07_onedrive-100811088-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide9" onclick="closeAllSlidesModal(8)">Microsoft OneDrive</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide10" onclick="closeAllSlidesModal(9)"><!-- <img src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_09_sugarsync-100811091-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_09_sugarsync-100811091-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide10" onclick="closeAllSlidesModal(9)">SugarSync</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide11" onclick="closeAllSlidesModal(10)"><!-- <img src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_10_tresorit-100811092-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_10_tresorit-100811092-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide11" onclick="closeAllSlidesModal(10)">Tresorit</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
				
				
				<div class="with-image">
					
						
						<span class="thumbnail"><a href="#slide12" onclick="closeAllSlidesModal(11)"><!-- <img src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-small.3x2.jpg" class="lazy" itemprop="image"/> -->
						<span class="imghelp"></span><img alt=""  data-original-src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-small.3x2.jpg" itemprop="image" />
						</a></span>
						
					
					<div class="item">
						
						<div class="title"><a href="#slide12" onclick="closeAllSlidesModal(11)">Conclusions (and a recommendation)</a></div>
					</div>
					
						<div class="slides-prods">
							
								
							



























						</div>
					
				</div>
		
				
			</div>
		</div>
	</div>
</div>
<script>
$(document).ready(function() {
	if ($thm.deviceWidthLessThan($thm.deviceBreakpoints.tablet)){
		$('i#closeAllSlidesModal').appendTo( $('#all_slides_modal') );
		$('<div class="feat-prod">Featured Product</div>').prependTo('.slides-modal-wrapper .product-left');
	}
});
</script>


	<div id="shareModal" class="overlay">
		<div class="social-wrapper">
			<i class="ss-icon ss-delete" id="closeShareModal"></i>
			<div class="sharing">
				<div class="head">Share this Slideshow</div>
				
				
				<ul id="slideShare" class="social">
					<li class="fb-share"><a data-socialsite="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3262636%2Ftop-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html" onclick="trackShare('facebook')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
					<li class="tw-share"><a data-socialsite="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3262636%2Ftop-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html&via=itworld&text=Top+10+file-sharing+options%3A+Dropbox%2C+Box%2C+Google+Drive%2C+OneDrive+and+more" onclick="trackShare('twitter')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
					
					<li class="em-share"><a href="mailto:?Subject=Top 10 file-sharing options: Dropbox, Box, Google Drive, OneDrive and more&Body=Check%20out%20this%20article%20from%20ITworld%3A%20https%3A%2F%2Fwww.itworld.com%2Farticle%2F3262636%2Ftop-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html" target="_blank" rel="nofollow" id="email-icon"><i class="ss-icon ss-social-circle ss-mail"></i></a></li>
					<li class="red-share"><a data-socialsite="Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3262636%2Ftop-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html&title=" target="_blank" onclick="trackShare('Reddit')" target="_blank" rel="nofollow"><img  src="//idge.staticworld.net/images/reddit.png" /></a></li>
					
						<li class="li-share"><a data-socialsite="Linkedin" href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.itworld.com%2Farticle%2F3262636%2Ftop-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html&title=Top 10 file-sharing options: Dropbox, Box, Google Drive, OneDrive and more" onclick="trackShare('linkedin')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-linkedin"></i></a></li>
					
					
				</ul>
			</div>
			<div class="direct-link">
				<label>Direct link:</label>
				<input type="text" readonly value="https://www.itworld.com/article/3262636/top-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html" />
			</div>
		</div>
	</div>
<!-- end #shareModal -->

<style>
.ad.small-lead { position:absolute;z-index:1;/*margin-top:500px;*/ }
@media only screen and (min-width: 60.625em) { /* 970px */
	/*.slideshow article .body-content.small.lead { margin-top: 140px; }*/
}
@media only screen and (min-width: 60.625em) {
	.slideshow article .slickSlideshow.lead {
		max-width: 728px;
		margin-top: 110px;
	}
}
</style>

<div class="ad small-lead">
	
		
		
		
	





















	

		
			
			
			
			
			
			
				<div id="small_leaderboard" class="adunit ad-container test">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 1063) {
					IDG.GPT.addDisplayedAd("small_leaderboard", "true");
					$('#small_leaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: small_leaderboard - [971 1115]");
                    $(".body-content.small").addClass("lead");
				}
				});
				</script>
			
		
	
 	
 
 
</div>

<!-- Begin slideshow carousel -->
<div id="slideshowCarousel" class="slickSlideshow clearfix" data-articleid="3262636" data-ad-refresh="1">

	<div class="slide-wrapper">
		
	 	
			
			
				<a class="slideshow-nav bar prev overlay" rel="prev" href=""><span class="arrow"><i class="ss-icon ss-navigateleft"></i></span></a>
				<a class="slideshow-nav bar next overlay" rel="next" href=""><span class="arrow"><i class="ss-icon ss-navigateright"></i></span></a>
			
		
		
		
   		<div class="slickItems clearfix">
   		
   			
   				
				
				
				
				
				
				
				
				
					
						
						
				     
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide1Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide1">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
									<img alt="Computerworld slideshow: Top 10 file-sharing options [COVER]" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-large.jpg" itemprop="image" />											
								
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit"><a href='https://unsplash.com/photos/s_JSq-i4m8A' target='_blank' rel='nofollow'>Thinkstock / Lance Anderson</a> </div>
							
						</div>																
						
					</figure>
					
					
					
					 
					
						<div class="body-content small">
							
								
									
								



























								
						
							
								<h2 class="title" itemprop="headline">File-sharing options</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>In 2004, if you tried to share a large file, you had two options. 1: Use a file-sharing service like YouSendIt, which was brand new at the time. Or 2: Copy the file to a disc and hand (or mail) it to the recipient, a practice known not so affectionately as ‘sneakernet.’</p><p>Today, as far as file sharing goes, we have nearly endless options. Dropbox, Box, Google Drive, Microsoft OneDrive and Hightail — formerly YouSendIt — are among the services that enable you to share big files easily, as well as store them in the cloud, sync them across multiple devices, and collaborate on them with colleagues and clients. But there are plenty of others, ranging from basic services for consumers (Amazon Drive) to security-conscious, enterprise-level services (Tresorit).</p><p>The services we’ve chosen are listed here in alphabetical order and cover the range of options available. (This isn’t an exhaustive catalog of all services). To check file transfer times for each, I uploaded a 195MB ZIP file using an internet connection with an average 40.6 megabits/second upload speed.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide2Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide2">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  Amazon Drive" class="lazy" data-original="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_01_amazon_drive-100811082-large.jpg" data-lazy="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_01_amazon_drive-100811082-large.jpg" itemprop="image" />
									<noscript>
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  Amazon Drive" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_01_amazon_drive-100811082-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_01_amazon_drive-100811082-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">IDG / Amazon </div>
							
						</div>																
						
					</figure>
					
					
					
					 
					
						<div class="body-content small">
							
								
									
								



























								
						
							
								<h2 class="title" itemprop="headline">Amazon Drive</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p><a href="https://www.amazon.com/b?ie=UTF8&amp;node=15547130011" rel="noopener nofollow" target="_blank">Amazon Drive</a> no longer offers an unlimited storage plan. Its pricing is attractive, however, at $12/year for 100GB and $60/year for 1TB. But upload speed was the slowest of all services tested except for ShareFile, which automatically scans files for malware. (Amazon Drive doesn’t.)</p><p>There are the requisite desktop and mobile apps for accessing and sharing files, but overall, Amazon Drive offers only basic functionality. You can sync your entire Documents folder from your computer, for instance, but you can’t choose specific folders within that folder to sync. Amazon Drive is probably best suited for photo backup for Prime members, who get unlimited photo storage. For everyone else, Amazon Drive feels like a neglected service offering from a company with the proverbial bigger fish to fry.</p><p><strong>Free account storage space: </strong>5GB (for Amazon Prime customers)</p><p><strong>Free account max file size: </strong>2GB (up to 48.82GB if uploaded through desktop app)</p><p><strong>Paid accounts: </strong>100GB, $12/year; 1TB, $60/year. (See <a href="https://www.amazon.com/b?ie=UTF8&amp;node=15547130011" rel="noopener nofollow" target="_blank">plan details</a>.)</p><p><strong>Paid account max file size: </strong>2GB (up to 48.82GB if uploaded through desktop app)</p><p><strong>Time to upload 195MB file: </strong>4 min., 30 sec.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide3Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide3">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  Box" class="lazy" data-original="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_02_box-100811084-large.jpg" data-lazy="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_02_box-100811084-large.jpg" itemprop="image" />
									<noscript>
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  Box" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_02_box-100811084-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_02_box-100811084-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">IDG / Box </div>
							
						</div>																
						
					</figure>
					
					
					
					 
					
						<div class="body-content small">
							
								
									
								



























								
						
							
								<h2 class="title" itemprop="headline">Box</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>It’s nearly impossible to talk about <a href="https://www.box.com/home" rel="noopener nofollow" target="_blank">Box</a> without mentioning <a href="https://www.computerworld.com/article/3262636/top-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html#slide5">Dropbox</a> (and vice versa), as the two are frequently pitted against each other. Box has always been geared toward businesses and enterprises, while Dropbox was largely focused on consumers and SMBs. But in the past year, both services have upped their game while going full-throttle into enterprise collaboration and cloud content management via integrations with G Suite and other services.</p><p>If you’re looking to kick Box’s tires, there’s a free plan for individuals that offers 10GB of storage, a 250MB file upload limit, and not much else — but 10GB is generous as free plans go.</p><p>Box has sometimes been criticized for being unintuitive. A recent refresh has helped, but with separate desktop clients for accessing files and creating shared notes, Box could use a bit more streamlining.</p><p><strong>Free account storage space: </strong>10GB</p><p><strong>Free account max file size: </strong>250MB</p><p><strong>Paid accounts:</strong> Personal Pro, 100GB, $10/month. Business plans range from $5/user/month for 100GB to $25/user/month and up for unlimited storage. (See <a href="https://www.box.com/pricing" rel="noopener nofollow" target="_blank">plan details</a>.)</p><p><strong>Paid account max file size: </strong>Personal Pro, 5GB; Starter Business, 2GB; Business, Business Plus and Enterprise, 5GB.</p><p><strong>Additional features with business plans: </strong>Desktop sync; mobile app access; version history; SSL and at-rest encryption; two-factor authentication; Active Directory and Single Sign-On integration (Business, Business Plus, and Enterprise only).</p><p><strong>Time to upload 195MB file: </strong>44 sec.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide4Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide4">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  Citrix ShareFile" class="lazy" data-original="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_08_citrix_sharefile-100811089-large.jpg" data-lazy="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_08_citrix_sharefile-100811089-large.jpg" itemprop="image" />
									<noscript>
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  Citrix ShareFile" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_08_citrix_sharefile-100811089-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_08_citrix_sharefile-100811089-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">IDG / Citrix Systems </div>
							
						</div>																
						
					</figure>
					
					
					
					 
					
						<div class="body-content small">
							
								
									
								



























								
						
							
								<h2 class="title" itemprop="headline">Citrix ShareFile</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p><a href="https://www.sharefile.com/" rel="noopener nofollow" target="_blank">ShareFile</a>, which Citrix acquired in 2011, creates a custom file-sharing site for your business, so you can share files easily with clients, partners, co-workers and others. For example, your accountant might use ShareFile to securely share tax documents with you. The service offers lots of compelling features and tools for business users, including workflow management, document collaboration, e-signatures and integration with Microsoft Outlook and Gmail.</p><p><a href="https://www.sharefile.com/secure-file-sharing" rel="noopener nofollow" target="_blank">Security</a> is robust, too, with customizable permissions settings. The ShareFile dashboard makes it easy to add new users and toggle between personal and shared folders. Full-featured apps are available for Android, iOS, and Windows. But ShareFile offers no free plan. You can try it free for 30 days, however — no credit card required.</p><p><strong>Free account storage space: </strong>N/A</p><p><strong>Free account max file size: </strong>N/A</p><p><strong>Paid accounts:</strong> Standard, unlimited storage, $10/month; Advanced, unlimited storage, $77/month for 5 users; Premium, unlimited storage, $122/month for 5 users; Virtual Data Room, 5GB, $338/month for 5 users. (See <a href="https://www.sharefile.com/pricing" rel="noopener nofollow" target="_blank">plan details</a>.)</p><p><strong>Paid account max file size: </strong>Standard, Advanced, and Premium, 100GB; Virtual Data Room, 5GB.</p><p><strong>Other paid options include: </strong>Unlimited client users; feedback and approvals workflow; activity logs; versioning; third-party integrations.</p><p><strong>Time to upload 195MB ZIP file: </strong>5 min., 25 sec. (including automatic malware scanning)</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide5Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide5">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="Computerworld slideshow: Top 10 file-sharing options > Dropbox" class="lazy" data-original="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_03_dropbox-100811083-large.jpg" data-lazy="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_03_dropbox-100811083-large.jpg" itemprop="image" />
									<noscript>
										<img alt="Computerworld slideshow: Top 10 file-sharing options > Dropbox" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_03_dropbox-100811083-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_03_dropbox-100811083-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">IDG / Dropbox </div>
							
						</div>																
						
					</figure>
					
					
					
					 
					
						<div class="body-content small">
							
								
									
								



























								
						
							
								<h2 class="title" itemprop="headline">Dropbox</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>As previously mentioned, <a href="https://www.dropbox.com/features" rel="noopener nofollow" target="_blank">Dropbox</a> and <a href="https://www.computerworld.com/article/3262636/top-10-file-sharing-options-dropbox-box-google-drive-onedrive-and-more.html#slide3">Box</a> are arch-competitors now, as both are courting the enterprise market. (Dropbox used to focus largely on individual and small- to midsize business accounts.) Both offer a healthy ecosystem of integrated third-party apps that make the services more robust. Both have continually evolved and improved to the point that, for most organizations, either one is a great option.</p><p>The choice may come down to money. Dropbox is less expensive for individuals — $10/month gets you 2TB of storage, while a personal Box plan for $10 only offers 100GB of storage. But Box can be less expensive for businesses. Its Business plan costs $15/user/month for unlimited storage, while Dropbox Advanced business plan offering unlimited storage costs $20/user/month.</p><p>Earlier this year, Dropbox overhauled its desktop client, making it more useful vs. something that just runs in the background. Using the Dropbox client, you can create and organize Google Docs, Sheets, and Slides files, with links to those documents embedded in the desired Dropbox folders; share files and send messages in Slack; write comments on files; and more. It’s a nice upgrade that boosts productivity, especially if you use Office and G Suite (which I do).</p><p><strong>Free account storage space: </strong>2GB</p><p><strong>Free account max file size: </strong>None</p><p><strong>Paid accounts:</strong> For individuals: Plus, 2TB, $10/month; Professional, 3TB, $16.58/month; For businesses: Standard, 3TB, $12.50/user/month; Advanced, unlimited, $20/user/month; Enterprise, unlimited storage, rates not listed. (See <a href="https://www.dropbox.com/plans?trigger=nr" rel="noopener nofollow" target="_blank">plan details</a>.)</p><p><strong>Paid account max file size: </strong>None</p><p><strong>Additional features with business plans: </strong>120 days of file recovery; 256-bit AES and SSL/TLS encryption; admin console and audit log; remote device wipe; 24/7 phone support (Enterprise plan only).</p><p><strong>Time to upload 195MB file: </strong>46 sec.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide6Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide6">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  Google Drive" class="lazy" data-original="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_04_google_drive-100811085-large.jpg" data-lazy="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_04_google_drive-100811085-large.jpg" itemprop="image" />
									<noscript>
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  Google Drive" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_04_google_drive-100811085-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_04_google_drive-100811085-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">IDG / Google </div>
							
						</div>																
						
					</figure>
					
					
					
					 
					
						<div class="body-content small">
							
								
									
								



























								
						
							
								<h2 class="title" itemprop="headline">Google Drive</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>If you’re firmly ensconced in the Google ecosystem, <a href="https://www.google.com/drive/" rel="noopener nofollow" target="_blank">Google Drive</a> is a no-brainer, since it integrates with Google’s productivity and other apps. Even if you’re not locked into Google’s world, Google Drive is worth considering, particularly since Google gives users 15GB of free storage (shared with other Google services). And its rates are competitive — 200GB is just $30/year.</p><p>With the Backup and Sync desktop client, you can choose which of your Windows or macOS computer folders to continuously sync to Google Drive — you don’t have to keep files in a designated folder, as you do with some services. Google Drive’s file organization isn’t as intuitive as it could be. But collaborating on documents in real-time, via Google Drive and Google productivity apps, is as good as it gets.</p><p><strong>Free account storage space: </strong>15GB</p><p><strong>Free account max file size: </strong>5TB (with <a href="https://support.google.com/drive/answer/37603?hl=en" rel="noopener nofollow" target="_blank">some exceptions</a>)</p><p><strong>Paid accounts:</strong> For individuals: 200GB, $2.50/month; 2TB, $10/month; 10TB, $100/month; 20TB, $200/month; 30TB, $300/month. For businesses, with Drive Enterprise account: unlimited storage, $8/active user/month. For businesses, with G Suite account: $6/user/month for 30GB; $12 to $25/user/month plans include unlimited storage. (See plan details for <a href="https://one.google.com/about" rel="noopener nofollow" target="_blank">individuals</a> and <a href="https://cloud.google.com/drive-enterprise/#pricing" rel="noopener nofollow" target="_blank">businesses</a>.)</p><p><strong>Paid account max file size: </strong>5TB (with <a href="https://support.google.com/drive/answer/37603?hl=en" rel="noopener nofollow" target="_blank">some exceptions</a>)</p><p><strong>Additional features with business plans: </strong>24/7 phone and email support; controls for security, privacy and compliance; centralized admin console; audit and reporting.</p><p> <strong>Time to upload 195MB file: </strong>45 sec.</p><p><strong>[ Related: </strong><a href="https://www.computerworld.com/article/3235104/how-to-use-google-drive-for-collaboration.html" rel="noopener" target="_blank"><strong>How to use Google Drive for collaboration</strong></a><strong> ]</strong></p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide7Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide7">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  Hightail" class="lazy" data-original="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_05_hightail-100811087-large.jpg" data-lazy="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_05_hightail-100811087-large.jpg" itemprop="image" />
									<noscript>
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  Hightail" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_05_hightail-100811087-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_05_hightail-100811087-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">IDG / Hightail / OpenText </div>
							
						</div>																
						
					</figure>
					
					
					
					 
					
						<div class="body-content small">
							
								
									
								



























								
						
							
								<h2 class="title" itemprop="headline">Hightail</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>Formerly YouSendIt, <a href="https://www.hightail.com/" rel="noopener nofollow" target="_blank">Hightail</a> features an interface built around shared Spaces, making it well-suited for group collaboration. When you create a new Space, you name and define the project’s goal. You can request approvals on video, photo, and other files in your Space from others; track all recent activity; and keep drafts private but still share them with access codes.</p><p>Hightail plays well with other file sharing services, too. You can drag and drop files into a Space from your computer, Dropbox, Google Drive, and OneDrive. Hightail is versatile, with third-party app integration, apps for iOS and Android, and macOS and Windows apps, with automatic desktop folder syncing.</p><p>There are two different types of plans: file sharing (meant for individuals) and creative collaboration, which includes file sharing and additional features meant for teams. Hightail recently downgraded the file-size send limit from 250MB to 100MB for its free ‘Lite’ plan, unfortunately, and increased its pricing.</p><p><strong>Free account storage space: </strong>2GB</p><p><strong>Free account max file size: </strong>100MB</p><p><strong>Paid accounts:</strong> Pro, unlimited storage, $12/month; Teams, unlimited storage, $24/user/month; Business, $36/user/month. (See <a href="https://www.hightail.com/pricing" rel="noopener nofollow" target="_blank">plan details</a>.)</p><p><strong>Paid account max file size:</strong> Pro, 25GB; Teams, 50GB; Business, 100GB.</p><p><strong>Additional features with paid plans: </strong>Expiration date control; delivery notifications; tracking for sent files; password protection; phone support.</p><p><strong>Time to upload 195MB file: </strong>49 sec.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide8Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide8">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  MediaFire" class="lazy" data-original="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_06_mediafire-100811090-large.jpg" data-lazy="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_06_mediafire-100811090-large.jpg" itemprop="image" />
									<noscript>
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  MediaFire" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_06_mediafire-100811090-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_06_mediafire-100811090-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">IDG / MediaFire </div>
							
						</div>																
						
					</figure>
					
					
					
					 
					
						<div class="body-content small">
							
								
									
								



























								
						
							
								<h2 class="title" itemprop="headline">MediaFire</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p><a href="https://www.mediafire.com/" rel="noopener nofollow" target="_blank">MediaFire</a> is a lesser-known file sharing/storage service. But with competitive rates and a free plan offering 10GB of storage (comparable to Box’s free plan), it may be worth a test drive for the budget-minded. The ad-supported free service lets you upload files up to 4GB in size, which is also generous, and automatically scans files for viruses, a feature not every file syncing service offers.</p><p>You can share file links on Facebook, Twitter, Pinterest, Tumblr, and Blogger and generate a one-time download link. MediaFire is easy to use, too, with an intuitive interface. But heads up: While there are capable mobile apps for Android and iOS, MediaFire doesn’t offer a Windows or macOS client.<strong> </strong></p><p><strong>Free account storage space: </strong>10GB</p><p><strong>Free account max file size: </strong>4GB</p><p><strong>Paid accounts: </strong>Pro,<strong> </strong>1TB, $3.75/month; Business: up to 100TB, $40/month for up to 100 users. (See <a href="https://www.mediafire.com/upgrade/?promo=1" rel="noopener nofollow" target="_blank">plan details</a>.)</p><p><strong>Paid account max file size: </strong>Pro and Business plans:<strong> </strong>20GB</p><p><strong>Additional features with business plan: </strong>Ad-free downloads and sharing; download entire folders; upload from any website; customizable branding; detailed security log.</p><p><strong>Time to upload 195MB ZIP file: </strong>1 min., 39 sec. (including virus scan)</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide9Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide9">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  OneDrive" class="lazy" data-original="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_07_onedrive-100811088-large.jpg" data-lazy="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_07_onedrive-100811088-large.jpg" itemprop="image" />
									<noscript>
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  OneDrive" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_07_onedrive-100811088-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_07_onedrive-100811088-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">IDG / Microsoft </div>
							
						</div>																
						
					</figure>
					
					
					
					 
					
						<div class="body-content small">
							
								
									
								



























								
						
							
								<h2 class="title" itemprop="headline">Microsoft OneDrive</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>Microsoft’s <a href="https://onedrive.live.com/about/en-us/" rel="noopener nofollow" target="_blank">OneDrive</a> had an awkward youth, stumbling from name to name: Windows Live Folders, Windows Live SkyDrive, SkyDrive, and now OneDrive. And as is often the case with Microsoft, OneDrive features and capabilities can vary from one version (such as personal and business accounts) to another.</p><p>Nonetheless, OneDrive integrates nicely (no surprise) with Microsoft Office 365 and Microsoft’s mobile apps and offers real-time collaboration in Office documents. A free plan gives you 5GB of storage — more than Dropbox but considerably less than Google Drive. Office 365 Personal subscribers get 1TB of included OneDrive storage, a nice bonus, while Office 365 Home subscribers get 6TB of storage — a healthy boost from the 1TB this plan used to offer. OneDrive recently began offering ransomware detection and recovery to paid plans as well.</p><p><strong>Free account storage space: </strong>5GB</p><p><strong>Free account max file size: </strong>Not disclosed.</p><p><strong>Paid accounts:</strong> For individuals: Storage only, 100GB, $2/month; Office 365 Personal, 1TB, $70/year; Office 365 Home, 6TB (1TB each for 6 users), $100/year. For businesses: Storage only, 1TB per user, $5/user/month or unlimited, $10/user/month; Office 365 Business Premium, 1TB per user, $12.50/user/month. Enterprise Office 365 plans are also available. (See plan details for <a href="https://onedrive.live.com/about/en-us/plans/" rel="noopener nofollow" target="_blank">individuals</a>, <a href="https://products.office.com/en-US/onedrive-for-business/compare-onedrive-for-business-plans" rel="noopener nofollow" target="_blank">small business</a>, and <a href="https://products.office.com/en-us/business/compare-more-office-365-for-business-plans" rel="noopener nofollow" target="_blank">the enterprise</a>.)</p><p><strong>Paid account max file size: </strong>15GB</p><p><strong>Other paid options include: </strong>Ransomware detection and recovery; 24/7 phone support; advanced data-loss protection; preservation of deleted and edited documents for eDiscovery.</p><p><strong>Time to upload 195MB file: </strong>52 sec.</p><p><strong>[ Related: </strong><a href="https://www.computerworld.com/article/3256907/how-to-use-onedrive-in-windows-10-to-sync-and-share-files.html" rel="noopener" target="_blank"><strong>Microsoft OneDrive cheat sheet</strong></a><strong> ]</strong></p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide10Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide10">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  SugarSync" class="lazy" data-original="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_09_sugarsync-100811091-large.jpg" data-lazy="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_09_sugarsync-100811091-large.jpg" itemprop="image" />
									<noscript>
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  SugarSync" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_09_sugarsync-100811091-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_09_sugarsync-100811091-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">IDG / SugarSync / j2 Global </div>
							
						</div>																
						
					</figure>
					
					
					
					 
					
						<div class="body-content small">
							
								
									
								



























								
						
							
								<h2 class="title" itemprop="headline">SugarSync</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p><a href="https://www.sugarsync.com/" rel="noopener nofollow" target="_blank">SugarSync</a> has a slightly confusing usage model. You can designate any file folders on your hard drive to be synced to the cloud — you don’t need to keep everything in a designated folder, a la Dropbox. To sync folders, you right-click them (after installing the SugarSync desktop client). But just in case you <em>want</em> a designated folder, the service automatically creates a syncing folder on your computer called <a href="https://support.sugarsync.com/hc/en-us/articles/360028542074-What-is-the-My-SugarSync-folder-" rel="noopener nofollow" target="_blank">My SugarSync</a> (formerly Magic Briefcase).</p><p>Beyond Microsoft Outlook, there are no integrated third-party tools or even two-factor authentication, either of which could be a deal breaker for business users. Also worth noting: There’s no free plan, but there is a<a href="https://www.sugarsync.com/pc-download/free" rel="noopener nofollow" target="_blank"> free 5GB trial plan</a>. Bottom line: SugarSync is intuitive to use and checks most file sharing/storage/syncing service boxes but misses some big ones.</p><p><strong>Free account storage space: </strong>N/A</p><p><strong>Free account max file size: </strong>N/A</p><p><strong>Paid accounts: </strong>For individuals, 100GB, $7.50/month; 250GB, $10/month; and 500GB, $19/month. For businesses: 1TB for 1 to 3 users, $55/month; up to $133/month for 9 users; ‘custom’ for 10 or more users (price not available on website). (See <a href="https://www2.sugarsync.com/pricing" rel="noopener nofollow" target="_blank">plan details</a>.)</p><p><strong>Paid account max file size: </strong>No maximum.</p><p><strong>Other paid options include: </strong>Outlook integration; 256-bit AES encryption; user management.</p><p><strong>Time to upload 195MB file: </strong>57 sec.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
				     
				    	
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide11Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide11">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  Tresorit" class="lazy" data-original="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_10_tresorit-100811092-large.jpg" data-lazy="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_10_tresorit-100811092-large.jpg" itemprop="image" />
									<noscript>
										<img alt="Computerworld slideshow: Top 10 file-sharing options  >  Tresorit" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_10_tresorit-100811092-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_10_tresorit-100811092-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit">IDG / Tresorit </div>
							
						</div>																
						
					</figure>
					
					
					
					 
					
						<div class="body-content small">
							
								
									
								



























								
						
							
								<h2 class="title" itemprop="headline">Tresorit</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>European cloud storage company <a href="https://tresorit.com/" rel="noopener nofollow" target="_blank">Tresorit</a> gained recognition with its hacking contest a few years back, offering $50,000 to anyone who could hack into its servers. Tresorit claims no one succeeded. Clearly, the company is going after the <a href="https://tresorit.com/security" rel="noopener nofollow" target="_blank">security-conscious</a>, promising end-to-end encrypted file sharing and syncing, HIPAA and GDPR compliance, the protection of Swiss privacy laws, non-convergent cryptography, and other security measures. Most recently, Tresorit added data residency options available upon request to customers in the U.K., Ireland, Germany, Canada, Virginia and California.</p><p>Tresorit offers a variety of personal, business and enterprise plans. It’s fairly easy to use, and you can designate any folder (called a ‘Tresor’) on your hard drive for syncing. Tresorit offers a free plan but it only lets you send files up to 5GB; you can’t store documents. The free trial is for only 14 days and you’re required to input a credit card number.  </p><p><strong>Free account storage space: </strong>N/A</p><p><strong>Free account max file size: </strong>N/A</p><p><strong>Paid accounts: </strong>For individuals, 200GB ($10.42/month); 2TB ($24/month). For businesses: Small business, 1TB per user, $20/user/month, for up to 9 users; Business, 1TB per user, $24 user/month (currently discounted to $12); Enterprise, “custom encrypted storage space” for $24/user/month. (See <a href="https://tresorit.com/pricing" rel="noopener nofollow" target="_blank">plan details</a>.)</p><p><strong>Paid account max file size: </strong>10GB</p><p><strong>Other paid options include: </strong>Outlook integration; admin console; branding; zero-knowledge protection.</p><p><strong>Time to upload 195MB file: </strong>1 min., 3 sec.</p></div>	
							
						</div>
					
					
					
				</div>
   			
   				
				
				
				
				
				
				
				
				
					
						
						
				     
				     
				     
				
				
				
				
				
					
    				
    				
    				
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
					  	
					
    				
    				
					
				  			
   			
   				
   				
   				
				
				
				
				
				
				<div class="excerptSlick slick-slide next-page" id="slide12Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide12">
					<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
						
						<div class="img-wrapper">
							
								
								
										<img alt="Computerworld slideshow: Top 10 file-sharing options [COVER]" class="lazy" data-original="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-large.jpg" data-lazy="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-large.jpg" itemprop="image" />
									<noscript>
										<img alt="Computerworld slideshow: Top 10 file-sharing options [COVER]" src="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-large.jpg" itemprop="image" />
									</noscript>
								
							
						</div>
						
						<div class="image-info">
							
								<div class="view-large"><a href="https://images.idgesg.net/images/article/2019/09/cw_ss_top_10_file-sharing_options_3x2_2400x1600_00_cover-100811086-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
							
							
							
								<div class="credit"><a href='https://unsplash.com/photos/s_JSq-i4m8A' target='_blank' rel='nofollow'>Thinkstock / Lance Anderson</a> </div>
							
						</div>																
						
					</figure>
					
					
					
					 
					
						<div class="body-content small">
							
								
									
								



























								
						
							
								<h2 class="title" itemprop="headline">Conclusions (and a recommendation)</h2>
							
							
							
							
							
								<div class="body content" itemprop="caption"><p>Chances are that by now, you’re already ensconced in a file-sharing/syncing service. If so, there may be no need to switch, especially given how similar many of these services have become in terms of features.</p><p>However, if you’re dissatisfied and ready for change, Dropbox is my top choice. I’ve been a user since 2008 and never had an issue. The service is supported by a large ecosystem of apps, it’s easy to use and share files with others, and it continues to evolve in positive ways. Though some dislike its revamped Dropbox desktop app, I appreciate the extra features it puts within reach, such as the ability to quickly create G Suite files. That said, Box, Google Drive, and Microsoft OneDrive are all great choices for most users, depending upon your needs and budget.</p><p>Of the 10 services I checked out, I’m not impressed with Amazon Drive at all and only marginally impressed with SugarSync. Amazon Drive feels like a sorely neglected, slow, overpriced offering from a company too busy trying to rule the world to bother. SugarSync is fine; I like the fact you don’t have to use a dedicated folder for syncing, as you do with Dropbox. But there doesn’t appear to be much feature development going on with SugarSync, either.  </p><p><em>This article was originally published in March 2018 and updated in September 2019.</em></p></div>	
							
						</div>
					
					
					
				</div>
   			
   			 
   		</div>
   		
   		
   		
		
	</div><!-- end slide-wrapper -->
   	
	<div id="nextSlideshow" class="hidden"> 
		<div class="slideshow-module">
			<i class="ss-icon ss-delete" id="closeRelatedModal"></i>
    		<div class="head">Next Up: Check out these related slideshows</div>
    			
    		<div class="related-container">
    			
    			<div class="first-item">
		    		
		       			<div class="items">
				       		<div class="image-crop">
				       			
									<a  href="/article/2449807/lose-days-of-your-life-to-these-13-deep-and-meaty-pc-games.html"><img  class="medium.3x2Image  imgId100751290 " src="https://images.idgesg.net/images/article/2018/03/kcd-deep-games-primary-100751290-medium.3x2.jpg" width="100%" alt="kcd deep games primary" /></a>
								
							</div>
							<div class="title">
				   				<a  href="/article/2449807/lose-days-of-your-life-to-these-13-deep-and-meaty-pc-games.html">These 20 deep, absorbing PC games will eat days of your life</a>
				   			</div>
			   			</div>
					
				</div>
					
				<div class="more-items">
					
		       			<div class="items">
				       		<div class="image-crop">
				       			
									<a  href="/article/3325212/tech-luminaries-we-lost-in-2018.html"><img  class="medium.3x2Image  imgId100782416 " src="https://images.idgesg.net/images/article/2018/12/cw_luminaries_2018_slide_01_cover_lights_by_freedommaster_getty_images-100782416-medium.3x2.jpg" width="100%" alt="CW > In Memoriam 2018 > Luminaries we lost this year [slideshow cover]" /></a>
								
							</div>
							<div class="title">
				   				<a  href="/article/3325212/tech-luminaries-we-lost-in-2018.html">Tech luminaries we lost in 2018</a>
				   			</div>
			   			</div>
					
		       			<div class="items">
				       		<div class="image-crop">
				       			
									<a  href="/article/3330041/the-top-10-stories-of-2018-blockchain-rises-open-source-reigns-trust-wanes.html"><img  class="medium.3x2Image  imgId100783333 " src="https://images.idgesg.net/images/article/2018/12/2018-100783333-medium.3x2.jpg" width="100%" alt="2018" /></a>
								
							</div>
							<div class="title">
				   				<a  href="/article/3330041/the-top-10-stories-of-2018-blockchain-rises-open-source-reigns-trust-wanes.html">The top 10 stories of 2018: Blockchain rises, open source...</a>
				   			</div>
			   			</div>
					
		       			<div class="items">
				       		<div class="image-crop">
				       			
									<a  href="/article/2838314/15-terrifying-pc-horror-games-to-play-with-the-lights-off.html"><img  class="medium.3x2Image  imgId100778207 " src="https://images.idgesg.net/images/article/2018/10/outlast-2-primary-horror-100778207-medium.3x2.jpg" width="100%" alt="outlast 2 primary horror" /></a>
								
							</div>
							<div class="title">
				   				<a  href="/article/2838314/15-terrifying-pc-horror-games-to-play-with-the-lights-off.html">20 terrifying PC horror games to play with the lights off</a>
				   			</div>
			   			</div>
					
		       			<div class="items">
				       		<div class="image-crop">
				       			
									<a  href="/article/2604020/the-evolution-of-apples-iphone.html"><img  class="medium.3x2Image  imgId100771459 " src="https://images.idgesg.net/images/article/2018/09/cw_evolution_of_the_iphone_01-100771459-medium.3x2.jpg" width="100%" alt="Computerworld > The Evolution of the iPhone [cover]" /></a>
								
							</div>
							<div class="title">
				   				<a  href="/article/2604020/the-evolution-of-apples-iphone.html">The evolution of Apple&#039;s iPhone</a>
				   			</div>
			   			</div>
					
				</div>
			</div>
		</div><!-- end .slideshow-module -->				          	
	</div><!-- end #nextSlideshow -->
</div>



<section class="epo" id="drr-top-ad">

	
	 <div class="ad">
	 
		
			
				
				
					
				
			
			
			
		





















	

		
			
			
			
			
			
			
				<div id="topimu" class="adunit ad-container test">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 915) {
					IDG.GPT.addDisplayedAd("topimu", "true");
					$('#topimu').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topimu - [971 1115]");
                    
				}
				});
				</script>
			
		
	
 	
 
 
		
	 </div>
	 
	 
	 
	 
	
	
	
    
</section>





	
	
	<div class="six-column next-page relatedSlideshows">
		<div class="head">Related Slideshows</div>
		<ul>
		
			<li>
				<figure class="well-img">
					
					
						<a  href="/article/2449807/lose-days-of-your-life-to-these-13-deep-and-meaty-pc-games.html"><img  class="lazy medium.3x2Image  imgId100751290 " data-original="https://images.idgesg.net/images/article/2018/03/kcd-deep-games-primary-100751290-medium.3x2.jpg" loading="lazy" alt="kcd deep games primary" /></a>
					
				</figure>
				<div class="post-cont">
					
						
					
					<div class="title"><a  href="/article/2449807/lose-days-of-your-life-to-these-13-deep-and-meaty-pc-games.html">These 20 deep, absorbing PC games will eat days of your life</a></div>
				</div>
			</li>
			
			<li>
				<figure class="well-img">
					
					
						<a  href="/article/3325212/tech-luminaries-we-lost-in-2018.html"><img  class="lazy medium.3x2Image  imgId100782416 " data-original="https://images.idgesg.net/images/article/2018/12/cw_luminaries_2018_slide_01_cover_lights_by_freedommaster_getty_images-100782416-medium.3x2.jpg" loading="lazy" alt="CW > In Memoriam 2018 > Luminaries we lost this year [slideshow cover]" /></a>
					
				</figure>
				<div class="post-cont">
					
						
					
					<div class="title"><a  href="/article/3325212/tech-luminaries-we-lost-in-2018.html">Tech luminaries we lost in 2018</a></div>
				</div>
			</li>
			
			<li>
				<figure class="well-img">
					
					
						<a  href="/article/3330041/the-top-10-stories-of-2018-blockchain-rises-open-source-reigns-trust-wanes.html"><img  class="lazy medium.3x2Image  imgId100783333 " data-original="https://images.idgesg.net/images/article/2018/12/2018-100783333-medium.3x2.jpg" loading="lazy" alt="2018" /></a>
					
				</figure>
				<div class="post-cont">
					
						
					
					<div class="title"><a  href="/article/3330041/the-top-10-stories-of-2018-blockchain-rises-open-source-reigns-trust-wanes.html">The top 10 stories of 2018: Blockchain rises, open source reigns,...</a></div>
				</div>
			</li>
			
			<li>
				<figure class="well-img">
					
					
						<a  href="/article/2838314/15-terrifying-pc-horror-games-to-play-with-the-lights-off.html"><img  class="lazy medium.3x2Image  imgId100778207 " data-original="https://images.idgesg.net/images/article/2018/10/outlast-2-primary-horror-100778207-medium.3x2.jpg" loading="lazy" alt="outlast 2 primary horror" /></a>
					
				</figure>
				<div class="post-cont">
					
						
					
					<div class="title"><a  href="/article/2838314/15-terrifying-pc-horror-games-to-play-with-the-lights-off.html">20 terrifying PC horror games to play with the lights off</a></div>
				</div>
			</li>
			
			<li>
				<figure class="well-img">
					
					
						<a  href="/article/2604020/the-evolution-of-apples-iphone.html"><img  class="lazy medium.3x2Image  imgId100771459 " data-original="https://images.idgesg.net/images/article/2018/09/cw_evolution_of_the_iphone_01-100771459-medium.3x2.jpg" loading="lazy" alt="Computerworld > The Evolution of the iPhone [cover]" /></a>
					
				</figure>
				<div class="post-cont">
					
						
					
					<div class="title"><a  href="/article/2604020/the-evolution-of-apples-iphone.html">The evolution of Apple&#039;s iPhone</a></div>
				</div>
			</li>
			
			<li>
				<figure class="well-img">
					
					
						<a  href="/article/2875600/windows-10-the-best-tips-tricks-and-tweaks.html"><img  class="lazy medium.3x2Image  imgId100739637 " data-original="https://images.idgesg.net/images/article/2017/10/windows-10-surface-laptop-100739637-medium.3x2.jpg" loading="lazy" alt="windows 10 surface laptop" /></a>
					
				</figure>
				<div class="post-cont">
					
						
					
					<div class="title"><a  href="/article/2875600/windows-10-the-best-tips-tricks-and-tweaks.html">Windows 10: The best tricks, tips, and tweaks</a></div>
				</div>
			</li>
			
		</ul>
	</div>
	




<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
	
	
	
});
</script>


	
		











<script>var suppressEd = false;</script>



	





<div id="content-recommender">
	<div class="OUTBRAIN" data-widget-id="AR_2" data-ob-template="ITWorld"></div>  
</div>
<script>
	var obEdition = edition ||  countryCode || '';
	var widgetId="";
	
	if (obEdition === "asean") {
		widgetId="AR_3";
		if ($("body").hasClass("slideshow")) {
			widgetId="AR_4";
		}
	}
	if (widgetId !== "") {
		$(".OUTBRAIN").attr("data-widget-id", widgetId);
	}
	// suppressed for certain editions
	if (!suppressEd) {
		$.getScript("//widgets.outbrain.com/outbrain.js");
	}
</script>


	




<script type="text/javascript">
$(document).ready(function() {
	if (twitterHandle != "") {
		$("a[href*=via]").attr("href", function(_, href) {
			  return href.replace(/via=itworld/, "via="+twitterHandle);
		});
	}
	
	//Add Social Share Event Tag in GTM - IDGMPM-17271
	$("a[data-socialsite]").click(function() {
			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'socialShare', 
			  	'eventCategory': 'Social Share',
			  	'eventAction': $(this).attr("data-socialsite"), 
			  	'eventLabel': window.document.title
			});
			
		});
});
</script>

<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}
</script>



 
<script src="/www/js/deal-modules.js"></script>
					










				
			
		
		</section><!-- /.bodee -->

		















	
		

		
			
			
		
			
							
	
	


	
	
	


		</article>

	</section><!-- /role=main -->

	
	
	

</div><!-- /#page-wrapper -->
		
		












	<link rel="stylesheet" href="/www.idge/css/foot.css?v=20190917115417" />
	<link rel="stylesheet" href="/www.idge.itw/css/foot.css?v=20190917115417" />

<footer>
    <section class="brand" itemscope itemtype="http://schema.org/Organization">
   	
   		<link itemprop="url" href="http://www.itworld.com"> 
        <a href="/"><span class="logo">ITworld</span></a>
		<span class="tagline"> </span>
        
        
        
    </section>
    	
    <section class="topics">
    	
			
		        
		        <nav id="ft1">
		            <ul>
						
							
							
		    			
















	
		
			
				<li><a class="edition-link-url" href="/category/big-data/">Big Data</a>
					
				</li>
			
				<li><a class="edition-link-url" href="/category/cloud-computing/">Cloud Computing</a>
					
				</li>
			
				<li><a class="edition-link-url" href="/category/mobile/">Mobile</a>
					
				</li>
			
				<li><a class="edition-link-url" href="/category/security/">Security</a>
					
				</li>
			
				<li><a class="edition-link-url" href="/category/virtualization/">Virtualization</a>
					
				</li>
			
		
	
	
	

		            </ul>
		        </nav>
		        
	        
        
        
        <nav id="ft2">
            <ul>
           		
           		










           		
            </ul>
        </nav>
        
        
			
				<nav id="ft2a">
		            <ul>
		           		
		           		










<li><a href="/news">News</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
		           		
		            </ul>
		        </nav>
			
		
    </section>
    
    
    <section class="about">
		<div class="wrapper"> 
        	<nav class="tertiary" id="ft3">
            	<ul>
            		
















<li><a class="edition-link-url" href="/about/about.html"  >About Us</a>

<li><a class="edition-link-url" href="/about/contactus.html"  >Contact</a>

<li><a class="edition-link-url" href="/about/privacy.html"  >Privacy Policy</a>

<li><a class="edition-link-url" href="/about/cookie-policy.html"  >Cookie Policy</a>

<li><a class="edition-link-url" href="/about/member-preferences.html"  >Member Preferences</a>

<li><a class="edition-link-url" href="https://www.idg.com/advertise-with-us/computerworld/" target="_blank" rel="nofollow" >Advertising</a>

<li><a class="edition-link-url" href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >IDG Careers</a>

<li><a class="edition-link-url" href="/about/adchoices.html"  >Ad Choices</a>

<li><a class="edition-link-url" href="/about/affiliates.html"  >E-commerce Links</a>




            	</ul>
        	</nav>
		</div>
	</section>
	
    <section class="copyright">
        <div class="wrapper">
			
        	
        
        	
        	<p><a href="/about/copyright.html">Copyright</a> &copy; 2019 IDG Communications, Inc.</p>
			<div class="network">
				<div id="network-selector">
                <div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
                <ul>
                	
                		
                		
                	














	
		<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
	
		<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
	
		<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
	
		<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
	
		<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
	
		<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
	
		<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">InfoWorld</a></li>
	
		<li><a href="https://www.idginsiderpro.com" target="_blank" rel="nofollow">Insider Pro</a></li>
	
		<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
	
		<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
	
		<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
	

                </ul>
				</div><!-- /#network-selector -->
			</div><!-- /.network -->
		</div><!-- /.wrapper -->
    </section>
</footer>


<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>




	




<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>


	<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
	<script src="/www.idge/js/article.js?v=20190917115417"></script>
	
	<script src="/www/js/prettify.js"></script>
	<script src="/www.idge/js/jquery/responsive-tables.js"></script>
	<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
	<script>
	$(document).ready(function() {
		$("table.tablesorter").tablesorter({
			widgets: ['zebra']
		});
		
		$("table.tablesorter tbody tr").hover(function() {
			$(this).toggleClass("selected");
		});
		
		$("table.tablesorter thead tr th").each(function(){			
			if ($(this).find('.ss-icon').length < 1) {
				$(this).append('<i class="ss-icon"></i>');
			}
		});
		
	});
	</script>




<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script src="/www.idge/js/global.js?v=20190917115417"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>




















		
		
	



<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>


<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
        onLoad       : false,       // Callback function on call ad loading
        onComplete   : false,       // Callback function when load is loaded
        timeout      : 1500,        // Timeout ad load
        debug        : false,       // For debug use : draw colors border depends on load status
        xray         : false        // For debug use : display a complete page view with ad placements
}) ;
</script>







<script type='text/javascript' src="/www/js/utils/slick/slick.min.js"></script><script type='text/javascript'>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</script>












	
		
	
	
		
	
	

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "6035308", c3: "", c5: "Storage", c6: "Article: Feature", c15: "3262636" });
(function()
{
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	<!-- LiveRamp Sources -->
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->













<script type="text/javascript">
consent.digitalelement.queue.push(function(){
	$thm.logPlEvent({"b":"itw","e":"view","t":"article","id":"3262636"});
	
});
</script>

		<div id="loginModal"></div>
		<div id="logoffModal"></div>

		
		
		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>			

	</body>
</html>